ubisoft discussions


  • locked topic_solved [RESOLVED] Unable to save my game or use fast travel after patch 1.0.4 | POST HERE

    9 likes/507 replies/8551 views
    ubisoft:x-posts, 13


    @UBIEXCELLENT here is a thread I had started about the raven issue.

  • Zowny
    ubisoft:x-posts, 12

    @marsultor91 same problem here

  • UbiExcellent
    ubisoft:x-posts, 756

    Hello MarsUltor91 and Zowny! As of right now, our teams are still requesting save files from affected players for their investigation. Please upload those to a support ticket, then post your case numbers here, so I can make sure those files get seen by the development team.

  • UbiExcellent
    ubisoft:x-posts, 756

    @nchamp2014 Perfect! Thanks so much for tagging in me this thread. In order for our teams to look into this issue with the raven not being summonable, please upload a video showing this to YouTube, then post the video link here. I'd also be curious to know if you have any earlier saves that you could load up just to check if the issue carries over to those saves as well.

  • vilu85
    ubisoft:x-posts, 5

    Fast travelling moves Eivot to wrong location when trying to fast travel back to Ravensthrope and after that Eivor can't move and is stuck.

  • vilu85
    ubisoft:x-posts, 5

    I also noticed that this forum won't let you upload mp4 videoclips. I tried to click little media icon in message toolbar (the 4th icon from right). It does let me choose any image/video file but after that a red message box appears and says that I don't have enough privilages, so here's imgurl link for video about this issue: https://imgur.com/a/REInrFE

  • vilu85
    ubisoft:x-posts, 5

    Edit: Fast travelling is working again after restarting the game. This glitch has happened now few times.

  • MrNotSoWide
    ubisoft:x-posts, 2

    Its been a month since I first had an issue with corrupted save files in Valhalla, and I really havent played the game since. I got back into it, hoping Ubisoft has fixed their game in the latest 1.1.0 patch, but I'm still unable to save my game manually, nor will the game save on its own, regardless of the amount of missions or quests I complete. I'm playing on PC, not sure if it makes a difference but it makes it difficult to support the game knowing they can add a Yule festival event but not fix their clearly flawed game. Is there any timeframe the developers have made that they will fix it, or are we just stuck having to glitch the game in order to progress?

  • Maugetarelfin
    ubisoft:x-posts, 2

    I cannot beleive this is Still going on. It was more then a month ago that it happened to me the first time, then again 2 weeks after that, now nothing of the above helps the situation.

  • NChamp2014
    ubisoft:x-posts, 13

    @ubiexcellent so today I played valhalla and was able to summon the raven while outside of Lunden and it worked. I was also able to fast travel again for now. I have a feeling it had something to do with the Yule Festival ending or something because now my game is working just fine.

  • ZeroInfinity94
    ubisoft:x-posts, 1

    Fast travel gives me a bug, textures do not load properly and cannot move about have tried
    talking to Petra
    assassinating dummies
    sleeping in Eivors bed then meditating
    Validating game files
    loading a save before the problem began

    Nothing has worked, bug came up after starting Randvi romance quest.
    Running the latest version of the game as of 12/01/21
    Playing on PC

  • DommyTram0
    ubisoft:x-posts, 1

    My fast travel does not work. I try to fast travel but it just keeps me in my same location after the loading screen, except my surroundings aren’t rendered fully and I’m stuck in place. I try restarting my PS4 but I get the same results. Then if I fast travel back to my starting point, it goes back to normal but slowly degrades to an unrendered state. This isn’t all the time but I basically gamble every time I load up the game. Is anyone else getting this or knows of a patch coming up?

  • IsatisAngel
    ubisoft:x-posts, 5

    I have exactly the same bug, since the end of the Yule Festival, on PS4. When I want to do fast travel to or from the colony, the game loads, but I re-appear in the same area I want exit, stuck in place, with very low poly textures around me. It's impossible to fast travel or move. I must close and restart the game to try again, and the bug occurs really often ! This Yule Festival was a real mess, and it goes on poisoning the main game. The only solution I have is to enter or to quit the colony on foot.... It's very annoying ! It seems to happen less often with anchor fast travel point of the colony.... But not sure.

    Moriatii is right, this game could be great, but it has a HUGE amount of bugs ! Same as Unity, or even worse. Origins and Odyssey were more stables...

  • dwalls17
    ubisoft:x-posts, 1

    This is happening to me now. I hard reset my ps5 and I spawn at RavenThorpe, whenever I leave I can’t save. When I die I reload at my fast travel point, but when I hard reset the console again, I end up back in raventhorpe

  • TonRoozendaal61
    ubisoft:x-posts, 1

    Hi everyone,

    For a few months I have been looking for this problem to solve it. Many people say they have the same problem. Now my question is: where is UBI-SOFT to explain, or are they all deaf and mute there. Moreover, it is very difficult to ask UBI-SOFT a question about this problem. Would it help if EVERYONE complains and wants their money back? The communication with this Company is really, really bad. Are definitely counting the money they've collected from this game!


  • Asgardian02
    ubisoft:x-posts, 1938


    i just hope you didnt purchase the season pass...

  • Ubi-Borealis
    Ubisoft Support Staff ubisoft:x-posts, 6075

    Hello all!

    I apologise for the delayed update. This issue has been marked as resolved following TU 1.1.1.

    If you're still encountering this issue in-game following this update, please don't hesitate to update this thread so we can take a closer look. If you are still encountering the issue, please can you include a video in your post that shows you're unable to fast travel/save, as this can be passed on for further investigation.

    Thanks all! 😊

  • BJWall
    ubisoft:x-posts, 4

    Running 1.1.1 on Xbox Series x and I cannot save my game. I go into the save menu, pick Create a new Save Game and it simply won't save. I believe when it get in this state even the auto and quick saves aren't working. I'm about to lose all the progress I've made playing a few hours this evening.

    Very frustrating

  • BJWall
    ubisoft:x-posts, 4

    V 1.1.1 Xbox Series X

    Issue happened again, I can no longer save games. I think I know when it happens. It seems to be after a quick resume. I immediately go into save game select 'Create a new Save Game' and it simply won't do it. No new same appears.

    I back out of the game and quit it in xbox. Go back in and I'm able to save a game.

    At least this time I caught the problem before I actually started playing.

  • UbiExcellent
    ubisoft:x-posts, 756

    @bjwall Apologies for the late response! How many save slots have you used so far?

Suggested Topics