ubisoft discussions


  • locked topic_solved [RESOLVED] Cannot report to Stowe and Erke after investigating the temple in "Walls and Shadows" | POST HERE

    9 likes/244 replies/9547 views
    ubisoft:x-posts, 5

    My game is stuck too at this mission of lunden arc

  • fr8ctur3
    ubisoft:x-posts, 4

    It's a new year.. and the bug still exists.. : (

  • fr8ctur3
    ubisoft:x-posts, 4

    Still an issue on Xbox - I have already restarted the game due to the asguard bug (the one that the shield creator disappears while you fight enimeies and never comes back).. I lost 40 hours on that ordeal.. (i was level 130). Now, I am just back to a little over 100 and here we go again..

    https://1drv.ms/v/s!AigefEmHWwVugbVa-v_9mpXxmUtBHQ?e=f1CB6k: (https://1drv.ms/v/s!AigefEmHWwVugbVa-v_9mpXxmUtBHQ?e=f1CB6k)

    (saved on onedrive)

  • dmaster97
    ubisoft:x-posts, 1

    @ubi-woofer it appears, i got this bug too.
    the bug apparently will trigger if the player did not complete the quest directly. rather, wandering around killing enemies in lunden vicinity. might be best to just follow the quest until completed. the marker disappear right after i attacked the fort west of lunden gate.
    been trying to run a second save. take me very very far back.

  • RiceIsNice710
    ubisoft:x-posts, 19

    Second game breaking bug I’ve run into. First Ubba, now these nerds. Anyone have a guess as to what the next one will be???

  • Blutrigus1
    ubisoft:x-posts, 4

    I also did not return to Erke and Stowe directly but instead investigated the surroundings. I play on PC and have been stuck on this for about a month
    @Ubi-Woofer  Maybe a way to recreate this bug?

  • RiceIsNice710
    ubisoft:x-posts, 19

    @blutrigus1 Same, but on PS4

  • FaZe_Riceman
    ubisoft:x-posts, 6

    have this bug too. think its ridiculous that there is still no patch.

  • deathwurm102
    ubisoft:x-posts, 2

    @blutrigus1 I played around Lunden, too before engaging Stowe and Erke.
    Ended up doing an assassination on someone who may have been the Lunden target before ever starting the Mission...
    Maybe this is the problem...we shouldn't have done anything before starting the Mission. Who knows but this is an annoying bug that's stopped me dead in my tracks.

  • WitchmololBool
    ubisoft:x-posts, 3

    @blutrigus1 Same here - I stopped in to pick up some wealth (I think) on the way to the marker, after which it must have vanished. Have also been unable to progress the story any further for almost a month now.

  • darkcynder34
    ubisoft:x-posts, 5

    Im experiencing this bug also, cannot report back to Stowe and Erke. I did explore Lunden before pledging, maybe in doing so I broke the quest? I'll try to share a video of the bug for the devs

  • LorcanJPT
    ubisoft:x-posts, 5

    Well well well,

    Just got off Live Chat with @Ubi-kibz (not on this thread I don't think) and the reference is 13782702.

    It was utterly useless in terms of information and assistance. Quite simply I want a refund as the product I purchased doesn't work. As I purchased on Microsoft Game Store this can't be given by Ubisoft (That makes sense), but they were unable to give me anything that I could take to Microsoft to facilitate the refund.

    Ubi-Kibz had some great advice though, apparently all we need to be is "have some patience". I personally thought waiting from 26th November was patient enough, but perhaps I'm mistaken. @Ubi-Woofer do you have any idea how much more patient we need to be? Shall I ignore the game till March? Perhaps next November?

    I don't fathom for a second that the development team won't have a list of known bugs and expected finishes to them, I also bet that they have a task of producing new content that can be monetised with Helix credits as a big focus as well, but it would be nice for Ubisoft to think more about those that have already invested in their product by making it work, rather than looking for new avenues of cash (I do of course say this not having any shares in Ubisoft, if I did, I'd be laughing!).

    I'd like to think that the next pub some of the Ubisoft team go into (well when we're allowed back) the team behind the bar, take their order, take payment and then in delivery of their drinks ensure that at least 1/5 of the liquid isn't in the glass. When queried the bar team can assure them to be patient and follow the dartboard for more updates, or perhaps they'd like to purchase a bag of peanuts whilst they wait?

    As it's fun all the same, here is the a video link: (https://photos.app.goo.gl/61Fr3oUmtjZoA7E16) to the exact same issue we are all having. Maybe this video will be the one that clears the breach! The chap on the right in that video was a new addition this time and no, I couldn't interact with him.

    Come on lads, just give us an ETA!

  • darkcynder34
    ubisoft:x-posts, 5

    @darkcynder34 @Ubi-Woofer I found the fix and cause. At least for me. Playing on PS4. I reloaded a save before I pledged to Lunden. Pledged to Lunden, started the Arc, went through with the quest. I did not stop to explore or even get treasure. After exploring the temple, the quest marker appeared for me to return to Stowe and Erke. They were indeed in the Govener's Villa and the cutscene played out. I believe the bug is caused if you explore outside of the quest. So devs, this may be the way you can recreate the bug in order to fix it.

  • Canes1997
    ubisoft:x-posts, 1

    @mmkaver17 Just adding to the thread. Same problem here. Between this and the fast travel glitching out the game is unplayable.
    it’s a pity, I was having fun and had even defended the game to others who complained about load times.
    Sure would like some reason to hope some fixes are coming.

  • Ubi-MrM
    Ubisoft Support Staff ubisoft:x-posts, 4081

    @fr8ctur3 Thank you for the video of the issue, I've passed that onto the developers now. Just as you mentioned playing on Xbox, can you confirm if this is Xbox One or Xbox Series X|S please? Thank you!

    @dmaster97 The additional context you've provided regarding your experience of the issue is much appreciated. Which platform are you playing on, and have you found any luck with reloading an older autosave / manual save and trying again to investigate the temple?

    @Blutrigus1 Thanks for sharing your experience as well. If you also did not complete the objective immediately, this could be a cause for the issue, definitely. I'll suggest this to the developers so that they can try and reproduce the issue that way.

    @LorcanJPT I have read through your chat transcript and I'm afraid the advice you were given is correct and accurate - we don't have any influence over Microsoft's decisions, and it is their refund policy you are subject to in requesting a refund, not ours. You can perhaps show them the transcript of your Live Chat conversation showing that we directed you to them, however that will not guarantee a refund as it is merely evidence that we directed you to the responsible retailer. If Microsoft refuse your refund request I am afraid there is nothing further we can do to change that decision. In terms of the issue, it remains under investigation at this time and I have no indication of whether the team will soon be able to reproduce and fix this or not. So far, multiple videos and save files have been submitted for review so I do hope that we'll have some more positive news to share soon! Thank you for sharing your video as well, I've sent that forward for the developers to look over alongside the rest.

    @darkcynder34 Thank you for sharing this information with us as well; it's very helpful. A couple of other players have reported similar exploration before completing the objective and it then being missing, so as above, I'll be letting the developers know this for them to test it out!

  • devetisbambedis
    ubisoft:x-posts, 4


    Yeah, I realize now that something similar may have happened to me. I didn’t go off and do side content before meeting with Stowe and Erke, like some others here, but I do remember saving and quitting the game for the night right when it tells you to meet with them. Idk if that helps but maybe they can work with that. I would say I saved and quit right after going through the little dungeon area and a cutscene played.

  • TitchyKitty
    ubisoft:x-posts, 3

    I will say I’m another that didn’t go straight to the mission and instead diverted.

    Also, upgraded to Xbox series X and it still the same

  • RiceIsNice710
    ubisoft:x-posts, 19

    Personally I’m just going back to “Ghost” until I can finally get a PS5, then hopefully Ubisoft will have gotten around to actually fixing this. I will say, when we started making A LOT of noise about Sons of Ragnar it finally got fixed. Potentially we’re not pressing them enough...just a thought 🤷♂

  • DeadlyToque
    ubisoft:x-posts, 1

    Same bug here, and my last proper save was before Christmas.

    I see some folks had the bug if they did anything besides return directly: I had a complete game crash on my way out of the Temple of Mithras, and when I loaded back in, no quest marker.

    Playing on PC.

  • lb7707
    ubisoft:x-posts, 1

    I have this bug too, playing on PS4. I also did “other things” rather than just forgoing straight to the marker.
    Have cleared the map of pretty much everything else I can as of today. Cannot progress with story any further as cannot complete Lunden arc. This has been a known issue for weeks now, please fix!

Suggested Topics