Welcome to discussions

Quick Suggestions

  • szalkiria
    14 posts
    This post is deleted!
  • Rebuildingz
    13 posts

    @ubi-woofer Hi, I don't feel like trying to deal with all of the screen recording on xbox (it's annoying) but thankfully I found a YouTube video showing this exact issue:

    Interestingly, the blue hologram of the corpse hanging from the ceiling still appears for me (none of the other investigation holograms do) and the objective isn't there, just as is shown in the video
    Others on reddit report the same thing.
    Hope this helps find a fix, I want to play this game soon lol.

  • canfield527
    2 posts

    @rebuildingz thanks for linking this video, I hope they find a fix too as it sounds like most of us just went on to other quests and are 30 plus hours in. The issue was on my Xbox one x, then I just installed it on the series x, hoping it would go away, but still not resolved. Hope that information is helpful and that they fix it soon.

  • hiro1134
    3 posts
    • Same issue here. Walls and Shadows of Lunden Arc bug, no quest marker for "Return to Stowe and Erke". Playing on PC with patch 1.0.4
    • Case 13462689


  • ch1k4a5h1
    1 posts

    Same issue here still after more than a week.
    Typical ubisoft, resolving exploits in mere days but i bet this bug will be around for another 4 weeks to 2 months since it doesnt affect in game sales and thus doesnt affect ubisofts income. Hence theyre not that interested. Notify me when its done and the game is actually finished so i can go play it.

  • shank714
    4 posts

    @ubi-woofer PS4 Save file attached in CASE NUMBER - 13363171, let me know if any more details are needed.

  • shank714
    4 posts
    This post is deleted!
  • Guh74
    1 posts

    I am having the same issue. I have tried re-pledging... but that hasn't worked.
    I can see them in the Cathedral but cannot interact with them

  • ConnorKeetch
    3 posts

    I also am experiencing this issue, and have done all the other available areas in the game, with 90+ hours. I am on xbox series x. Is there anything I can do to help figure it out? Thanks! The video posted outlines exactly what I am experiencing.

  • hiro1134
    3 posts

    How long it's gonna take for you guys to fix the bug? It's been more than a week. Please fix asap. Please and thank you.

  • Barished
    2 posts

    Still waiting for this bug to be fix too. At least we can move on to other areas for play. Only reason I haven't been putting full effort into finishing this game is because of this stupid glitch. I could only imagine if this was the last point you needed for beating the game but couldn't.

  • TitchyKitty
    3 posts

    I have this bug, I’ve tried pledging to other areas but I now have nothing left of the main story to continue with.

    Is there any news?

  • canfield527
    2 posts

    Can you give us an update on this? Will it be fixed anytime soon?

  • Ubi-Borealis
    Ubisoft Support Staff 3626 posts

    Hello there everyone!

    I apologise for the delayed response. Thank you for continuing to update this thread with your reports and experiences of the issue. The development team are still investigating this issue further. So far, they've been unable to reproduce this in-game, and they would like to collect more information from our players to assist with the investigation.

    In particular, the team are interested in collected save files from affected players. If you play the game on PC or PS4, please can you submit a copy of your save files for further investigation? You can do this by opening a support ticket, or by reaching out via live chat. Once you have opened a support ticket, please share your case number within this thread so we can pass it onto the team.

    If you are encountering this issue on another platform (Xbox, PS5, Stadia, Amazon Luna), a video of the issue would be great help to the investigation as well.

    We apologise for any inconvenience caused, and appreciate your ongoing patience and understanding as we investigate this further. If you have any additional information to share, please don't hesitate to update this thread 😊

    Rebuildingz - Thank you for sharing this video. I've passed it onto the development team for further investigation.

    shank714 - Thank you for opening a case and sharing your save file. I've shared this with the development team for further investigation.

    Official Response
  • mannybailey4
    2 posts


    it’s been a few weeks now with no fix. I cannot complete walls and shadows/smashing the compass. It says to return to Stowe and Erke but it gives no indication of where. I looked up where to find them and when I did it gave me no prompt to speak to them. I’ve tried uninstalling and reinstalling the game but that makes no difference. I don’t know what to do.

  • FilipMcCuddles
    1 posts
    • @Ubi-Woofer I have submitted my save file in support case #13281864

  • LorcanJPT
    5 posts

    @ubi-borealis tried to upload my video here so we’ll see if it works.

    would like to know why this is taking so long to fix please and what sort of response you would expect in our situation.

  • LorcanJPT
    5 posts

    when I try to drop the video into the comment it won’t do it. Has the video the other used shared above not been useful already?

    edit - I do not have enough privileges to post the video.

    where on the big fix priority list does this issue currently sit? What is the process/who do I need to contact re refunded money for the faulty product?

  • gorrissey
    5 posts

    A huge update and this still isn’t fixed?! I’ve been doing all i can and I’m at level 400 and i can’t progress this game anymore and it really sucks cause this is a level 90 quest. This is so awful.

  • Jorkace
    5 posts

    Yeah he is right ı am stuck as well.Please fix that problem that occurs in Walls and Shadows mission

Suggested Topics

Community Details