Welcome to discussions

Quick Suggestions

  • CAG_DonkeyKong
    3 posts

    I do not have enough privileges for this action

  • Ubi-Borealis
    Ubisoft Support Staff 2812 posts

    I'm sorry to hear that you're having trouble uploading a video to the forums, @CAG_DonkeyKong. Could you please upload the video to a sharing platform, such as YouTube or Google Drive, and post a link to the video within this thread? We can then take a closer look at this.

    Thanks! 🙂

    Official Response
  • the_x_beast2010
    1 posts

    I had the same problem and it turned out that I never visited the temple of ceres bereau. Although page 3 is said to be elsewhere, there it was in that one bereau I never visited.
    Iam not sure if it's a glitch but I think we are meant tovisit this location last

  • BobNewton2
    15 posts

    @guest-ihaumoeo Same thing. And all Ubi says is give us a picture (there it is), what platform (using PS 4 Pro) and "sorry for the problem". I've reported this issue over 6 months ago and still not fixed for my current game. I did start a new one and hit all the bureaus and I was able to get them all but not my original 1st game.

  • TowheadedTuba6
    Original poster 4 posts

    @ubikobold
    I went back 2 days ago to all the bureau's and it had reappeared in Glowecestrescire even though I was there before, and it wasn't there.

  • vulxe
    2 posts

    I'm having the same issue with Page VI. It is visible on the desk, but cannot be interacted with at all. I've tried changing the graphics setting (as this is what got me through the Fenrir cutscene bug), to no avail. I'm playing on the PC only, and on the current patch (1.2.2.1)
    undefined

  • vulxe
    2 posts

    @Ubi-Borealis @UbiKobold I'm disappointed to see that I haven't had a reply or acknowledgement in the past week. Scrolling through, it seems that others all got timely responses, even if they weren't resolved.

  • Ubi-Borealis
    Ubisoft Support Staff 2812 posts

    Hello there!

    @the_x_beast2010 - Thanks for sharing your experience with us! I'm glad to hear that you've been able to collect all of the Codex pages 😄

    @BobNewton2 - Thank you for taking the time to share your feedback with us. I'm sorry to hear that you've had trouble collecting all of the Codex pages in your original game. Our team will ask for images as these are useful for further investigation when finding out which pages you are missing, and why you're unable to collect them from the relevant bureau. If you still have access to your original save file, we'd be happy to take a closer look at your missing Codex pages to see if we can help you to collect all six 🙂

    @TowheadedTuba6 - Thanks for the update! I'm glad to hear you've been able to find the missing Codex page in Glowecestrescire 😄

    @vulxe - I apologise for the delayed response. The player support team endeavor to respond to threads as soon as they are able to, but this can sometimes take longer than anticipated when contact volumes are high. Thank you for the tag, and for including an image of where you're unable to find Codex page VI. Would you be able to send us an additional image/short video of your in-game inventory, showing which Codex pages have already been collected? We can then pass this along to the development team for further investigation.

    Thanks! 😊

    Official Response
  • Mattila20
    2 posts

    Same here. I collect all pages, but 6 page is gone. I went to the bureau of wincestre, and i see the page on the desk, but i cannot interact them. I have a ps5. Any solution?

  • Mattila20
    2 posts

    i tried to attach a video about that, but it says a dont have privilages for this action....

Suggested Topics

Community Details

141
Online
139.3k
Users
24.5k
Topics
126.6k
Posts