Welcome to discussions

Quick Suggestions

  • GrimReefer6769
    7 posts

    @ubiexcellent

       Did you crash before this issue took place? No, the quest objective marker was present when I made a save file before shutting off the game for the night. When I launched the game the next day the quest marker to turn in the brooch was missing and I was unable to activate the cinematic by approaching the NPC and there is no "talk" action pop up to allow/force the cinematic to begin. -- Further note, I did **NOT** collect the brooch before the mission lead me to collect it.

       What platform are you playing on when this happens? PC

       If possible, please attach a video link showing the missing quest objective in-game. I tried to upload the 1 minute video, but I received the following error message. - "Error You do not have enough privileges for this action."

  • Vanzi2011
    1 posts

    @ubiexcellent same issue here.
    Playing the PS4 version. No crash whatsoever prior to picking up the brooch. No quest marker prompting me to go and meet with Hunwald when looting and finding the item. The brooch is in my inventory and yet no acknowledgment or reaction from Hunwald when going back to him.
    Been playing the game for over 100 hrs now and cannot further progress because of this bug....higly frustrating for a player who have been playing the AC licence from day one. Please adress this issue asap as it has been almost a week since this bug appeared.

  • TheChetu
    3 posts

    @ratserot I have this issue as well. I have completed most of the territories and had explored the map and found the brooch already. Did you ever find a solution?

  • Amyzzin
    1 posts

    I've got the same issue. It's a bit annoying seeing as it's the only thing that's stopping me from carrying on with the campaign, I've finished all the other areas..
    Seems to be quite a few that are suffering from this bug, that I've seen in the comments section of youtube videos and such.

  • nin8220
    9 posts

    No crash.
    Xbox one.
    Same issue like every one else.

  • sentryus12
    4 posts

    No crash
    Pc platform
    I looted the brooch before started the In The Absence of an Ealdorman quest.Now the brooch is in my inventory but the game doesn't recognize it,now i'm stuck without having any objective

  • Emazon_95
    4 posts

    @ubiexcellent
    No crash before
    PS4
    undefined

  • iwajabitw
    23 posts

    @frede_spade and others. What happened to me here is, i came in a side window and killed the guards and went down stairs to the body. Nothing happened. Took about an hour of trials to finally get an indicator that showed I needed to come through the front window facing the lower fort in the guards room. Then odins sight let me see the clue and I got the cut seen in the basement. Hope this works for you.

  • sentryus12
    4 posts

    @UbiExcellent exactly the same issue on PC,no quest objective if you loot the broch before the quest starts

  • Cm23xTuRnErx
    9 posts

    @ubiexcellent I play on ps4 and the game didn't crash I think I explored the castle and picked it up way before I even took the quest line on I've recorded a video but I don't know how to post it? Via phone as I don't own a computer

  • alkung30210
    1 posts

    I use dual-wield and get the mission item, which is the Hundbeorht's Brooch,before i start the mission.and when I do the mission, I cant get the brooch(cause it is already in my pocket)then I'm stucked. The mission just stop and I can't continue the task. I get the brooch long time ago(about 60 game hours ago)so I don't want to go back and play this all again. But it seems like I can never continue with the lincolnshire mission if this bug exist. I really love this game and enjoy it. Please fix it. Thx.

  • GrimReaper1979
    2 posts

    @ubiexcellent

    same as everyone.

    playing on ps5

    no crash

    just shows “in the absence of an Ealdorman “ no objective.

    I did pick up the brooch looting earlier in the game. Item shows in my quest item inventory.

    3 order members to go with all other missions I can do completed. This bug stops all progress.

  • GorgeousTim
    1 posts

    Another to add to this list, it worked the first time but then game glitched out and i lost a few hours worth of save and when i went back to this mission i cant get past the scroll it is visible but can't
    interact with it

  • CRAZYPSYCHO18
    7 posts

    @ubiexcellent

    Im on Xbox Series X

    No crash or anything
    I happened to pick up the Brooch whilst exploring before doing the story mission, I generally find all wealth/artifacts and mysterious in a area then I’ll progress with the story so in doing so I accidentally picked up the Brooch which is story related but at the time I didn’t know.

    When I did the story and got upto the part where I need to pick it up to show his son that his father is dead, that is when the quest objective bugged and couldn’t progress.

    I did however load another save file, 4 hours back, in which I lost all weath/artifacts and mysterious for Licolnscire 😞 but I didn’t have the Brooch in my inventory

    Did the story first and worked fine, just now I have to repeat all the artifacts/weath and mysteries

    The problem is people are picking up the Brooch before the quest, resulting in that when you get to the quest and you need to pick up the Brooch, because it isn’t there, it’s already in your inventory, it bugs out.

  • matsmith19
    2 posts

    @ubi-spud

    hey I’m having the exact same issue on Xbox. No more waypoint, and it won’t let me continue the mission in any way. Even loading old saves doesn’t help. My gamer tag is smithfromcincy. HELP!!!

  • matsmith19
    2 posts

    @ubi-spud I should also add that when I have the mission selected I get prompted to “select a new mission”. Something is definitely not clicking

  • RBradigan
    11 posts

    @UbiExcellent

    Can you please give us any sort of confirmation or assurance something will be done? These posts have been made for almost 2 weeks now and its not even on the known issues page. None of us can even play the game anymore. We all paid $60 and we literally cannot play the game. This is urgent lol it seems like nobody is paying attention to this game breaking bug.

  • TheChetu
    3 posts

    @ubi-swaggins
    I have this same issue as well. Attached is an image of the quest with no objective and the item already in my inventory, obtained before starting the questline which seems to be the cause of the issue.
    undefined
    undefined

  • Aerial_Arts
    29 posts

    I'm completely stuck on the quest "in the absence of an Ealdorman".
    i previously found the room where you locate the ealdorman before i started the quest and found the brooch before the quest,
    now i have the brooch in my inventory and the quest won't update since i haven't picked it up..... so im stuck and can't make any further progress in the game.

    any workarounds for this or do i simply have to wait for a patch/hotfix?

  • Classic_Tv
    4 posts

    @ubiexcellent

    Didn't Crash

    Playing on PC

    After I got the brooch it didn't give me the following objective, to return the object to the son.

Suggested Topics

Community Details

81
Online
141.7k
Users
25.0k
Topics
129.8k
Posts