Welcome to discussions

Quick Suggestions

  • tys_1983
    1 posts

    @ubi-woofer - Thanks for your response to this issue. I had logged a ticket - 13434646 few days ago with the save file (zip) attached.

  • KC327
    1 posts

    after I talk to the lady with the dead man the game won't let me do anything else in the quest.

  • Medeor2010
    4 posts

    Unable to open ticket and send savefiles cause of covid 19 (Germany, Berlin calling):



    "In view of the current situation, we are temporarily limiting our support to live chat only.

    Ensuring the health and wellbeing of our teams is always one of our top priorities. We keep an eye on the development of the coronavirus (COVID-19) and adapt our actions to the situation. As a result, we are temporarily reducing our email support and moving most of our support to live chat."

  • Thorgirl.1990
    3 posts

    I explored the area prior to the quest to loot the chest and all... The brooch I took by mistake, didn't know it would be used later on... But now I can't proceed cause now I have to pick up the brooch but can't cause I already have it.. Tried to give it to the son but it's not working either.. Please fix that soon cause now I am stuck... It's annoying and sad, loved to story so far...

  • luke22008
    3 posts

    @thechetu

    yeah exactly what happened to me thanks for
    posting the photos to showcase this. It is now just stuck like that I’ve tried cancelling the quest and starting it again and I’ve tried skipping and going to the person I should give the item to but they don’t have a speech bubble above there head. As I had said aswell I can’t finish the game until this is fixed as you have to have completed all alliances to progress to the end game

  • Dalinnar92
    2 posts

    @ubiexcellent

    I'm playing on Xbox One

    I did not crash before this quest. I looted the broach earlier on in my playthrough as I was exploring the world for skills and gear. Like others my quest objective is blank and I already have the brooch in my inventory.

  • DasSHO
    3 posts

    Is there even a time frame of when they think they will have this fixed? I've been waiting for over a week now doing other things in the game. At this point there is nothing left for me to do since this is holding up any more story progression.

  • RicciAC
    1 posts

    Same issue, i had already visited the area and looting the brooch early, before acept the quest, now when i have to find the proof (the brooch) doesn't recognize it in the inventory and cant complete the quest. (Playing on PS4)

  • johnnywalker85_
    1 posts

    same here on ps4 , can’t able to progress after 106 hours playtime. Already took the brooch at 30 hours playtime, now brooch is in my inventory but it is impossible to take it out from the inventory. Please do the needful on this bug .

  • zimpirate1
    9 posts

    I have this issue as well.

  • Arthur.Morgan
    7 posts

    Got quite the same problem having neither quest starting nor quest market for the "In the Absence of an Ealdorman"
    Save is submitted under the case # 13508648.
    Video: 



    Cannot pledge Lincolnshire and star A Sword-Shower in Anecastre quest.
    Dagger animation at alliance map is also broken.

    That's kinda scary you guys are sitting here for almost 1 month already having no solution.

  • Cougur
    4 posts

    @ubi-woofer Its a main quest so you can't complete the area, the settlement, or the game's main quest which opens the end game(items etc). Its a big deal. I was playing every day and looking forward to getting the end game items, runes etc. Now I don't even feel like doing the dailies. I hop this gets fixed soon.

  • ASIFCH0WDHURY
    1 posts

    @zarkon1
    I am having the same issue. Finished all the arc’s except Lincolncire but cannot proceed further due to this bug. I can’t even open a case now. What a joke!!!

  • FearlessReject
    3 posts

    Why can’t they just add a “reset quest objective” option or somethin lol? This is depressing af.

  • lordrain12
    2 posts

    I have the same issue. XSX and I have explored the castle previously. Now, I am unable to progress. The game has crashed on occasion, but nothing that would seem to trigger this. Please try to fix this.

  • trey1o
    2 posts

    Accidentally Grabbed the brooch for the Lincolnshire main quest beforehand and now I can't hand it in for the absence of an ealdorman quest I have 90+ hrs in and I really do not want to have to go back

  • fallzing
    9 posts

    @ubikobold It did not crash for me. The game never triggered a prompt to turn in the brooch even though it is in my inventory. I believe I looted the room before starting the quest, which is probably why it doesn't recognize that I have the brooch. I'm playing on PS4.

  • Zookeeper71
    2 posts

    I have this exact same problem.. 😞

  • StaplePort2478
    23 posts

    @ubikobold no crash just quest title and no description or marker

  • novastellaris
    2 posts

    i have this problem as well. i tried completing other arcs and coming back to it, but it was still bugged. the quest info disappeared after i talked to the lady, i was still able to investigate, but i couldn't do anything else because i already had the brooch

Suggested Topics

Community Details

131
Online
142.4k
Users
25.2k
Topics
130.6k
Posts