Welcome to discussions

Quick Suggestions

  • nickmhp
    4 posts

    @UbiExcellent
    @UbiKobold
    @UbiWan

    Oh great there's a patch, I can finally finish the game that I paid for and spent nearly 200 hours on, oh wait no I can't because they haven't fixed it. Far as I can see this hasn't even been deemed important enough to make it onto the known issues post. Great work Ubisoft.

  • SQB_96
    3 posts

    Played over 100 hours of game, cant progress due to quest "in the absence of an ealdorman " all assinated all of the order, legendary animals but still cant progress in the story line.

  • Trickster_Plays
    4 posts

    The bug where players already collected the brooch from this quest related area is still not fixed.
    Quest - In the absence of ealdorman
    Issue - quest progression stopped which inturn stopped the whole game progression for me & I havent played anything else other than reda's daily opal contracts (dint pay such a high price for game for such a bug).
    Bug - Brooch (quest item) which is in inventory already which was picked up during early game exploration and now which is required for quest but doe not appear during quest cos its already in inventory and also it doesnt count the fact that its in inventory already which should in turn trigger the marker for me to go back to hunwald (son of ealdorman) to whome I need to return the brooch and give the bad news of his father.
    Expectation - expected the fix to have already happened with this update 1.1.0 but even though it says 'addressed issue for quest so n so" it still hasnt fixed anything.
    dilemma - Starting to wonder if this is still the same team that worked on Origins who had a way of restarting quests or resting them which helped resolve such unwanted bugs. What happened.
    Request - Please introduce a reset quest option or restart quest option to help players reset whole quest with its quest items which helps them get quest done easily without having to stop playing completely cos they cant progress in game.

    Please fix this issue soon along with other quest related issues cos it literally has stooped my progression in story and also settlement upgrade.
    Thank you.

  • PoisonAkuto
    17 posts

    I will continue to post in here until we receive some sort of official word on this issue. It simply is not okay to ignore such a game breaking bug, when it is affecting so many. I don't care about a Yule Festival, I want to be able to finish the game.

  • LightSiege
    2 posts

    @ubiexcellent Please fix the brooch bug! I still can't complete In the Absence of An Ealdorman, even after this new patch.

  • TomCo92
    4 posts

    The Absence of an Eddorman (Chapter 3- Return the brooch to Hunwald)

    Anyone else having issues with the map marker and being able to speak to hunwald when returning the brooch?

    I’ve seen other users have had the issue where they looted the brooch before the mission and it’s caused the game to completely stop mission progression from that point. Mine isn’t the case, I started the mission as normal, followed it as normal, collected the brooch and did a side mission on the way back to drop off the brooch I hunwald and then the map marker disappeared? I tried to go back where I know hunwald is (In his home in Lincoln) but the speak option isn’t showing and they’re just standing around.

    I’ve tried reloading, fast travelling and even loading before the side mission but it’s still the same!! Any suggestions would be great?!

  • JugularBard7335
    2 posts

    I’m having the same problem. No crash here, just stumbled upon Bolingbroc Castle before I advanced inside the In the Absence of an Ealdorman quest and picked up the brooch. So now even though I have the brooch and did the investigation, it won’t trigger giving it to Hunwald. The game recognizes that I’m still inside the quest, but I have NO quest objective. Hunwald is just standing there like a lump back in Lincoln.

  • DasSHO
    3 posts

    At this point this is getting ridiculous, there hasn't been any time frame given on when they expect this to be fixed. If I don't hear anything soon I guess I'll be asking for a refund.

  • PaleHorse67744
    2 posts

    @tomco92 This same type of thing just happened to me. Except i was running the story line and it happened. I hope they fix this because im dead in the water. I can't proceed with the story line.

  • zimpirate1
    9 posts

    Yup, still broken.

  • Frede_Spade
    4 posts

    @rbradigan
    Thats the same problem i have, besides im playing on PS4. Totally stuck in the game 😞

  • TomCo92
    4 posts

    @palehorse67744

    Hopefully they’ll have a fix soon. Never had these kind of issues on any other ac game. It makes the game unplayable.

    I tried to change the pledge to a different area, it wouldn’t let me at first but I’ve managed to do it hoping if I went back after completing another area it would break the loop. Sadly, it didn’t do anything, I guess we’re stuck until Ubisoft sort it out 👎🏻

  • PoisonAkuto
    17 posts

    I will continue to post in here until we receive some sort of official word on this issue. It simply is not okay to ignore such a game breaking bug, when it is affecting so many. I don't care about a Yule Festival, I want to be able to finish the game.

  • PhantomUser69
    2 posts

    Same issue as everyone else on ps4 - have the broach but no objective underneath the quest. None of the npc are responsive.

    Can't they just reset the chest so we can loot it again and continue the quest?

    I can't progress any more of the story because of this bug.

  • ParadoxPandox
    1 posts

    Same problem on PC.

    Went exploring Bolingbroc Castle about thirty-ish hours ago and picked up the brooch then. Now I can't progress.

    Honestly, Ubisoft, this issue has been known for a month. Please fix it.

    Already submitted my saves in a support ticket.

  • SBHeathcote
    13 posts

    Dismal. Same as everyone else here ; picked up the amulet whilst exploring, so its not present now. So many low-effort, first-pass bugs missed. Im not going to fart around uploading a save file, you've had this on deck for over a month. Why would I ever buy another one of your games at retail price again? you're not three students coding in a garage, this is just embarassing.

  • Swifte13
    1 posts

    Hi. I can't see and reach this mission. So I can't continue Lincolnshire questline. The problem is in Chapter 3: Finding the Ealdorman. Return the brooch to Hunwald. I uploaded screenshots. I marked where the mission should be.undefinedundefined

  • KAMLiOo10
    11 posts

    heeeeeeeeelllllllllllllooooooo
    any body here?!! we are so many here !
    we are not your girlfriend to ignore us whenever you want like this !!!
    we can't finish your game because one of your bugs!!
    i just can't imagine that i wasted 97 hours on a game we love but related to company like yours who can't fix an very easy bug in thier main storyline !!!
    please take a couple of hours from ur very important time to fix it for your players .. its being over month now !
    seriously i am thinking that's the last time i bought anything related to ubisoft !

  • Kurfang
    10 posts

    @UbiExcellent @UbiWan @UbiKobold

    Patience is really running low right now!!! It has been over a month since this was reported and still nothing. The issue for most of us is we already looted the quest item and now it is not being seen in our inventory, so tell the devs to just add a check-in for that item in your inventory!!! Now I am sure there is more to it than all that, but come on a month and no fix for an issue that is a full stop cant complete your game bug!! We now have fixes for small issues like my legendary animals not showing up in my longhouse, which is great except for the fact that I no longer play the game since I can't complete the game!!

    I know the 3 Ubisoft folks I tagged on this post are the ones stuck in the middle, so please give a message to the dev team that while we appreciate the work they put into the game going a month without being able to do anything in the game we paid for is not acceptable and this issue and any other game-breaking quest issue needs to be put in front of everything else on the priority list! This means if there is a dev person working on something that is not a main story cant proceed in the game type issue, then that dev person should be pulled off of that and put on these main quest game-breaking issues!!!

    Now as I step off my soapbox, understand most of us love these games which is why we are so angry right now that we cant proceed. We just want to play the game series we love!! My hope, as I am sure it is all of ours, is that this issue can finally be resolved and a fix put out not in a month when the next patch comes out but right away so we can just play and complete the game we paid for!

    Signed,
    Kurfang ( a run out of patience customer)

  • mracds
    1 posts

    Hi, any news on this getting corrected? I have worked around this issue for a long time now nothing left to do. I can provide my game save if needed, Thanks in advance.

Suggested Topics

Community Details

52
Online
143.1k
Users
25.3k
Topics
131.4k
Posts