Welcome to discussions

Quick Suggestions

  • SBHeathcote
    13 posts

    I think the reason most folk are finding this so egregious is because it could have been easily detected & reported in crunch, and speaking as someone who writes terrible code for a living, would have been easily avoided by simply pulling head from [censored] while writing the quest progression conditions in the first place. likewise, we're baffled that it needs some heuristic, ritual analysis of save files; it really doesn't. Dev built a quest room that wasn't locked, spawned quest items outside of the instancing for the quest, and then made quest progression dependent on picking up those items within the instance.

    this isn't radical, left field, 20/20 hindsight stuff. It certainly isn't "oh my god, u guiz, 21:9 players with AMD 4th gen CPUs but nVidia graphics will bluescreen when we attempt to feed xParticle Effect to DX12! if they set the Ansel environment to Y and the internal game settings to Z" because THAT would be a bug. This is just bad design.

    I don't think Ubi realizes appreciates just how lucky it is that CDPR [censored] the bed otherwise y'all would be getting more attention.

  • deth199718
    2 posts

    Why haven't you fixed the "in the absence of an Ealdorman" bug yet? Are your guys just lazy its been over 2 weeks since people reported it to you

  • Kurfang
    10 posts

    @ubi-raziel While I do appreciate you coming in and responding to us, unfortunately, it is just not good enough. I understand that the Ubisoft folks who are posting in these forums have no control over timelines on fixes and such, so please relay this to the dev team. That posting we are looking into the issue still after a month of not being able to play a game we paid for is not acceptable by any stretch of the word. What we are looking for and will continue to ask for is a timeline on the fix for this issue...period! Nothing short of that is acceptable anymore. I really do hate to sound like a jerk here but we really don't know what else to say! As of now, we can look at games like Cyberpunk which sony has taken down and offered refunds. I would suggest your team look at doing the same if you cant get these fixes out in a more timely manner to paying customers who expected a product, that while there will be some bugs, should still be completable! At least the main storyline for goodness sake!

    SIgned,
    Kurfang ( a beyond run out of patience customer)

  • YouknowmeLSSD
    1 posts

    I cant beleive it!

    After 2 updates now, this issue with the quest has still no been resloved!

    I have recieved the Brooch to hand to Hunwald and there is STILL no option to speak to him! Just standing there like an idiot, from when the game first came out!

    I even got notified from the staff about the issie being dealt with, and yet here i am, waiting to finish this damn game.

    What happened? Did you forget? Can't beleive i paid $90 for a broken game!

  • TunderNindzsa
    5 posts

    I think we have to write some words to any gamer publicist because of this lazy work.

  • Esmeralda1458
    7 posts

    @tediouspactolus Same boat here. Except I was supposed to talk to the hospice people first when it stopped tracking. I spoke to the one woman who tells you to go into the sewers but the game acts like I never spoke to her even though it won't let me speak to her again.

  • Esmeralda1458
    7 posts

    @zunkietiger Same here save for Norway. I'm afraid it'll bug out more lol.

  • Aerial_Arts
    29 posts

    @tundernindzsa at this point yeah kinda feels like it. Since there's no propper feedback och any transparancy in terms of what's actually happening, if anything at all.

    It's sad that even with the dumpsterfire that was the cyberpunk launch, cd at least responded to fans and players feedback and could admit their fault.

  • EQ-Geckoface
    9 posts

    I am one of those people who are very careful and always have a backup manual save to fall back on. In this particular situation I kind of spent 300+ hours completing all of the wealth, mysteries and artifacts on the map, and then followed the main quest line to this arc before discovering that 'Hundbeorht's Brooch' is in my inventory when it is not supposed to be. As a result of this I can not complete the quest 'In the Absence of an Ealdorman' even if I load my manual save from before I started this arc. I would need to go back to my manual save when I arrived in England as I just overwrote my file while I explored. I have played every Assassin's Creed game and I have never run into a problem like this one. There are many bugs in Assassin's Creed Valhalla for me, all of which I have found a work around for. It's a shame that the solution to this problem is to replay a free roaming game without free roaming.

  • KAMLiOo10
    11 posts

    ok guys it seems like ubisoft doesn't care anymore and will not release any updates nowdays..
    the only solution right now is to do it manually and find any "save file editor" application to open inventory and remove the "brooch" from our bag

    does anyone know any application can do this ?!!

  • Aerial_Arts
    29 posts

    Thinking that maybe at this point this issue and the lack of feedback and response is worth bringing to some external game journalists etc. Since it's at this point feels like the lack of negative publicity being brought to light means that timeframe and customer care is not that important as long as it "looks like the game is working as intended and there's fun holiday content to bring in new players with"

  • LoudAssassin410
    10 posts

    @kamlioo10

    yeah man I dont see this being fixed anytime soon,if only this bug we're all experiencing were like the other bugs (rune or xp farm and other "game breaking bugs") that got in the way of them pushing for their xp and money boost pack, if that was the case it would have been hotfixed and patch within a day 🖕 🖕 🖕

  • SBHeathcote
    13 posts

    @loudassassin410 I wouldn't say that : there's bug reports coming in for the berserker set being awarded again after patch 1.1 - that's zeroing out upgrade progress already done. They cant even make their PDLC content bug free. 🤡

  • xGudNitex
    2 posts

    @numbr4b0bby0rr has this been addressed yet? I’m in the same boat. I have the broach and can’t turn it in. It’s the only section I have left to finish in the mid-game. Let me know.

  • VictorMelfman
    11 posts

    Dear Ubisoft,
    As you're clearly struggling to fix this bug, I'd like to suggest a different way forward. This is to bring forward the release of New Game+. This will allow us to begin a new game, but keep the same save file. We'll know not to pick up the brooch early and be able to finish the game we've all paid for. Thanks.

  • Adamberm
    1 posts

    I have the same problem of not being able to hand the brooch in. In my case though I didn't loot the brooch early, I did it in the main quest as the game expects. There's no quest marker to hand it over but I found him in Lincoln and there's no option to interact. On xbox one.

  • KAMLiOo10
    11 posts

    @adamberm
    we all here in the same situation my friend
    while all ubisoft can do is watching us and laughing

  • guest-L0EEdhSL
    1 posts

    We are having the same issue upon bringing the brooch back to hanwald.... It does not show a quest marker in the city.... When I walk into the room all the characters are just standing there and I cannot interact with hunwald and give him the brooch

  • Gudder77
    3 posts

    @ubi-raziel Going to echo the other comment to this. It is beyond ridiculous that this isn't fixed yet and that Ubisoft continues to roll out new content that is constantly glitched. I understand that the pandemic has really messed with people working remotely and not being able to collaborate the way they have in the past, but a fix needs to be deployed immediately. Players are unable to progress through their games because of this glitch. I would agree that some kind of remuneration for those impacted would be warranted since you have provided a product that does not do what was advertised, which is basically operate in a proper manner and allow the player to complete the story arc. We aren't talking about side content or additional content. This is main storyline content that is not working.

  • Aerial_Arts
    29 posts

    @victormelfman at this point in time that would actually be quicker to just go through the game again, than actually waiting for a fix..

    although with how horrifyingly hard it is to implement a "check for item - move [censored] along" patch.. can you imagine how many of the ubi staff would have to work themselves into the ground for ng+...

Suggested Topics

Community Details

56
Online
143.9k
Users
25.5k
Topics
132.5k
Posts