Welcome to discussions

Quick Suggestions

  • guest-tJxL99et
    2 posts

    Hello fellow unhappy gamers,
    If you are here to look for good news and / or update about this issue, I am afraid you will be disappointed. Stop wasting your valuable time as it has been proven for the last 3 months that Ubisoft has better thing to do than fix a game we all paid hard cold cash for. I have passed the point of disappointment and I am now curious to see how long Ubisoft will ignore this bug. I have been paying video games for years from PC to PlayStation (PS3 to PS4) to Wii to XBox, from handheld PSP to 3DS. I have NEVER played a game with such poor game design as AC Valhalla where the open world is hidden with not treasure but traps and bugs which prevent players from advancing. I have NEVER played a game with a bug which is not fixed after the developer knows about the issue for 3 months. I guess there is always a first. AC Valhalla is my first AC game (yup, never played previous AC games) and it will be my last AC game. Now, *eyeing the AC Valhalla CD* what am I going to do with this useless piece of junk? Coaster anyone?

  • a_r_t_z_I
    2 posts

    Still after update 1.1.2 cant complete this mission... Ive crashed several times when do this mission and there no mark in the map anymore.... hope ubisoft fix this... waiting over 2 months already

  • TomCo92
    4 posts

    Has anyone tried restarting the game? I’m contemplating restarting from the very beginning but I don’t want to restart if the same bug occurs. I’ve got a few friends who’ve had no issues with this bug that play on Xbox one.

    It’s got to the point where I know restarting the game would probably be quicker than waiting for ubi to fix this bug as it’s been 3+ months since it was brought to their attention.

    100+ hours down the drain.

  • meep2meep
    10 posts
    Has anyone tried restarting the game? I’m contemplating restarting from the very beginning but I don’t want to restart if the same bug occurs. I’ve got a few friends who’ve had no issues with this bug that play on Xbox one.

    It’s got to the point where I know restarting the game would probably be quicker than waiting for ubi to fix this bug as it’s been 3+ months since it was brought to their attention.

    100+ hours down the drain.


    I've read at some point over the past 3 months from varying players that restarting the entire game has mixed results. One player reported it working, while another said they encountered one the bugs even with waiting for the quest to pick up the broach... you can always try and it b-line to the quest. If you do make sure you back up your og save somewhere. That way if it doesn't work you're not out hundreds of hours.

  • FreelancerND
    4 posts
    This post is deleted!
  • Ubi-Woofer
    Ubisoft Support Staff 799 posts

    Hello again everyone,

    As I mentioned in my previous post, I fully appreciate that the issues with this quest are preventing your progression in the game and I am doing what I can to communicate new information to the developers and update you all here with news as and when any is shared with me / the support team. I know it is frustrating and that these issues have been going on for some time in some cases, but please do remember to adhere to our forum rules and interact with other players and agents like myself with respect. I am here to help and will do so however I can, and will also moderate, as is my responsibility. Posts in breach of our rules will be removed and those responsible sanctioned as is appropriate. Please be better.

    I hope to share news soon with regard to the investigations of each issue; in the meantime, any additional images, videos or save files demonstrating each particular issue occurring on TU 1.1.2 that we can receive and share with the developers would be much appreciated.

    @LosPoyos - The specific issue with the brooch is one that the developers are keen to resolve as soon as possible. I can only ask for your patience while they work out a fix and a timeline for it to be implemented.

    @Lambdouille - Please refer to my previous post for an extended statement on what is going on with each individual issue with this quest that we are aware of. Fixes for some issues were implemented however others are taking additional time to work out; thank you for your patience in the meantime.

    @Lexikotenerife - A fix for the issues with this quest was not mentioned for TU 1.1.2, and I did not mention anything of that nature in my last big update post. Please refer to that for the current progress on each issue. If you would like to seek a refund for the game, please contact your retailer. Myself and my colleagues regularly communicate in this thread about these issues - please follow our updates here for the latest. The patch notes for each update are also shared by our colleagues in the community team in the News & Announcements section before each update releases. We are not ignoring the community. 🙂 Finally, please follow our forum rules when posting or you may be sanctioned. Thank you.

    @downloadtaky - Please refer to my previous post for the latest updates regarding each issue with this quest. I hope to share additional news when it becomes available.

    @Blackice170 - You have mentioned playing on PS4; would it be possible for you to submit your save files to us for us to pass to the developers? You can find out how to do so in our article here. Many thanks!

    @Lucas8do - Just to clarify, are you experiencing issues with speaking to the nuns? If so, can you please refer to my previous post and provide me with a save file / video of the issue if possible?

    @guest-tJxL99et - Please refer to my previous post for the latest updates on each particular issue. We're dedicated to investigating these further and will communicate regarding fixes as soon as one is confirmed. Thank you! 🙂

    Official Response
  • bronargh
    3 posts

    Hi all,

    Long term user/first time poster. I waited patiently for the latest (huuuge) update assuming that this glitch would be solved but, alas, the problem persists: In the Absence of an Ealdorman/Return the brooch to Hunwald: tracking the quest but objective not marked in game mode. When I went to where I knew Hunwald was, I cannot interact with anybody. I know that this issue was raised before. Multiple times. I've tried everything: reloading, pledging to another region but nothing works. This is a MAJOR storyline and I'm well and truly stuck.

    Using PS4.

  • stelf1980123
    1 posts

    Unable to progress with In the absence of an Ealdorman quest on PS5. I've spoken to the ladies in the hospice but it still says search hospice in the quest log

  • wwMo210q8
    1 posts

    @bronargh I’ve been stuck here since end of November. I have competed everything on the map but can’t proceed with the story line. Very frustrating

  • guest-Pp0HtuOk
    2 posts

    in the Absence of an Ealdorman still not fixed i have been waiting for 3 months and now iam so done i hate this game and this company this game is just a scam

  • Jin_Bambino
    6 posts

    @meep2meep I cannot afford to start over I do extremely meticulous runs...almost OCD like so the hours I’ve put in (287hrs, lv400, level 71mastery everything collected and or killed besides the three final order members) would not be cast aside and redone without great fury and disappointment. I’m hoping for a fix.

  • Jin_Bambino
    6 posts

    Xbox1X, using disc

    • eadlorman remains impossible to complete.
    • only 9 of the alpha animals I have slain shows up in the long hut and in the hunters log but I have killed ten and have the achievement. It looks like the Vinland alpha animal does not register for me in the log or on the wall

    thank you for your time

  • thumpa_66
    2 posts

    On ps5. AC Valhalla. I cannot complete. In the absence of an Ealdorman. Even after the latest update 1.1.2.
    I’m 104hrs invested in the game.

  • PoisonAkuto
    17 posts

    @ubi-woofer hello again UBi-woofer. I agree, you do deserve to be treated with respect.

    On that note, I think I deserve to be treated with respect too. In fact I believe all of Ubisoft’s hard working, paying customers deserve to be treated with respect. And yet, here we are three months later, given the same “still under investigation” LIE. (and you know it)

    WHERE IS OUR RESPECT?

    that’s all I’m wondering.
    here, I’ll save you replying:
    The issue is still under investigation, in the mean time any save files, videos or extra details you can provide I will pass along. As soon as I have any further updates I will let you know here.

    You see how it’s beyond a joke now “woofer” (if that even is your real name). You see how your words mean next to nothing to us now? After three months!?

    Mans out here asking for respect. Where’s ours? I say.

    Where is our respect?

  • meep2meep
    10 posts

    @jin_bambino Soooo I don't remember telling you to restart your game. My response to that other user was just giving them the information they asked for. By no means am I suggesting ALL players should just start over and hope for the best (I know I wont). Most players in this thread (myself included) passed the 200 hr mark long ago. We have spent 3 months waiting for a fix (assuming you have as well) and have tried to complete every other activity in the game available. Heck, I probably spent 20hrs alone trying to finish fishing before I thought to see if it was also bugged. 🙂

  • namelessray
    5 posts

    A ubisoft realmente não tem compromisso com o consumidor/jogador estou tentando refazer tudo partindo de um save onde estou com apenas 73 horas,(pois esse é o único save que tenho antes das minhas mais de 130 horas e antes de pegar esse maldito broche lá no castelo da quest)estou seguindo cortando todas as cenas das quests pra abrir logo Lincolnshire e ver se essa porcaria vai bugar denovo.Caso contrário entrarei com um processo judicial contra a Ubisoft,pois haja visto o total descompromisso não apenas comigo mas com inúmeros jogadores que estão impedidos de prosseguir com a história principal do jogo por conta desse bug grosseiro.

  • namelessray
    5 posts

    E o pior de tudo,problemas esses com essa quest que já perduram desde o lançamento do jogo e até agora nada.Ubisoft,disponíbilize pelo menos uns pontos Hélix ou chave do Immortals Fenyx Rising para todos os jogadores que abriram reclamação no suporte(assim como eu)afim de tentei ressarcir esse prejuízo ao menos enquanto vocês “trabalham” na correção desse bug,creio que será melhor que enfrentar diversos processos judiciais ao redor do mundo.

  • rustynailz121
    15 posts

    @poisonakuto I can see if this were a cosmetic issue or something small... But this bug is seriously gamebreaking! What part of WE CAN’T PROGRESS ANY FURTHER don’t they understand?!? I’m seriously enjoying this game more than the other AC ones and this is do disheartening...

  • rustynailz121
    15 posts

    @ubi-woofer there’s also a thing called a “hot-fix.” I’ve seen game companies implement them all of the time to fix bugs. Maybe you can pass that along and they can do this so we can enjoy the product that we PAID FOR.

  • PoundedTitan
    6 posts

    I WANT A REFUND.

    Ive played every assassins creed to date but this one is the one that’s made me say NEVER AGAIN.
    Straight up feel robbed of my time and money as I’m sure many others do.
    Didn’t fix squat and it’s not like the team hasn’t been given and shown every possibility of how to recreate. It’s not hard. It’s a trap that’s triggered just by playing.

    Please make the link readily available

    @ubikoality uploading our files clearly does no good. It’s just a way to brush us away. 100% capacity to recreate with, 0, issues. I’ve seen the descriptions on here alone that would be sufficient but many have gone above and beyond.

    NO LOYALTY TO THE CONSUMER.

    @poisonakuto HERE, HERE. Sent. Heck maybe I’ll see a quote from myself in the latest issues.

    @ubi-woofer Need more links for how it get a refund

Suggested Topics

Community Details

41
Online
141.1k
Users
24.9k
Topics
129.2k
Posts