Welcome to discussions

Quick Suggestions

  • SHINOW_FR
    9 posts

    Hi.
    Same problem for me and the 1.0.4 patch do nothing. At less on PC.
    How long do you think it will take to solve the issue cause i'm stuck in my progress and i really want to continu playing despite the other less annoying bug ?
    Thanks.

  • Cm23xTuRnErx
    9 posts

    @sazper112 it did not fix it on ps4 either just be clear on platforms

  • mgamel
    1 posts

    Just installed the patch and this is still broken. I can't begin to tell you how disappointing this is.

    On PS4
    Restated multiple times
    Restated mission multiple times
    Downloaded patch 1.0.4
    Restated several times after installing patch 1.0.4
    Restated the mission multiple times after installing patch 1.0.4

    ** if you could just drop the medallion from the order person I need in my inventory then you can take as long as you want fixing this **

  • rickytws
    1 posts

    @ujellynelly yes same as me. waste my 100 over hrs.
    I have to begin the story mode again

  • Kurfang
    10 posts

    @Ubi-Woofer Just adding more Ubisoft folks for visibility. Please understand that most of us are trying to be nice over this issue, but the patience is wearing thin. We have had no response except for on the 18th with a suggestion and this issue does not appear in the "mega-thread" page of issues. This makes us feel like no one is looking into this issue. The issue reported in this thread, you would think, would be considered a major problem. Not only does it keep you from progressing in a main story quest, but it has ramifications on your settlement due to the reward you get for completing the pledge. Also there is a house we cant seem to build in the settlement that has a certain characters name on it that seems to be from this story arc. That seems to be 3 issues that is stemming from this one quest issue being reported. Now while I think fixing some things like some world quests not working right, or fixing the "force open" stuff in raids is important...not even giving us a word on this issue when it is so game breaking is not expectable by any means. I for one am over 110 hours in and 357 points into the game so am not wanting to just start over... please for the love of everything sacred under Gods green earth reply to this thread and let folks know you see this issue and are not just ignoring those who are running into a wall playing this game!! Thank you Kindly, Kurfang

  • PerfectPeter
    9 posts

    @kurfang yeah not being in mega thread worries me to

  • waterbrid
    7 posts

    @shinow_fr im on pc as well and ive finished every other story arc but the lincolnshire one. The only thing id suggest in the meantime is go to randvi and start another arc in the meantime while we wait for a fix.

  • KunThi
    3 posts

    Nice, quest is still not working and I can't continue the game.
    Congratulations on your interest in solving the problems Ubisoft.
    @Ubi-Woofer @UbiPositive

  • SHINOW_FR
    9 posts

    @waterbrid Right. That's what i've done. And i'm approaching 80% completion. It starts to be hurry now. But thanks for the tip anyway.

  • Cm23xTuRnErx
    9 posts

    I have sent screen shots to ubisoft support on twitter of my own game which revolves around this mission and there is no way I'm starting again I'm into mastery points now and have spent too many hours grinding the game I only have 3 order members left that I cant get to as its story based progress! I'm going to send the link to them on twitter and hopefully they will look at this thread quicker than what tagging them seems to be doing!

  • Zunkietiger
    5 posts

    I had previously explored Bolingbroc Castle, and must have already looted the Ealdorman's brooch prior to the mission. Now it's not there during mission and blocks any progress.

  • Tetzai
    2 posts

    I'm having the same issue. after 100+ hours, there's no way I'm restarting just for this one mission. I've been waiting patiently for about a week, so when I saw the patch 1.0.4 I got excited. "yeah, I can finally finish this game!" nope, they fixed everything but this quest line. I'm almost into mastery points, killed every oder member except three, and have collected all the equipment, fully upgraded a set of armor, etc. it's getting to the point where I'd rather play a bethesda game if I wanted bugs and glitches every twenty minutes of playtime. don't get me wrong, I love this franchise from the bottom of my heart, but if their games continue to be unfinishable, then I'll no longer be a fan. I spent $100 on the gold edition, and I'll be damned if I don't get to finish my game. I just want to be able to give the brooch to Hunwald and move on with the story. this all happened because I went to a sync point instead of directly to the quest marker. passed through the town he was in and went to a sync point north of aelfgarstun. some time between me climbing the structure and synchronizing, the quest marker just vanished. like it timed out or activated itself without me being there. not sure what happened, but I'm literally locked from finishing the story. this is the first time I've had this happen to me in any game other than skyrim. I just want to finish your game, Ubisoft.

  • Really_Dazed
    5 posts

    Yep, still not fixed. No way I'm going to restart after almost 50 hours of playtime. Never thought this was why I'd stop playing this game.

  • Zarkon1
    4 posts

    @luke22008 Same exact issue here. I cleared the castle of loot long before doing the quests here, and I already have the broach in my inventory. I can't investigate the box, so i can't proceed with the questline.

    On PS5 if that maters.

  • Zarkon1
    4 posts

    I am at the part where you are supposed to loot the crate for Hunderbeorht's Brooch. The issue is that I explored this castle long before I did any of the story missions in this zone, so the brooch is already in my inventory. It won't let me loot/search the crate so i can't continue with the mission. There's no way to sell the brooch, or otherwise delete it from my inventory, so the quest can never progress.

    I tried leaving the area completely, loading a previous save about 30 minutes back, and even tried questing in a different zone. When I visited the alliance table to come back to Lincolnscire, I was at the same exact spot in the quest with no way to continue forward.

    This completely stops all progress in the game for me.

    I am on PS5, and I am on the latest patch, 1.004

  • Ang3lOfD342018
    4 posts

    Can't progress any further in story,quest objective is blank during the part of the quest where you find the ealdormas dead body goes blank after cutsence. I have completed every other mission that I can for the main story and it still won't load after

  • Ang3lOfD342018
    4 posts

    @zarkon1 im having a similar issue except I don't believe I looted the broche already however that's where I'm stuck.. is really annoying as I have done everything else and can't progress any further till its fixed

  • Zarkon1
    4 posts

    @zarkon1
    I'm 94 hours into the game, and I probably explored this area 30 hours ago. Previous saves and/or starting over isn't an option.

  • Ang3lOfD342018
    4 posts

    @zarkon1 im only 60hrs in but I feel you there. Was ages ago when it glitched, was hoping after doing more quests it would fix itself with the next patch but no go there. Plus that seems to have made things harder now.

  • Ang3lOfD342018
    4 posts

    Have now realised the i looted the broche at some point prior to the quest, which I believe has caused the glitch.. Am unable to remove or sell the item and have no clue when I got it so can't reload previous save.

Suggested Topics

Community Details

155
Online
142.5k
Users
25.2k
Topics
130.7k
Posts