ubisoft discussions

Quick Suggestions

  • Dayer69
    3 posts

    In The Absence of the Ealdorman The quest stops tracking when I am supposed to search the area for clues where the Eldorman's boby is.

  • Dayer69
    3 posts

    The quest stops tracking when I am supposed to search the area for clues where the Eldorman's boby is.

  • GrimReaper1979
    2 posts

    I picked up the brooch during earlier exploration of the area. The item is in my quest item inventory listed as Hundbeorht’s Brooch but the game does not register this item as being obtained and has halted all progress. I’m 73hours in and won’t be restarting.

    no quest objective shows up. The mission just reads In the absence of an Ealdorman with no objectives listed underneath. I can locate Hunwald but he just stands in the building motionless without any prompts to turn in the item. As it is I cannot complete the remaining order missions or progress further into the game as it appears the remaining order members are concealed within missions.

  • DonFurinkazan
    10 posts

    A little update on my situation here. I first thought i found the problem since I realised this quest was adviced for power level 160 and I was around 120 or so. So I conquered other regions first and came back now that I'm 220, but the bug is still present ... Does this mean I can't finish the game ? It looks like I have to complete every region in order to progress (I don't have any other region left to conquer).

  • jokuzzz
    1 posts

    I picked up the ealdorman's brooch before the quest started and now when I am supposed to find it by his dead body, I can't. Loading previous autosave saved me, but I los hours of game time due to this game breaking bug. Very annoying.

  • Kurfang
    10 posts

    [REMOVED - PLEASE DO NOT EXCESSIVELY TAG STAFF]

    Ok, Just adding some more folks. I saw today that the mega threads was once again updated and again I see no mention of the issue reported in this thread. There has also been no response to this thread while I see responses in other threads that have been made for other reported issues. Please take a look at my previous post where I mention how this issue is blocking not only us being able to complete the main story line, but also the Hidden ones stuff, and the settlement stuff including reaching level 6. We truly are trying to be patient, but the lack of response from anyone is now at the point of ridiculousness! I am sure this is not on purpose and I know you are busy, but you really need to respond to this thread with something so those who are having this issue, including myself, have some hope that you will actually fix the issue at some point.
    Thank you
    Kurfang

  • UbiExcellent
    756 posts

    @ujellynelly Hi everyone! I'm very sorry for any frustration caused by this bug and for any worry caused by it not being added to the Known Issues list or to our Megathread post. These both are non-exhaustive lists, but please rest assured that I have brought this issue to our team's attention to be reviewed further. If those of you who are still experiencing this error can provide the following information as a reply to this comment, that would be extremely helpful for our investigation:

    • Did you crash before this issue took place?
    • What platform are you playing on when this happens?
    • If possible, please attach a video link showing the missing quest objective in-game.


    Thank you all for your continued patience and understanding while we work to get this issue resolved for everyone!

  • luke22008
    3 posts

    Ubisoft need to fix ASAP because I’ve now done all other areas but can’t go and do the end game because you have to complete all areas. Why is something like this not fixed in the recent patch it literally breaks the game and stops you from finishing it sort it out

  • Kurfang
    10 posts

    @UbiExcellent First, a big thank you for replying!! Below are my replies to your questions.

    Did you crash before this issue took place? Nope
    What platform are you playing on when this happens? Xbox One
    If possible, please attach a video link showing the missing quest objective in-game. Not sure I can on the XBox One, but will look into it.

    I will say that I looted the brooch prior to having the quest, and now I can read the letter from the father but I there is nothing to loot. This is after I say I should find something to take back to the boy.

  • Medeor2010
    4 posts

    * Contains spoilers *

    The game didn't crash immediately before.

    I play on the PC.

    "Find and speak to Ealdorman Hundbeorth" is currently displayed as the next destination. I can't remember exactly whether the video sequence even started when I entered the vault below. Saw this on YouTube. Because I picked up the brooch and Eivor responded to it with a sound file, but actually the next target "Search for proof" should have appeared. It seems like the game is missing something.

  • RBradigan
    11 posts

    I am also stuck on this quest. I collected the brooch for this mission much earlier in the game while I was exploring for loot. The item needed to progress further is already in my inventory, but the game does not recognize this. I have not experienced any crashes or anything, the quest in the top left corner of my screen just says "In the absence of an Ealdorman" with no quest markers or objectives at all. I have the item already, so there is nothing for me to do. I cant progress any further, and I can't continue the main quest unless this gets fixed. I contacted customer support and I have a ticket for it but I have not received a response in close to 48 hours. I haven't opened up my Valhalla since this bug came about. Can someone please help all of us. This is a game breaking bug and disables everyone from completing the game. I should not be penalized for exploring on my own and collecting items that are presented to me. To sum it up, I collected the brooch earlier on in my playthrough. When I finally got to the questline where this item is needed, the game doesn't recognize I already have it so it is glitched and isn't giving me anything to do. Thanks for reading hopefully we can get some help guys.

  • RBradigan
    11 posts

    I got the exact same problem bro it's so frustrating. I collected the brooch earlier on in my playthrough, and now that I'm at the quest where I need to collect this item, I can't do anything. The game doesn't tell me anything. No markers, or objectives.... It is literally a game breaking bug and we can't play any further unless it gets fixed. Hopefully someone can help us!

  • Persephoneus
    1 posts

    Hi, I seem to be stuck too, for the same reason, when it comes to "search the bathhouse". I don't have any other save...

  • Ratserot
    2 posts

    I cannot proceed further with the Lincolnscire questline because of the quest "In the absence of the Ealdorman". In that quest, the 'objectives' do not excist and it is completely blank under the quest name.
    I am supposed to look for the broach of the dead guy but I already looted that before I started this whole quest line so the game doesn't recognise that and keeps me stuck with nothing to do. I tried teleporting and coming back and going straight to the guy that gave me the quest but nothing works. I cannot reload an old save either since I have done like 4 more territories since and it would set me back A LOT. I hope there is a fix for this.
    undefined
    undefined

  • Reborncraig
    1 posts

    Whenever I try to investigate the brooch it does not let me pick it up whatsoever I've reloaded multiple saves and turned the console of this does not seem to work either.

  • Nyahmusic
    2 posts

    Same issue on PC. I have the Brooch quest item already in my inventory (must have been exploring before being on the quest), and can't complete the area looking around the dead king for a 'trinket' to prove his fate. I'm supposed to pick up the brooch from a box of dusty clothes, but the item isn't lootable (likely because I already have the quest item in my inventory). Quest won't progress.

  • GrimReefer6769
    7 posts

    @ubiexcellent

       Did you crash before this issue took place? No, the quest objective marker was present when I made a save file before shutting off the game for the night. When I launched the game the next day the quest marker to turn in the brooch was missing and I was unable to activate the cinematic by approaching the NPC and there is no "talk" action pop up to allow/force the cinematic to begin. -- Further note, I did **NOT** collect the brooch before the mission lead me to collect it.

       What platform are you playing on when this happens? PC

       If possible, please attach a video link showing the missing quest objective in-game. I tried to upload the 1 minute video, but I received the following error message. - "Error You do not have enough privileges for this action."

  • Vanzi2011
    1 posts

    @ubiexcellent same issue here.
    Playing the PS4 version. No crash whatsoever prior to picking up the brooch. No quest marker prompting me to go and meet with Hunwald when looting and finding the item. The brooch is in my inventory and yet no acknowledgment or reaction from Hunwald when going back to him.
    Been playing the game for over 100 hrs now and cannot further progress because of this bug....higly frustrating for a player who have been playing the AC licence from day one. Please adress this issue asap as it has been almost a week since this bug appeared.

  • TheChetu
    3 posts

    @ratserot I have this issue as well. I have completed most of the territories and had explored the map and found the brooch already. Did you ever find a solution?

  • Amyzzin
    1 posts

    I've got the same issue. It's a bit annoying seeing as it's the only thing that's stopping me from carrying on with the campaign, I've finished all the other areas..
    Seems to be quite a few that are suffering from this bug, that I've seen in the comments section of youtube videos and such.

Suggested Topics