Continue your odyssey

Welcome to discussion

Welcome to discussion

Quick Suggestions

Hello! These new forums are an open beta and we welcome your feedback in this section.
  • alkung30210
    1 posts

    I use dual-wield and get the mission item, which is the Hundbeorht's Brooch,before i start the mission.and when I do the mission, I cant get the brooch(cause it is already in my pocket)then I'm stucked. The mission just stop and I can't continue the task. I get the brooch long time ago(about 60 game hours ago)so I don't want to go back and play this all again. But it seems like I can never continue with the lincolnshire mission if this bug exist. I really love this game and enjoy it. Please fix it. Thx.

  • Ubi-Borealis
    Ubisoft Support Staff 2077 posts
    Best Answer

    Hello there!
     
    I'd like to reach out to you all with an update. I'm happy to announce that the development team intend to deploy several fixes for "In the Absence of an Ealdorman" in TU 1.2.2. This update will be deployed 15 June, 2021 at 2 PM CEST / 8 AM ET. This list of fixes includes the following issues:

    • Missing quest objectives/markers
    • Unable to investigate the bodies in Roaring Meg's Spring / the sewers due to them being missing
    • Unable to complete the investigation of the three clues
    • Cutscene does not play after infiltrating the castle
    • Unable to speak to the hospice NPC

     
    If you are still encountering issues with "In the Absence of an Ealdorman" following TU 1.2.2, please don't hesitate to update this thread so we can take a closer look. Please include a video that shows the following:

    • You have the latest Title Update installed on your platform. You can view this information in the opening game menu in the bottom right-hand corner.
    • The issue that you are still experiencing in-game following this update.

     
    Additionally, please ensure that you have an up-to-date save uploaded to the cloud. We can then pass these reports to the development team for further investigation.

    Thank you! 😊

    Official Response
  • GrimReaper1979
    2 posts

    @ubiexcellent

    same as everyone.

    playing on ps5

    no crash

    just shows “in the absence of an Ealdorman “ no objective.

    I did pick up the brooch looting earlier in the game. Item shows in my quest item inventory.

    3 order members to go with all other missions I can do completed. This bug stops all progress.

  • GorgeousTim
    1 posts

    Another to add to this list, it worked the first time but then game glitched out and i lost a few hours worth of save and when i went back to this mission i cant get past the scroll it is visible but can't
    interact with it

  • CRAZYPSYCHO18
    7 posts

    @ubiexcellent

    Im on Xbox Series X

    No crash or anything
    I happened to pick up the Brooch whilst exploring before doing the story mission, I generally find all wealth/artifacts and mysterious in a area then I’ll progress with the story so in doing so I accidentally picked up the Brooch which is story related but at the time I didn’t know.

    When I did the story and got upto the part where I need to pick it up to show his son that his father is dead, that is when the quest objective bugged and couldn’t progress.

    I did however load another save file, 4 hours back, in which I lost all weath/artifacts and mysterious for Licolnscire 😞 but I didn’t have the Brooch in my inventory

    Did the story first and worked fine, just now I have to repeat all the artifacts/weath and mysteries

    The problem is people are picking up the Brooch before the quest, resulting in that when you get to the quest and you need to pick up the Brooch, because it isn’t there, it’s already in your inventory, it bugs out.

  • matsmith19
    2 posts

    @ubi-spud

    hey I’m having the exact same issue on Xbox. No more waypoint, and it won’t let me continue the mission in any way. Even loading old saves doesn’t help. My gamer tag is smithfromcincy. HELP!!!

  • matsmith19
    2 posts

    @ubi-spud I should also add that when I have the mission selected I get prompted to “select a new mission”. Something is definitely not clicking

  • RBradigan
    11 posts

    @UbiExcellent

    Can you please give us any sort of confirmation or assurance something will be done? These posts have been made for almost 2 weeks now and its not even on the known issues page. None of us can even play the game anymore. We all paid $60 and we literally cannot play the game. This is urgent lol it seems like nobody is paying attention to this game breaking bug.

  • TheChetu
    3 posts

    @ubi-swaggins
    I have this same issue as well. Attached is an image of the quest with no objective and the item already in my inventory, obtained before starting the questline which seems to be the cause of the issue.
    undefined
    undefined

  • Aerial_Arts
    29 posts

    I'm completely stuck on the quest "in the absence of an Ealdorman".
    i previously found the room where you locate the ealdorman before i started the quest and found the brooch before the quest,
    now i have the brooch in my inventory and the quest won't update since i haven't picked it up..... so im stuck and can't make any further progress in the game.

    any workarounds for this or do i simply have to wait for a patch/hotfix?

  • Classic_Tv
    4 posts

    @ubiexcellent

    Didn't Crash

    Playing on PC

    After I got the brooch it didn't give me the following objective, to return the object to the son.

  • VcGalaxy
    1 posts

    Same here it’s just when you loot the brooch before doing the missions. I shouldn’t have to load a save from 5 hours before just to continue and lose all my other progress. Fix this cause the update we just had should’ve fixed all these bugs.

  • puckman63
    1 posts

    In chapter 3 of the quest i must find and speak to Ealdorman Hundbeorht. after making it through Bolingbroc Castle i head into a room with a lady cleaning the foot of a throne no one is sitting in and she appears to be talking to herself. there is a dead body on the ground and Eivor slows his walk as if about to enter a cut scene however no cutscene starts. i can approach the throne and nothing starts cannot interact with anything in the room and leaving it returns everything to normal however my quest is leading me to the room and i cannot progress. i have reloaded older saves restarted the game pledged to another area and then returned to the castle yet nothing has fixed the bug. please help

  • jacobirish123
    2 posts

    Hello, I'm on what appears to be one of the final missions in the Lincolnshire segment. After choosing Aulfgard as the new Ealdorman, I see him and his crew waiting across the bridge for me so we can go and raid the traitor Bishop, but actually speaking with the new ealdorman is not possible. I run all around him, prompt fights with passing guards that he will engage in, kill civilians to resynchronize - and am still unable to get him to speak with me. I have tried everything. Including completing entirely different pledge sections to return to Lincolnshire, unable to continue beyond this point "Speak to new Ealdorman". I also tried traveling to the mission's monastery to assassinate the Bishop on my own, but he is unable to be harmed. I'm unable to beat this section and therefore the game... Please help!

  • saikopk
    2 posts

    ps4 same problem i pick up the Brooch before the story mission (no crash) .2 weeks now i cant play the game

  • Frede_Spade
    4 posts

    @dayer69 Thats exactly what happend for me.. So weird it just stopped like that..

  • Ratserot
    2 posts

    @thechetu Unfortunately not. I am currently just playing through other territories hoping that this issue is fixed before I'm done with everything else. If I find a fix, I'll make sure to update everyone on this post. Please do the same if you can.

  • RBradigan
    11 posts

    @Ubi-Woofer

    I also have had the same problem for almost a week now. Hundreds of players are experiencing this game breaking bug but no staff members have even acknowledged this. It is literally stopping people from completing the game. I contacted customer support 4 days ago and haven't heard a thing. Guess I wont be playing this game for several weeks. I hope this makes its way to the known bugs page.

  • annatomia
    4 posts

    I’m at the stage where I’m supposed to search for him. I got to a castle where I killed some enemies, went down the stairs and now I’m in an underground chamber. There are 2 letters and I collected a brooch, there is also a lady and it’s where a cutscene is supposed to start, but it doesn’t and I’m blocked here. Please help!

  • BioHazard2012
    4 posts

    Well im done this is the last ubisoft game i buy ive had enough. I buy all the collectors editions too only to get ignored and treated like an idiot who keeps spending his cash and time on these buggy games which never get fixed and never get a response from the devs. 1. The old man and the edge world mystery has glitched on me he jumped off the cliff and it didn’t acknowledge that he did so it didnt complete now hes not there and his boxes have spawned, yet i cant finish the mysteries there so no platinum for me. 2. Im having the same issues as you guys i had collected the brooch before i took the quest as i was looking for loot and now there is no option to open the chest that the brooch was in cos ive already opened it and the game wont proceed because it doesn’t acknowledge that i have it in my inventory. Seriously ubisoft what are you doing?..... i mean do we really mean that little to you that you cant even reply or tell us you are going to fix it or are you going to do the usual take our money and ignore us and hope we forget about it till you can be bothered to fix it.

  • BioHazard2012
    4 posts

    @vcgalaxy your lucky id have to go back about 40 hours im done game is not going back on and its the last ubisoft title i buy.

Suggested Topics

Community Details

70
Online
129.7k
Users
22.4k
Topics
116.2k
Posts