ubisoft discussions


  • locked topic_solved [RESOLVED] Unable to progress with "In the Absence of an Ealdorman" | POST HERE

    29 likes/895 replies/23211 views
    ubisoft:x-posts, 5

    Same here. Have sent a few messages and have had zero response

  • BigBaz74
    ubisoft:x-posts, 1

    Same issue as everybody here, found the item while roaming and now it's not possible go through the rest of the quest.
    I'm playing on ps4, played for more than 50 hours so there is no chances I restart the game.
    Ubisoft stop investing millions in marketing when your game is not finished, this is the last game I purchase from you guys, you don't make games for passion now you make it for the money and that's the worst you can do to your community.

  • Trickster_Plays
    ubisoft:x-posts, 4

    @jamesbong88245 Yeah I think I was there way before even doing this quest too I guess so may be thats why I dont see borche. I think I picked up the broche too I was hoping the dead body of that ealdorman would have had the broche instead to be able to continue the quest line though that would have made it easier to progress. Now I cant reach level 6 of my settlement cos of this.
    Thats what happens if we listen to partners and watch their videos to get things early instead of playing game in an order according to the story path unlocks hahaha.

    Thank you for reply that makes sense about being their earlier even before quest and taking broche.
    I guess I try submit the save file and hope they fix this issue before this next update for the festival.

  • Optitron82
    ubisoft:x-posts, 4

    Fix In the Absence of an Ealdorman you know it’s a issue I can’t progress in story. I have the brooch and that’s it nothing else happens can’t give it to the son. Fix this game already I thought Unity was bad on Glitches and Bugs but you guys have taken it to a whole new LEVEL with this game. I have looked on the internet and know I am not the only one who is having issues with this Quest. FIX IT NOW!

  • Kurfang
    ubisoft:x-posts, 10

    @ubiexcellent Do we have any update on this issue?

  • Ubi-MrM
    Ubisoft Support Staff ubisoft:x-posts, 4172

    Hello everyone,

    As a quick FYI, I have merged several threads concerning issues with "In the Absence of an Ealdorman" together so that we can continue to investigate these here and keep all of the relevant information together. I do apologise if any ongoing conversations have been interrupted or become disjointed as a result of this!

    Having read through the thread as it now stands, there seems to be a few different issues - I have listed these below, and would like to confirm that I've covered all of the concerns expressed here, so if I've missed anything please let me know:

    • You have no quest marker / objective / interactable, either after completing an objective or after a crash
    • You are unable to hand in the brooch, either after collecting it OR due to the fact that you looted it before starting the quest
    • You are unable to complete the investigation into the three clues, e.g. unable to read the third clue (the note)
    • There are no corpses to examine in the sewers
    • The cutscene does not start in the underground chamber

    I've passed on the images and scenarios provided here in the thread to the developers, as well as confirmed to them that these issues do not seem limited to just those who collected the brooch prior to the quest, or else experienced a crash. It would be extremely helpful if we could continue to gather the answers to my colleagues' previous questions, videos of the issues as well as copies of affected save files from you all as previously requested by my colleagues, as the number of unique situations that seem to be occurring here may be making the roots of the issues hard to pin down. You can upload your save files as a .zip file to a support case, and then quote the reference number here in the thread so one of us can grab those and forward them on. The developers are already investigating two of the above listed issues (unable to hand the brooch in if collected before starting the quest; no quest objective or interactable) and I have listed the other three to them, so hopefully I'll have some news to share on those two soon.

    Thank you all for your patience and understanding regarding these issues; I fully appreciate they are halting your progress and mean that you cannot complete the quest at hand. As soon as I have news to share I'll be sure to do so. I've added this issue into the list of megathreads now as well for greater visibility. Thank you. 🙂

  • Yell0w8ug
    ubisoft:x-posts, 1


    Same here, can't progress but have the brooch.

  • tys_1983
    ubisoft:x-posts, 1

    @ubi-woofer - Thanks for your response to this issue. I had logged a ticket - 13434646 few days ago with the save file (zip) attached.

  • KC327
    ubisoft:x-posts, 1

    after I talk to the lady with the dead man the game won't let me do anything else in the quest.

  • Medeor2010
    ubisoft:x-posts, 4

    Unable to open ticket and send savefiles cause of covid 19 (Germany, Berlin calling):

    "In view of the current situation, we are temporarily limiting our support to live chat only.

    Ensuring the health and wellbeing of our teams is always one of our top priorities. We keep an eye on the development of the coronavirus (COVID-19) and adapt our actions to the situation. As a result, we are temporarily reducing our email support and moving most of our support to live chat."

  • Thorgirl.1990
    ubisoft:x-posts, 3

    I explored the area prior to the quest to loot the chest and all... The brooch I took by mistake, didn't know it would be used later on... But now I can't proceed cause now I have to pick up the brooch but can't cause I already have it.. Tried to give it to the son but it's not working either.. Please fix that soon cause now I am stuck... It's annoying and sad, loved to story so far...

  • luke22008
    ubisoft:x-posts, 3


    yeah exactly what happened to me thanks for
    posting the photos to showcase this. It is now just stuck like that I’ve tried cancelling the quest and starting it again and I’ve tried skipping and going to the person I should give the item to but they don’t have a speech bubble above there head. As I had said aswell I can’t finish the game until this is fixed as you have to have completed all alliances to progress to the end game

  • Dalinnar92
    ubisoft:x-posts, 2


    I'm playing on Xbox One

    I did not crash before this quest. I looted the broach earlier on in my playthrough as I was exploring the world for skills and gear. Like others my quest objective is blank and I already have the brooch in my inventory.

  • DasSHO
    ubisoft:x-posts, 3

    Is there even a time frame of when they think they will have this fixed? I've been waiting for over a week now doing other things in the game. At this point there is nothing left for me to do since this is holding up any more story progression.

  • RicciAC
    ubisoft:x-posts, 1

    Same issue, i had already visited the area and looting the brooch early, before acept the quest, now when i have to find the proof (the brooch) doesn't recognize it in the inventory and cant complete the quest. (Playing on PS4)

  • johnnywalker85_
    ubisoft:x-posts, 1

    same here on ps4 , can’t able to progress after 106 hours playtime. Already took the brooch at 30 hours playtime, now brooch is in my inventory but it is impossible to take it out from the inventory. Please do the needful on this bug .

  • zimpirate1
    ubisoft:x-posts, 9

    I have this issue as well.

  • Arthur.Morgan
    ubisoft:x-posts, 7

    Got quite the same problem having neither quest starting nor quest market for the "In the Absence of an Ealdorman"
    Save is submitted under the case # 13508648.

    Cannot pledge Lincolnshire and star A Sword-Shower in Anecastre quest.
    Dagger animation at alliance map is also broken.

    That's kinda scary you guys are sitting here for almost 1 month already having no solution.

  • Cougur
    ubisoft:x-posts, 4

    @ubi-woofer Its a main quest so you can't complete the area, the settlement, or the game's main quest which opens the end game(items etc). Its a big deal. I was playing every day and looking forward to getting the end game items, runes etc. Now I don't even feel like doing the dailies. I hop this gets fixed soon.

    ubisoft:x-posts, 1

    I am having the same issue. Finished all the arc’s except Lincolncire but cannot proceed further due to this bug. I can’t even open a case now. What a joke!!!

Suggested Topics