Welcome to discussions

Quick Suggestions

  • PoisonAkuto
    17 posts

    I will continue to post in here until we receive some sort of official word on this issue. It simply is not okay to ignore such a game breaking bug, when it is affecting so many. I don't care about a Yule Festival, I want to be able to finish the game.

  • Ubi-Borealis
    Ubisoft Support Staff 3529 posts
    Best Answer

    Hello there!

    I'd like to reach out to you all with an update. The development team have confirmed that they have deployed a fix in TU 1.3.1 for the issue wherein players were unable to complete the investigation. This issue should now be resolved.

    This means that all ongoing issues with "The Absence of an Ealdorman" should now be resolved, and we will be marking this thread as such. If you are still encountering issues with "In the Absence of an Ealdorman" following TU 1.3.1, please don't hesitate to update this thread so we can take a closer look. Please include a video that shows the following:

    • You have the latest Title Update installed on your platform. You can view this information in the main game menu in the bottom right-hand corner.
    • The issue that you are still experiencing in-game when progressing through "In the Absence of an Ealdorman."

    I'd recommend uploading any videos to a sharing platform, such as YouTube or Google Drive, as this will allow you to post a shareable link within this thread.

    Thanks! 😊

    Official Response
  • PhantomUser69
    2 posts

    Same issue as everyone else on ps4 - have the broach but no objective underneath the quest. None of the npc are responsive.

    Can't they just reset the chest so we can loot it again and continue the quest?

    I can't progress any more of the story because of this bug.

  • ParadoxPandox
    1 posts

    Same problem on PC.

    Went exploring Bolingbroc Castle about thirty-ish hours ago and picked up the brooch then. Now I can't progress.

    Honestly, Ubisoft, this issue has been known for a month. Please fix it.

    Already submitted my saves in a support ticket.

  • SBHeathcote
    13 posts

    Dismal. Same as everyone else here ; picked up the amulet whilst exploring, so its not present now. So many low-effort, first-pass bugs missed. Im not going to fart around uploading a save file, you've had this on deck for over a month. Why would I ever buy another one of your games at retail price again? you're not three students coding in a garage, this is just embarassing.

  • Swifte13
    1 posts

    Hi. I can't see and reach this mission. So I can't continue Lincolnshire questline. The problem is in Chapter 3: Finding the Ealdorman. Return the brooch to Hunwald. I uploaded screenshots. I marked where the mission should be.undefinedundefined

  • KAMLiOo10
    11 posts

    any body here?!! we are so many here !
    we are not your girlfriend to ignore us whenever you want like this !!!
    we can't finish your game because one of your bugs!!
    i just can't imagine that i wasted 97 hours on a game we love but related to company like yours who can't fix an very easy bug in thier main storyline !!!
    please take a couple of hours from ur very important time to fix it for your players .. its being over month now !
    seriously i am thinking that's the last time i bought anything related to ubisoft !

  • Kurfang
    10 posts

    @UbiExcellent @UbiWan @UbiKobold

    Patience is really running low right now!!! It has been over a month since this was reported and still nothing. The issue for most of us is we already looted the quest item and now it is not being seen in our inventory, so tell the devs to just add a check-in for that item in your inventory!!! Now I am sure there is more to it than all that, but come on a month and no fix for an issue that is a full stop cant complete your game bug!! We now have fixes for small issues like my legendary animals not showing up in my longhouse, which is great except for the fact that I no longer play the game since I can't complete the game!!

    I know the 3 Ubisoft folks I tagged on this post are the ones stuck in the middle, so please give a message to the dev team that while we appreciate the work they put into the game going a month without being able to do anything in the game we paid for is not acceptable and this issue and any other game-breaking quest issue needs to be put in front of everything else on the priority list! This means if there is a dev person working on something that is not a main story cant proceed in the game type issue, then that dev person should be pulled off of that and put on these main quest game-breaking issues!!!

    Now as I step off my soapbox, understand most of us love these games which is why we are so angry right now that we cant proceed. We just want to play the game series we love!! My hope, as I am sure it is all of ours, is that this issue can finally be resolved and a fix put out not in a month when the next patch comes out but right away so we can just play and complete the game we paid for!

    Kurfang ( a run out of patience customer)

  • mracds
    1 posts

    Hi, any news on this getting corrected? I have worked around this issue for a long time now nothing left to do. I can provide my game save if needed, Thanks in advance.

  • Ubi-Raziel
    Ubisoft Support Staff 197 posts

    Hello everyone. I appreciate this is a very frustrating issue that you are all experiencing and I'm sorry to say we don't have an update at this time.

    We understand how important it is to get this fixed and Ubisoft Support are following the investigation closely.

    Once we have more information, we will let you know.

    Official Response
  • KAMLiOo10
    11 posts

    wow this was a horrible respond !
    after all of this time they just saying "we don't have update now"
    the fact is that u don't RESPECT ur customers..
    u can't imagine what is the feeling like when you wasting over 90 hours for nothing at the end .. Literally for nothing
    thank u ubisoft ..

  • SBHeathcote
    13 posts

    I think the reason most folk are finding this so egregious is because it could have been easily detected & reported in crunch, and speaking as someone who writes terrible code for a living, would have been easily avoided by simply pulling head from [censored] while writing the quest progression conditions in the first place. likewise, we're baffled that it needs some heuristic, ritual analysis of save files; it really doesn't. Dev built a quest room that wasn't locked, spawned quest items outside of the instancing for the quest, and then made quest progression dependent on picking up those items within the instance.

    this isn't radical, left field, 20/20 hindsight stuff. It certainly isn't "oh my god, u guiz, 21:9 players with AMD 4th gen CPUs but nVidia graphics will bluescreen when we attempt to feed xParticle Effect to DX12! if they set the Ansel environment to Y and the internal game settings to Z" because THAT would be a bug. This is just bad design.

    I don't think Ubi realizes appreciates just how lucky it is that CDPR [censored] the bed otherwise y'all would be getting more attention.

  • deth199718
    2 posts

    Why haven't you fixed the "in the absence of an Ealdorman" bug yet? Are your guys just lazy its been over 2 weeks since people reported it to you

  • Kurfang
    10 posts

    @ubi-raziel While I do appreciate you coming in and responding to us, unfortunately, it is just not good enough. I understand that the Ubisoft folks who are posting in these forums have no control over timelines on fixes and such, so please relay this to the dev team. That posting we are looking into the issue still after a month of not being able to play a game we paid for is not acceptable by any stretch of the word. What we are looking for and will continue to ask for is a timeline on the fix for this issue...period! Nothing short of that is acceptable anymore. I really do hate to sound like a jerk here but we really don't know what else to say! As of now, we can look at games like Cyberpunk which sony has taken down and offered refunds. I would suggest your team look at doing the same if you cant get these fixes out in a more timely manner to paying customers who expected a product, that while there will be some bugs, should still be completable! At least the main storyline for goodness sake!

    Kurfang ( a beyond run out of patience customer)

  • YouknowmeLSSD
    1 posts

    I cant beleive it!

    After 2 updates now, this issue with the quest has still no been resloved!

    I have recieved the Brooch to hand to Hunwald and there is STILL no option to speak to him! Just standing there like an idiot, from when the game first came out!

    I even got notified from the staff about the issie being dealt with, and yet here i am, waiting to finish this damn game.

    What happened? Did you forget? Can't beleive i paid $90 for a broken game!

  • TunderNindzsa
    5 posts

    I think we have to write some words to any gamer publicist because of this lazy work.

  • Esmeralda1458
    7 posts

    @tediouspactolus Same boat here. Except I was supposed to talk to the hospice people first when it stopped tracking. I spoke to the one woman who tells you to go into the sewers but the game acts like I never spoke to her even though it won't let me speak to her again.

  • Esmeralda1458
    7 posts

    @zunkietiger Same here save for Norway. I'm afraid it'll bug out more lol.

  • Aerial_Arts
    29 posts

    @tundernindzsa at this point yeah kinda feels like it. Since there's no propper feedback och any transparancy in terms of what's actually happening, if anything at all.

    It's sad that even with the dumpsterfire that was the cyberpunk launch, cd at least responded to fans and players feedback and could admit their fault.

  • EQ-Geckoface
    9 posts

    I am one of those people who are very careful and always have a backup manual save to fall back on. In this particular situation I kind of spent 300+ hours completing all of the wealth, mysteries and artifacts on the map, and then followed the main quest line to this arc before discovering that 'Hundbeorht's Brooch' is in my inventory when it is not supposed to be. As a result of this I can not complete the quest 'In the Absence of an Ealdorman' even if I load my manual save from before I started this arc. I would need to go back to my manual save when I arrived in England as I just overwrote my file while I explored. I have played every Assassin's Creed game and I have never run into a problem like this one. There are many bugs in Assassin's Creed Valhalla for me, all of which I have found a work around for. It's a shame that the solution to this problem is to replay a free roaming game without free roaming.

  • KAMLiOo10
    11 posts

    ok guys it seems like ubisoft doesn't care anymore and will not release any updates nowdays..
    the only solution right now is to do it manually and find any "save file editor" application to open inventory and remove the "brooch" from our bag

    does anyone know any application can do this ?!!

Suggested Topics

Community Details