Welcome to discussions

Quick Suggestions

  • WErPSU4ever
    10 posts

    @ubiexcellent with the new update today I still have the same issue and can’t continue quest

  • Ubi-Borealis
    Ubisoft Support Staff 3626 posts
    Best Answer

    Hello there!

    I'd like to reach out to you all with an update. The development team have confirmed that they have deployed a fix in TU 1.3.1 for the issue wherein players were unable to complete the investigation. This issue should now be resolved.

    This means that all ongoing issues with "The Absence of an Ealdorman" should now be resolved, and we will be marking this thread as such. If you are still encountering issues with "In the Absence of an Ealdorman" following TU 1.3.1, please don't hesitate to update this thread so we can take a closer look. Please include a video that shows the following:

    • You have the latest Title Update installed on your platform. You can view this information in the main game menu in the bottom right-hand corner.
    • The issue that you are still experiencing in-game when progressing through "In the Absence of an Ealdorman."


    I'd recommend uploading any videos to a sharing platform, such as YouTube or Google Drive, as this will allow you to post a shareable link within this thread.

    Thanks! 😊

    Official Response
  • SordidMeerkat14
    6 posts

    Absence of an Ealdorman still isn't working!!! I still can't progress after I get the broach. On top of that, Eivor is still repeating his lines and I can't finish the Jorvic, Essex, and Lincolnscire pledges. 😠😠😠

  • SordidMeerkat14
    6 posts

    @poisonakuto one would think an unplayable game would fall under their refund policy.

  • Symitri
    3 posts

    Just adding in with the others that after the patch, this still doesn't work - my quest's next step is still empty, I'm unable to interact with anything in the dungeon room, and unable to move forward in the quest. Have tried getting out and back into the animus, deactivating the quest and reactivating the quest, still nothing. Genuinely disappointed.

  • Jamie002020
    8 posts

    Why even claim its fixed for a second time when it's clearly not fixed? I would prefer the truth like "we're sorry we can't fix it" than another let down of which I wasn't surprised even if they just updated so that we could start the whole quest again and and travel to the castle collect the brooch I don't think anyone would even mind that. But having no solution to this for months now is a joke and I know they don't care because there are thousands of people voicing this same problem.

  • MGPanda
    2 posts

    @ubi-woofer Listen, I've been checking out this thread for a while now, and I've tried to stay calm and not put the blame on the developers because I know that fixing a game this huge is not as easy as it seems. That said, we will need compensation after this. It's been more than two months since the last time I was able to actually play the game, and I couldn't even play through the Yule Festival timed event because I didn't really know if it was worth grinding through something for a save containing a game breaking bug that might never be fixed.

    We are being patient, we really are (some more than others), but today you pushed a patched that affirms that's fixing this specific issue and... Yeah, it might be fixing it, for 5% of the people in this thread. The rest of us are still stuck and with no ETA whatsoever for the next possible fix. When Unity came out, you didn't hesitate to give away the Season Pass for free, as well as a voucher for people who had already bought it, but that's not the case with Valhalla since the game hasn't gotten the bad press that Unity did.

    Please understand our situation, I've been a huge fan of the series since its very beginning, and it's heartbreaking to see that I (and hundreds of other players) are unable to keep playing the game that, in a lot of our cases, we spent more than 100€ on. I'm not asking for a refund since, let's be honest, I've sunk around 110 hours into the thing already, and I intend on playing much more if the game is ever fixed, but I am asking for a compensation of some sort. Hopefully you'll give us an actual response and not just keep asking for more saves and video proof, since this has to be one of the most infamous bugs I've seen on the series so far.

  • Aerial_Arts
    29 posts

    installed patch 1.1.1 and... Still nothing... So far there is no change in the status of anything related to this quest.
    Tried switching pledge and the switching back, Did Nothing
    Going through all of the quest locations to see if anything had been reset up to a certain point etc, Nothing

    How hard would it be to just add a condition that just checks for the brooch in your inventory and then moves the quest along.
    Or just simply add an option to reset the quest, incl the items.

  • Aerial_Arts
    29 posts

    @mgpanda I completely agree

  • SordidMeerkat14
    6 posts

    I haven't seen anyone else talk about these, but here are my may
    In quest bugs aside from the ealdorman one. In Jorvik, when Eivor meets up with his friends after the fight, the dialogue doesnt prompt and allow me to go back and report to Randvi. In Essex, the dialogue with Rollo doesn't prompt after getting him out of the brothel. I haven't dared try Suthesexe yet because I've heard there were issues there too. 😠

  • HateYourFace69
    10 posts

    My issue is the mission just dumps. Progressing with the mission when I reach LIncolnshire my mission icon just disappears. I have not obtained the brooch and going downstairs doesn't activate a cut scene and no investigate markers appear. Just nothing and picking up the brooch doesn't progress the mission. I have tried using an earlier save and reinstalling my game to no avail. Every time I try this mission it just dumps. On Xbox one.

  • Apestront
    3 posts

    Perhaps it's no use for me to also reply to this post, but better every case of reporting the gamebreaking bug: stuck at the part where i have to hand in the broach. Picked it up in the dungeon as I was following the questline. Got the quest marker to hand it in but when i fast traveled back to Lincoln, the quest marker was gone. Hunwald is standing with his companions in a circle like a bunch of nitwits, and no interaction with him possible. Thus ending progression. 2 months of not fixing this bug...yikes...

  • Pixe1pimp
    1 posts

    Hopefully the devs just decide to force close the quest in the next patch, because there looks like there are several issues all resulting in the same problem, which is just wasting their time and eating into the profits.

    My game bugged out after I followed the storyline and looted the brooch as part of the quest, not before, and never gave me the option to hand it in once that part of the quest had been completed.
    After the patch today, I have had several more unrelated bugs that I never encountered before so will again leave the game until the next patch, and continue on with Cyberpunk. Cheers team, look forward to 1.1.2 in 3 months time 😂

  • heathermasons69
    3 posts

    I'm STILL having this issue 3 months later and it's just insane at this point. People with this glitch cannot continue progressing in the game. The patch notes clearly stated this issue would be resolved, and it did nothing. What is so hard about this bug that it just can't be fixed?

  • ptrusler
    2 posts

    I too am still unable to progress any further in this quest. I am stuck at roaring meg's spring where I am supposed to investigate the scene, but there is nothing to investigate and the key required from the bottom of the waterfall is not there. There are also no markers on the map anymore.

    I tried to skip ahead to what walkthroughs say is the next part of this story mission but I am confronted with another missing key which I assume is because I have not triggered the required events from Meg's Spring.

    I have no other regions to pledge too so I am at a loss as to how to complete the story missions. Very frustrated I have played 75hrs with no sign I will ever be able to complete the game.

  • VictorMelfman
    11 posts

    So come on then Ubisoft, let's have an official response please. You say you've fixed one of the bugs with this quest, so which one was it please? And when are you going to fix the rest of them? Do you even care? Please just keep us informed. If it's proving difficult then say so. You can help manage my expectations by sharing information with me. This silence from you only serves to fuel the anger and disappointment. Please be more forthcoming with your progress.

  • Aerial_Arts
    29 posts

    anyone else having this lovely issue of npt being able to submit anythng to the support?
    i had the submit a ticket thing there, then the site updated and "blop" gone...
    undefined

  • Aerial_Arts
    29 posts

    in regards to my previous post about the support page not giving me an option to submit anything.
    Here's the message i was going to send in.

    @Ubi-Woofer you previously responded with being able to open up a ticket on your end so i hope you're able to help in this regard here as well.

    Support message:

    Hi, i've tried to submit a ticker a few times now without it actually getting sent in. Swedish page keeps sending me to the uk support and then when i submit the case, the page just drops and restarts, and now last try it just removed the option to submit anything.
    But hopefully we'll get through at some point. 

    First up the issue with ac valhalla " in the absence of an ealdorman" quest that is NOT fixed even though according to the patch notes on 1.1.1 it should have been. 

    So my question at this point is what's actually going to happen here?, 
    i do think that this does qualify under "faulty product" regardless of it being "activated" played or a digital item. So refunds of the game or partial compensation. are in fair order for anyone affected by this issue. 

    Also i'd like to aske about refunding my compy of watchdogs legion, not downloaded, activated or whatever other thing we can dream up as a reason to not refund. 
    This is in no regard to that game, just that until propper customer support and transparency has pretty much convinced me to give up on ubisoft as a developer. 

    so after more that eleven years of loving this company and the games and franchises you produce. Unless you're willing to meet us customers at what at this point can very generouly be considerded a half way point, 

    I'm done.

  • SBHeathcote
    13 posts

    @pixe1pimp I dont understand why forceclosing wasnt the immediate hotfix, considering it softlocks the main story progression.

    We're now at 59 days since report on the boards with not a single credible reason as to why its not been resolved. submit a video? we cant replicate it? oh my.

    Im just posting because the patch notes said they fixed an issue with the quest. god knows which one they fixed because Im still softlocked.

    See y'all in another two months? 🤡

  • Mathias_PL
    2 posts

    Still bugged after 1.1.1
    Congrats Ubisoft!

  • rustynailz121
    18 posts

    I can confirm this STILL is not fixed... thanks. Guess it’s back to playing something else ugh!


Suggested Topics

Community Details

181
Online
193.6k
Users
32.7k
Topics
163.5k
Posts