Welcome to discussions

Quick Suggestions

  • TheZirx
    1 posts

    @ubi-woofer

    I'd like to join the party of bug-plagued reporters.
    Those two happen to me:

    "You have no quest marker / objective / interactable, either after completing an objective or after a crash"
    "You are unable to hand in the brooch, either after collecting it OR due to the fact that you looted it before starting the quest"

    Ticket number 13865201

    To the other people - leave the game aside and switch to something else, it is not worth your time to wait for a fix or rage in the forums. It's exactly what I will do. Maybe try it again in a year or so, and don't buy any game before a year after it's launch. I gave it a chance, it miserably failed again as several times before.

  • Ubi-Borealis
    Ubisoft Support Staff 2207 posts
    Best Answer

    Hello there!
     
    I'd like to reach out to you all with an update. I'm happy to announce that the development team intend to deploy several fixes for "In the Absence of an Ealdorman" in TU 1.2.2. This update will be deployed 15 June, 2021 at 2 PM CEST / 8 AM ET. This list of fixes includes the following issues:

    • Missing quest objectives/markers
    • Unable to investigate the bodies in Roaring Meg's Spring / the sewers due to them being missing
    • Unable to complete the investigation of the three clues
    • Cutscene does not play after infiltrating the castle
    • Unable to speak to the hospice NPC

     
    If you are still encountering issues with "In the Absence of an Ealdorman" following TU 1.2.2, please don't hesitate to update this thread so we can take a closer look. Please include a video that shows the following:

    • You have the latest Title Update installed on your platform. You can view this information in the opening game menu in the bottom right-hand corner.
    • The issue that you are still experiencing in-game following this update.

     
    Additionally, please ensure that you have an up-to-date save uploaded to the cloud. We can then pass these reports to the development team for further investigation.

    Thank you! 😊

    Official Response
  • downloadtaky
    17 posts

    @aerial_arts switch to US support, it goes through and then they will answer from your localized support (i did this from Italy)

  • evo609
    2 posts

    Ubisoft.

    You are the worst game studio ever.

    [censored] you.

  • PatentedBugle11
    1 posts

    @fearlessreject the same for me!

  • Caitlyn4U
    1 posts

    It is still bugged. Come on you guys. It makes it really hard to continue loving your games like I have in the past when you are putting no effort into fixing a problem for 3 months.

  • guest-yrEt76ON
    1 posts

    I am at the location where I am supposed to retrieve the quest item but neither his body nor his item can be found. The quest marker has disappeared from my map as well. I have been waiting for this issue to be resolved for months now. Even though I have enjoyed ACV game so far, this issue has made me reconsider purchasing a game upon release.

  • fedorpepel18
    3 posts

    Yesterday the quest "In the absence of the eldorman" took place in Lincolnshire. Climbed into the sewer, to the Roaring Meg cave, where the quest marker was shown, did not reach a little and left the game. Today I went into the game - there is no quest marker at all. Even when I entered that cave Roaring Meg. The game was patched between yesterday and today. 

    What to do?!!

  • guest-GcEnD0So
    5 posts

    @linaraoul that is mad

  • Aerial_Arts
    29 posts

    @downloadtaky thanks man will do!

  • Thorgirl.1990
    3 posts

    It's been over 6 weeks since I am stuck in that quest! You said in the patch you fixed it, but I can't finish it. I would love to finally finish the game but I can't and just cause of that stupid bug! Since I finished everything else I can't pledge to another region and start a new.... There is no quest marker, the son is gone and I can't do anything to trigger an event. It's annoying as f... I am very sorry but this is outrages!

  • Esmeralda1458
    7 posts

    @victormelfman I did not pick up the broach and my quest is still bugged out. It wants me to visit ththe hospice and i already spoke to the lady there who told me to go to the sewers but it's acting like she never told me that. I went to the castle to try to find the badge but the key to open the door does not appear anywhere.

  • Esmeralda1458
    7 posts

    At this point, just give me a new game + option so my 150 hours of gameplay wasn't a total waste of my time and money.

  • Esmeralda1458
    7 posts

    How about a full refund of the purchase price since the game clearly never should have been sold yet anyway?

  • guest-HmOxnw6M
    2 posts

    @iwan_baulch me neither. Total [censored]

  • MukDragon
    2 posts

    This is the last quest I need to do to basically finish the game at this point and it's really making me mad that I can't give the dang Brooch. They sure "fixed" the game

  • MukDragon
    2 posts

    I'm hating this game right now. Supposedly they "fixed" the bug but I still can't progress the story even when I downloaded the patch. I'm not booting this game up again.

  • RedArrow182
    5 posts

    Didn't the patch notes say this was fixed? Still nothing. Still can't progress with the game at all after reporting this issue a while go along with, apparently, a lot of other people. Please get this fixed.

  • rustynailz121
    15 posts

    I filed a ticket with Ubisoft and got the usual runaround BS answer “we’re looking into it blah blah blah blah.” How about two months to fix a bug that pretty much screws us from progressing any further in the game? I’d think that’s pretty serious eh? The sad thing is I’m loving the game so much and I really want to play more!

  • rustynailz121
    15 posts

    @esmeralda1458 Maybe a class action lawsuit is needed like the one that’s filed against the makers of Cyberpunk 2077?

  • smellingyellow
    1 posts

    @ubikobold Has there been any change with this game-breaking bug? I also went to return the Brooch to Hunwold, there is no marker in Lincoln and when I go in the church nothing happens. I tried reloading and it still happened so I moved on with the story. I've completed all other alliances but now... Not having this area complete seems to mean I'm at a dead-end. This has been a great game and would be such a drag to have it end like this. Any news?

Suggested Topics

Community Details

35
Online
130.9k
Users
22.7k
Topics
117.8k
Posts