ubisoft discussions

Quick Suggestions

  • Lexikotenerife
    4 posts

    @guest-bnpx850f amen!!!! I feel your pain

  • Lexikotenerife
    4 posts

    Funny how ubisoft is not even able to respond!!! If call of duty has a problem it is fixed with a day, ubisoft just laughs about it and focuses on bonus [censored] that no one asked for instead of fixing a 3 months going bug! IGNORING their community!!! Ubisoft will burn in hell and you know damn well that you are supposed to pay our money back!

    Imagine I just pay 60% of the game next time and each months giving you additional 2%, you would ask me for the whole price, the same way we are asking for a 100% game experience!!! Contact me immediately!!!!

    The joke is over!!!!!! THREE [censored] MONTH YOU STUPID CRIMINALS, ROBBING MY MONEY FOR [censored]!!!!
    I don't even [censored] care that you are aware of it and still ignoring it!!! "It is under observation" well then fire the people responsible for that!!!

    Money back!!! I INSIST!!!!!!!! I didn't buy the game for waiting 3 month till I can finish it and just being annoyed by [censored]!!!

    I understand why there is no telephone number to call...criminals!!!!

  • rustynailz121
    18 posts

    @downloadtaky yes the next Assassins Creed game

  • Redleader-be
    3 posts

    I was so happy to see update 1.1.2. on the horizon.
    When installing I checked out the 'logs' and found it strange not to find anything about 'in the absence of an ealdorman', but hey that doesn't mean anything ... right ?
    Opened up the game, where I left off (with the quest still active) ... still no indication on how to proceed ?

    Sure backtrack and take and older save, as some suggested ? It would make me lose hours (no exaggeration) of gameplay and figure out what I did and not do in the game ...
    Let us pick up the brooch again and that might trigger the quest, they are not sellable anyways 😉
    I was on a roll in the game, getting close to the end while doing a lot of exploring and sidequests and then got stopped in the tracks ... for me personally this is a gamebreaker.

  • hn4444
    2 posts

    This game is a scam. A bug has been survived for over 3 months. Shame Ubisoft.

  • gladjag57
    7 posts

    Well what surprise, 18g of update, many months later from first alert of this bug and drum roll please.................. still nothing. I guess they did not hit the magic number of tickets requests to fix the problem.
    I have been able to complete two others games waiting for this fix to finish the story line of this one. Instead they give us fillers.

    Good job UBI, really working hard on keeping your devoted fan base.

  • gabonx90
    1 posts

    Have the same issue here, I have found the brooch and I have to return it to Hunwald, but the mission mark on the map is missing. I return to Lincoln City, I also find Hunwald in the church but he does not respond. Please fix this issue

  • Blackice170
    1 posts

    Hello. I'm playing acv on ps4 but i need to finish one region to continue in the story. In the mission " in the absence of the eldorman " i have troubles with the brooche. I had the brooche but could not hand it over. But now with the New patch i lost the brooche somehow Its no more in my iventory. I even went back to the castle maybe there was e restart but still nothing. My game did not crashed while doing this mission. But like i said i had the brooche just could not hand it over and now with the New patch i dont even have the brooche at all . I hope there is a way to fix this because i 'm realy getting frustrated.

    Greetings a desperate ac fan

  • Lucas8do
    1 posts

    Hey, ich habe mittlerweile um die 70 Spielstunden in Valhalla verbracht. Leider kann ich nicht mehr weiter spielen da ich in der Quest „In Abwesenheit des Aldermanns“ (ich soll die Heilerinnen befragen wo der Aufenthaltsort des Aldermanns ist), auf einen Bug gestoßen bin. Ich kann die Quest NPCs nicht ansprechen. Ich habe schon andere Spielstände von davor geladen komme trotzdem immer zum selben Ergebnis. Ich habe jetzt extra auf den neuen Patch vom 16.02.2021 gewartet (1.1.2). Leider auch ohne Erfolg!

    Bitte behebt das ich kann das Spiel sonst nicht fortsetzen!!!


    Hey, I've now spent around 70 hours in Valhalla. Unfortunately, I can no longer play because I came across a bug in the quest "In the absence of the Aldermann" (I am supposed to ask the healers where the Aldermann's whereabouts are). I cannot address the quest NPCs. I have already loaded other saved games from before but always get the same result. I have now specially waited for the new patch from 02/16/2021 (1.1.2). Unfortunately without success!

    Please fix that otherwise I cannot continue the game !!!

  • guest-tJxL99et
    2 posts

    Hello fellow unhappy gamers,
    If you are here to look for good news and / or update about this issue, I am afraid you will be disappointed. Stop wasting your valuable time as it has been proven for the last 3 months that Ubisoft has better thing to do than fix a game we all paid hard cold cash for. I have passed the point of disappointment and I am now curious to see how long Ubisoft will ignore this bug. I have been paying video games for years from PC to PlayStation (PS3 to PS4) to Wii to XBox, from handheld PSP to 3DS. I have NEVER played a game with such poor game design as AC Valhalla where the open world is hidden with not treasure but traps and bugs which prevent players from advancing. I have NEVER played a game with a bug which is not fixed after the developer knows about the issue for 3 months. I guess there is always a first. AC Valhalla is my first AC game (yup, never played previous AC games) and it will be my last AC game. Now, *eyeing the AC Valhalla CD* what am I going to do with this useless piece of junk? Coaster anyone?

  • a_r_t_z_I
    2 posts

    Still after update 1.1.2 cant complete this mission... Ive crashed several times when do this mission and there no mark in the map anymore.... hope ubisoft fix this... waiting over 2 months already

  • TomCo92
    4 posts

    Has anyone tried restarting the game? I’m contemplating restarting from the very beginning but I don’t want to restart if the same bug occurs. I’ve got a few friends who’ve had no issues with this bug that play on Xbox one.

    It’s got to the point where I know restarting the game would probably be quicker than waiting for ubi to fix this bug as it’s been 3+ months since it was brought to their attention.

    100+ hours down the drain.

  • meep2meep
    10 posts
    Has anyone tried restarting the game? I’m contemplating restarting from the very beginning but I don’t want to restart if the same bug occurs. I’ve got a few friends who’ve had no issues with this bug that play on Xbox one.

    It’s got to the point where I know restarting the game would probably be quicker than waiting for ubi to fix this bug as it’s been 3+ months since it was brought to their attention.

    100+ hours down the drain.

    I've read at some point over the past 3 months from varying players that restarting the entire game has mixed results. One player reported it working, while another said they encountered one the bugs even with waiting for the quest to pick up the broach... you can always try and it b-line to the quest. If you do make sure you back up your og save somewhere. That way if it doesn't work you're not out hundreds of hours.

  • FreelancerND
    4 posts
    This post is deleted!
  • Ubi-MrM
    Ubisoft Support Staff 3694 posts

    Hello again everyone,

    As I mentioned in my previous post, I fully appreciate that the issues with this quest are preventing your progression in the game and I am doing what I can to communicate new information to the developers and update you all here with news as and when any is shared with me / the support team. I know it is frustrating and that these issues have been going on for some time in some cases, but please do remember to adhere to our forum rules and interact with other players and agents like myself with respect. I am here to help and will do so however I can, and will also moderate, as is my responsibility. Posts in breach of our rules will be removed and those responsible sanctioned as is appropriate. Please be better.

    I hope to share news soon with regard to the investigations of each issue; in the meantime, any additional images, videos or save files demonstrating each particular issue occurring on TU 1.1.2 that we can receive and share with the developers would be much appreciated.

    @LosPoyos - The specific issue with the brooch is one that the developers are keen to resolve as soon as possible. I can only ask for your patience while they work out a fix and a timeline for it to be implemented.

    @Lambdouille - Please refer to my previous post for an extended statement on what is going on with each individual issue with this quest that we are aware of. Fixes for some issues were implemented however others are taking additional time to work out; thank you for your patience in the meantime.

    @Lexikotenerife - A fix for the issues with this quest was not mentioned for TU 1.1.2, and I did not mention anything of that nature in my last big update post. Please refer to that for the current progress on each issue. If you would like to seek a refund for the game, please contact your retailer. Myself and my colleagues regularly communicate in this thread about these issues - please follow our updates here for the latest. The patch notes for each update are also shared by our colleagues in the community team in the News & Announcements section before each update releases. We are not ignoring the community. 🙂 Finally, please follow our forum rules when posting or you may be sanctioned. Thank you.

    @downloadtaky - Please refer to my previous post for the latest updates regarding each issue with this quest. I hope to share additional news when it becomes available.

    @Blackice170 - You have mentioned playing on PS4; would it be possible for you to submit your save files to us for us to pass to the developers? You can find out how to do so in our article here. Many thanks!

    @Lucas8do - Just to clarify, are you experiencing issues with speaking to the nuns? If so, can you please refer to my previous post and provide me with a save file / video of the issue if possible?

    @guest-tJxL99et - Please refer to my previous post for the latest updates on each particular issue. We're dedicated to investigating these further and will communicate regarding fixes as soon as one is confirmed. Thank you! 🙂

    Official Response
  • bronargh
    3 posts

    Hi all,

    Long term user/first time poster. I waited patiently for the latest (huuuge) update assuming that this glitch would be solved but, alas, the problem persists: In the Absence of an Ealdorman/Return the brooch to Hunwald: tracking the quest but objective not marked in game mode. When I went to where I knew Hunwald was, I cannot interact with anybody. I know that this issue was raised before. Multiple times. I've tried everything: reloading, pledging to another region but nothing works. This is a MAJOR storyline and I'm well and truly stuck.

    Using PS4.

  • stelf1980123
    1 posts

    Unable to progress with In the absence of an Ealdorman quest on PS5. I've spoken to the ladies in the hospice but it still says search hospice in the quest log

  • wwMo210q8
    1 posts

    @bronargh I’ve been stuck here since end of November. I have competed everything on the map but can’t proceed with the story line. Very frustrating

  • guest-Pp0HtuOk
    2 posts

    in the Absence of an Ealdorman still not fixed i have been waiting for 3 months and now iam so done i hate this game and this company this game is just a scam

  • Jin_Bambino
    8 posts

    @meep2meep I cannot afford to start over I do extremely meticulous runs...almost OCD like so the hours I’ve put in (287hrs, lv400, level 71mastery everything collected and or killed besides the three final order members) would not be cast aside and redone without great fury and disappointment. I’m hoping for a fix.

Suggested Topics