ubisoft discussions

Quick Suggestions

  • Apestront
    4 posts

    Well... this is it for me I suppose. When this bug hit me about 2 months ago and I started to read this megathread on the forum, I could not believe that players were unable to finish the game because of this bug. I was confident that the bug/game would be solved by the time I would reacht that point. Yet, apparantly 100 days further since the bug was first reported, I am now a not so proud member of the club of people that are at this dead end. Nothing left to do except for some grinding daily reda-missions. If i wanted grinding daily's, I would return to another great world of war and crafting.

    As somewhat of an Assassin Creed fan, playing ALL the chapters of the franchise (remember how groundbreaking it was, parcouring through Jeruzalem with Altaïr?) I just can't understand this situation I am in. Thousands of dedicated players have read an posted notes here, telling about there problems. Many have helped, uploaded savegames, went the length to provide as much information to Ubisoft as needed. Yet nothing. I posted a ticket about 2 months ago at Ubisoft support, asked about how I could help to solve this gamebreaking bug. Never got any reaction. Not only does it make me sad/irritated'/frustrated (just what you need in a time like this, right? Like life itself hasn't been pretty challenging this last year :s ), it also leaves me flabbergasted about why this hasn't been solved or why there is almost no reaction from support or official responses here (except once a month a "so sorry, nothing fixed"-post from ubisoft support staff).
    Why Ubisoft? Do you not care about your gaming-community? Is it too hard to communicate with your players and keep them up to date information-wise? Is it too much asked let people hear from you, letting us know that you care? Aren't you proud enough off this game to make it the unforgetable bug-free and playable experience for everyone, as it should have been from the start?

    So, end of the road for AC Valhalla. Thanks for 3 months of questionable fun. If you ever decide to get dedicated again to us, loyal paying players, let me know. I might even consider to let Ubisoft win back my loyalty...

  • scaccia78
    1 posts

    The problem is solved for me, out of the blue.

    I was asked to report to Reda after one of his contract missions and after that, automatically "in the absence of an ealdorman" mission prompted and I had the possibility of continuing the mission!
    I gave the brooch back to Hunwald and proceeded with the rest of the quest. All fine from there, do not know how it was possible. Had been stuck there for months like everyone else here. Can't remember if I picked up the brooch before the quest or not, I'm sorry

    Hope it might help and others experience it too

    System: PS4

  • SBHeathcote
    13 posts

    @scaccia78 Didnt work for me (PC), but I appreciate you coming back and sharing your solution; I hope this might work for others!

  • PoisonAkuto
    17 posts

    @scaccia78 Sadly this never worked for me.

    I am so sick of this bug. FIX. YOUR. GAME.

    15 posts

    @apestront this type of bug is how you destroy your whole franchise. There's no way any logical person would buy another Ubisoft game. I've already shared this with 100 people on discord and other friends. No one will buy AC games in the future let alone Ubisoft.

    That's money in the bank. That is bad business. Your shareholders are not going to be happy once they find out that your lack of responsibility and accountability has diminished profits.

    Good luck.

  • Hilfyre
    3 posts

    I have manually gone back through this quest multiple times. I have noticed that the clue on the table in the main room (before going down to Galwyna) reappears, and while I can not get the cut scene to repeat I can find all the other items except the brooch (which I had already picked up). Isn’t there a way to either recognize the brooch is in the quest inventory or allow it to be retrieved again so the story will continue. Without this quest I can not finish the settlement (because I need the goods) nor can I finish the Breaking the Order quest as these three quests are tied together, and I have no other quest to complete. Why didn’t the new 1.1.2 patch fix this problem?

  • tawhite528
    3 posts

    @ubi-woofer I find it seriously hard to believe that there is NO information to share with your paying customers. Even if it's "the team is baffled, but working overtime to try to find a solution". Most software development teams have 'daily stand-up' meetings to talk about progress on projects, roadblocks, and 'help needed from other teams. Surely there is something to share. Can we please see a quote from from the dev team, letting us know where they stand on this?

  • Platypus_power
    12 posts

    @ubi woofer can we at least have reassurance that this will be fixed it has been a problem since release and has stoped thousands of people from finishing the game and therefore not getting what they payed for when they bought the game

  • Platypus_power
    12 posts

    Also if this bug continues into March will it stop people that have purchased the season pass from playing wrath of the druids because if it does I would like my money back

    15 posts

    I've tried to trigger this quest everyday by meditating on it, sending positive vibes, and also asking Jesus to fix the bug. Nothing has worked. Please help!

  • rustynailz121
    18 posts

    @magaswagnar I’ve even asked a Voodoo Priest to put a hex on the developers until they get their [censored] moving on this. So far nothing...

  • Platypus_power
    12 posts

    @ubi-woofer every time I go down there there are no clues or bodies and the key for the door is not there either. I am on Xbox Is there any chance you can come up with a temporary fix to allow people to continue the game while you work on a permanent fix

  • Ubi-MrM
    Ubisoft Support Staff 4081 posts

    Hello everyone,

    I sincerely apologise that it has been a little time since my last update to this thread. I'll provide an overview of where the developers are at with each issue that they are currently investigating below - please feel free to ask any questions you may have, or express any concerns.

    I will share additional information, including specifics of fixes and when they will be implemented, as soon as this information becomes available to me. Until then, this is the latest information that I have available to me and the rest of my colleagues in the support team. I sincerely apologise for any inconvenience, and hope that I will have some more news to share soon.

    • Unable to give the brooch to Hunwald, due to looting it prior to starting the quest
      • Status: Under Investigation (additional videos / save games welcomed)
      • Comments: This is the most prevalent issue with "In the Absence of an Ealdorman" and it remains a priority for the developers. Please rest assured that we will provide an update regarding a fix when one is confirmed. I have chased an update and hope that the developers will provide me with some additional context as to the status of their investigation soon.
    • Bodies to investigate in Roaring Meg's Spring / the sewers are missing
      • Status: Under Investigation (additional videos / save games welcomed)
      • Comments: This issue has been reported by limited players, but the developers have opened an investigation after receiving an affected save file. Additional videos of the issue and save files would be helpful for them to look further into this. I've asked for an update to see if there is any other information that they require as well.
    • Cutscene does not start after finding the Ealdorman in the castle
      • Status: Under Investigation (additional videos / save games welcomed)
      • Comments: Multiple affected save games were submitted to the developers recently; I have asked whether further save files are required. If you are affected by this issue and could provide a video or save game, it would be much appreciated.
    • Quest objective marker is missing after a crash / game restart
      • Status: Pending Fix
      • Comments: This issue is set to be fixed in an upcoming game update. We don't yet know which update this fix is scheduled to be implemented in, but as soon as we know, we will let you know! The Community Team also share patch notes in the News & Announcements section, so do check there for the latest scheduled fixes and changes to the game.
    • Unable to complete the investigation of the three clues
      • Status: Under Investigation (additional videos / save games welcomed)
      • Comments: This issue remains under investigation, and there are no progress updates to report at the current time. As soon as we receive an update, we'll advise you all of this here.
    • Unable to speak to the hospice NPC with the information you need in order to proceed
      • Status: Could not be reproduced on TU 1.1.1 (need affected save games to continue investigation)
      • Comments: The developers tried to reproduce this issue previously, but could not do so on the previous TU 1.1.1. If you are affected by this issue, they would like to gather your save file for further investigation to take place into this issue.

    @Jin_Bambino - Regarding your issue with the alpha animals, to my knowledge there are only nine that should appear in the hunter hut log, and on your wall in the longhouse. None of your loot (ie. the head of the animal) can be returned to England from Vinland, and there is an empty space in the bottom-right of the log from personal experience. So it sounds as if everything is working correctly for you! 🙂

    @PoisonAkuto - I fully appreciate your stance on these issues, as I am aware that the issue with the brooch in particular has been ongoing for a while now. I would love to provide more information if any were available. However, at this time, the above updates are the latest I have with regard to these issues, and can only ask for your patience and understanding at this time. Regarding my name, I'm sad to say that my "real" name isn't Woofer, though it's my chosen pseudonym at Ubisoft and what I go by on all our public networks! 🙂

    @namelessray - I'm afraid that we only provide support in English on these forums. If you'd like assistance from a Portuguese-speaking member of the support team, you are welcome to contact us via a support case here! Alternatively, you can translate your messages into English, and I can support you here to the best of my ability.

    @rustynailz121 - I can pass forward your feedback that you would like to see a hotfix for this issue, certainly, however I cannot promise that one will be possible or implemented. I'll do so, and let you and everyone else here know if one is announced. Thank you for this suggestion! Regarding your later post - myself and my colleagues are not developers, and we have no power to directly implement a fix or find one. We will continue to communicate updates as soon as we have them however. I apologise for the inconvenience and really do hope to have some more positive news to share soon. 🙂 And finally, please do not work around our language filter; I've manually censored the word you used as a consequence. These kinds of workarounds are not permitted, and may lead to sanctions on your accounts if you repeat this behaviour. Thank you.

    @PoundedTitan - If you purchased Valhalla through the Ubisoft Store, you can find our digital refund policy here, and our physical refund policy here. If, after consulting those policies, you believe that you are eligible for a refund, you can submit one by following the associated instructions in each article. Your request will then be assessed on a case-by-case basis, and answered by the team as soon as possible. If you did not purchase the game from us directly, your refund request needs to be directed to your retailer.

    @StormEagleVT - We are regularly updating this thread with the latest progress regarding the reported issues with "In the Absence of an Ealdorman". Please follow this thread for the latest updates and request for additional information, if any is needed from affected players. Thank you.

    @Aerial_Arts - The developers do not post directly on the forums; members of the support team such as myself as well as members of the community team communicate with them, and post relevant information here on the forums. Please keep up-to-date with the latest developments in their investigations here in this thread. Regarding a "quest reset" functionality, this is something I submitted feedback regarding to the developers already. If anything should happen with that as well, I'll let everyone know. Thank you.

    @TunderNindzsa - I've removed the link to the video you posted as it did not abide by our forum rules. Please make sure any content you share here also adheres to our rules, or it will be removed and you may be sanctioned. Thank you.

    @Kristharipper - As stated by @meep2meep, You only need to catch one fish of each species for the Good Catch! trophy / achievement, not one of every size of every species of fish. It may be that you have caught one of every species, but are waiting on particular sizes of particular fish to be available. I hope this clarifies things for you. If you do believe there to have been an error in the unlock conditions being met prematurely, please start a separate thread for this!

    @meep2meep - Please do not work around our language filter; I've manually censored the word you used as a consequence. These kinds of workarounds are not permitted, and may lead to sanctions on your accounts if you repeat this behaviour. Thank you.

    @usranger13 - The bug you are having with the hospice NPC is one the developers have been unable to reproduce lately. If you are still encountering this issue, and play on PC or PS4, can you please let me know and provide your save files in a support case? Thanks!

    @Pkdelos - We cannot provide an ETA or estimate of a resolution, as the developers have not yet identified fixes for all issues. Only when a fix is confirmed and scheduled can we provide this information. I apologise for the wait until then, but rest assured that I'll keep you all updated here in this thread with the latest progress in each investigation.

    @Hypercubus - As I've mentioned above, we who post here on the forums are not developers, but will continue to communicate updates from the developers in our megathreads and others. Please keep up to date with us here. I apologise for the inconvenience in the meantime.

    @Apestront - Can you please provide me with your case reference number, so that I can check in on why your case may not have had a reply just yet? I sincerely apologise for the delay on that! And with regard to your other feedback, I am sorry to hear that you feel unheard. We're trying to communicate updates in our megathreads as swiftly as possible when one becomes available, and will continue to do so. Rest assured that we support staff really do care, and so do the community staff and developers!

    @scaccia78 - What a strange turn of events! Very glad to hear that you've been able to proceed with this quest recently. Let us know if you need any additional assistance in the future!

    @tawhite528 - Please rest assured that these issues are not going ignored. I have provided the most recent updates available to me above. I do not have any additional information from the developers at the moment, but have requested updates for all issues to try and see how the investigations are going. As above, as well, the developers do not communicate directly via these forums however they do consult them and read the messages left in connection with their investigations. We'll continue to reply with the new information that they provide us with as soon as it becomes available. Thank you.

    @Platypus_power - I cannot confirm whether hotfix(es) would be possible for this quest, however, should any be announced I will let everyone know here. Thank you.

    Official Response
  • SupaFlyy_CF
    2 posts

    Im currently at 67hrs of gameplay. My last saved data before that is 60hrs of gameplay. Ive reached the dead Ealdorman and collected his brooch. The quest logo has vanished. I went to the location that I needed to go to continue which was with Hunswald. But nothing happens. I am currently stuck with no advancement in finishing the game.

    Is there anything I can do to undo this? Is there a new update coming out that'll fix this issue?

    Other wise I guess i'm done with the game at this point. Hopefully someone can get back to me soon.

    My email is [Redacted] , Thank You.

    15 posts

    @ubi-woofer "Unable to give the brooch to Hunwald, due to looting it prior to starting the quest

    • Status: Under Investigation (additional videos / save games welcomed)
    • Comments: This is the most prevalent issue with "In the Absence of an Ealdorman" and it remains a priority for the developers. Please rest assured that we will provide an update regarding a fix when one is confirmed. I have chased an update and hope that the developers will provide me with some additional context as to the status of their investigation soon."

    "Rest assured" - why should we? You haven't shown any progress thus far and it's been 90 days. You're a broken record or a Customer Support Robot at this point. Beep boop beep "No progress - rest assured - progress being made but we can't show you any proof - beep boop beep."

    I will go back to meditating and sending positive vibes as that's as tangible as your "Under Investigation - Rest Assured" responses.

    Also, please understand we aren't upset at you Ubi-Woofer; you aren't a Dev. But maybe you guys need new Devs? Rest assured, the one's you are using are incompetent. Also, rest assured, no one will be purchasing Ubisoft products even after the fix because of the gross negligence and incompetence. But who knows, maybe some more meditation and positive vibes will change that!

  • Platypus_power
    12 posts

    @ubi-woofer another issue I would like to make sure that you are aware of is that the key in the area where the clues spawn isn’t there either

  • Platypus_power
    12 posts

    I think a good fix for now would just be for people to be able to reset the mission because then maybe the next time people did the quest to would work. I also think it could be one issue causing most of these bugs because they are all linked and it would be a coincidence if there was a completely different cause for each bug. @ubi-woofer

  • Hilfyre
    3 posts

    @ubi-woofer you did not answer the question if this bug continues will it stop season pass holders from playing wrath of the druids?

  • Platypus_power
    12 posts

    My worry is that you will need to have completed the first campaign or killed all the order members to go to Ireland

  • SupaFlyy_CF
    2 posts

    It is March 1st of 2021 and this is still an issue. Yikes....Just happened to me about 3-4 days ago. First bug i've encountered on PS4. Typically love Ubisoft games and especially Assassin's Creed franchise. But bro...this [censored] is blood boiling and head splitting. Might be my last assassin's game tbh.

    Please fix soon, was such a great game until this.

Suggested Topics