Welcome to discussions

Quick Suggestions

  • Classic_Tv
    4 posts

    @hallylalala Same on PC too!

  • Cm23xTuRnErx
    9 posts

    When I reload my save I still have the brooch before the actual cutscene so I can't progress any further in the game this needs to be fixed ASAP! After the cutscene I'm stuck it doesn't update the quest im completely stuck this is on ps4 by the way and the game didn't crash either

  • Voogros
    1 posts

    Same issue on PC, no quest tracker, can't progress

  • Blindyetti
    3 posts

    I’ve now encountered two game breaking bugs first in Jotunheim and now in Lincolnshire making it so I cannot progress the story I AM [censored]. Both of these issues have been caused by doing side stuff first and I see no reason I should be penalized for getting side items first, don’t make it available if the game can’t handle it without breaking. My first issue with Jotunheim was unanswered as I’m sure this one will be too and Jotunheim still hasn’t been patched. My issue with Lincolnshire is I’m on the quest step of “search the hospice” however when I talk to the sisters and get the information nothing happens nothing progresses, go to where the ealderman is supposed to be and he’s also not there. It’s so upsetting that I can’t enjoy this game to the full extent because Ubisoft is incapable of fixing these issues. Rant over.

  • Ubi-Spud
    Ubisoft Support Staff 704 posts

    Hey there, I'm really sorry that you are encountering these issues. If fast travelling to/from the area or reloading a previous save does not resolve this, we could do with your save file to send to the developers for investigation - however I do not have a workaround at the moment.

    In regards to the Ealdorman quest - what does your quest objective say at the moment?

    Official Response
  • Buddhess1975
    2 posts

    I am at the stage of the quest In The Absence of an Ealdorman where I am supposed to find him in a castle ( This is after the investigation in the cave). I logged out last night at this stage. I logged back on and explored a bit and when I went to the castle, I noticed that the quest marker is not there anymore. It seems it bugs after a logout.


  • Buddhess1975
    2 posts

    I managed to recover an earlier save game from the folder. As I frequently save but delete it if it gets full, I had some deleted saves still in that folder.
    If you have the same issue go to:

    1. Go to folder: C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher\savegames\
    2. Find your save folder. The files should start with ACV... and end with .save.delete
    3. IMPORTANT! Backup all files in the folder!
    4. Rename the save you need and simply take away the word .delete at the end so the file ending is .save instead.
    5. Now it should show up in your load menu in the game and hopefully before this bug happened.

    Hope this helps someone as a workaround until the patch is out.

  • Westhead_99
    1 posts

    My inventory shows i have the brooch, but there's no marker telling me where to go or what to do. Ps4

  • sentryus12
    4 posts

    I'm having the same issue on PC

  • Kurfang
    10 posts

    @ubikobold For me this occurred on the XBox One and below is what I think happened.
    So prior to taking the quest line for this area, I went exploring and found myself in Bolingbroe Castle to get myself some loots. It was during this time that I happened to pick up the family brooch. so I was not on the quest. Some time later I decided to pledge to this area and started the quest line. After I went back to the castle for the questline and said I would find something for the son is when the fun stopped. So even though I have the brooch (assuming this is the quest item since it is under my quest items), I think the fact that I picked it up prior to the quest caused the quest to not see I had it in my inventory. Now I know there are other quests that if you get the quest item before being on the quest, it will see you have it and mark the quest as completed, so not sure why this one is not. As I am 80+ hours into the game I am not going to just start over so will just go pledge to another area till this is fixed. If you need any other info from me let me know.

  • waterbrid
    8 posts

    In the quest In the Absence of the Ealdorman, i cannot get past the part where I pick up the brooch to bring back to the ealdorman's son. I picked it up before the quest started while I was exploring and now I cannot get past the quest. It just shows the quest name with nothing under it.


  • nin8220
    9 posts

    Same problem on Xbox one. Pretty frustration.

  • StatisticsNinja
    2 posts

    Around 20 hours or so, I was picking up books of knowledge and exploring Bolingbroc castle and used Dive of the Valkyries level 2 to get into the back entrance, where I picked up the Ealdorman's brooch outside of the quest proper. Now I'm in the actual quest and can't pick up the brooch to progress it. I've tried heading to Lincolnshire but that doesn't work either. I don't have a save from before I picked up the item, nor would I really want to lose 20 hours anyway.

  • waterbrid
    8 posts
    This post is deleted!
  • Ubi-Raziel
    Ubisoft Support Staff 197 posts


    I have merged a few threads together as you appear to be discussing the same topic.

    Our dev team are aware of this and are working on a fix!

    Official Response
  • StatisticsNinja
    2 posts

    @ubi-raziel Thank you! I'll just go do other stuff while I wait for the fix.

  • cidmatic
    1 posts

    the key is completely impossible to pick up. I’ve tried reloading saves, and even playing side quests to get it to reset and nothing is working. What can I do ?

  • waterbrid
    8 posts

    @ubi-raziel Thank you!

  • Dalinnar92
    2 posts

    Currently playing on Xbox one. While doing the quest "In The Abscence of an Ealdorman" After finding the Ealdorman dead in the castle I was tasked with finding something to give to his son to show his fate. My quest tracker never updated to show this new quest it just remained empty with the title of the quest. After searching the entire room I realized I already had the brooch in my inventory from when I had explored this area prior to the mission looking for wealth locations. I've tried restarting my game, going back to a save before the mission, exiting and re-entering the quest area, I even tried just going back to the son but none of this worked. The only thing I could possibly think of that might fix this issue would be to go back to a save before I first explored the area and looted the chest but that was probably 30+ hours of gameplay prior to doing this mission. If the game can't recognize that the brooch has already been looted then why allow it to be looted before the quest in the first place? Can someone please take a look at this because right now I'm forced to sit out this entire zone and my main story is just put on hold.

    1 posts

    same issue for me....this is crazy....can not finish story mode and I refuse to start over for this mess. I rather have my money refunded. I have uninstalled and cleared the cache and it still is bugged....

Suggested Topics

Community Details