Welcome to discussions

Quick Suggestions

  • UbiExcellent
    Ubisoft Support Staff 756 posts

    Hi folks! I'm sorry these issues remains at large, but please rest assured the teams are actively working on a fix for each and every one of these reported bugs that occur within "In the Absence of an Ealdorman" as outlined above by my colleague Ubi-Borealis.

    @DancingLemur Thanks so much for getting back to me! Are you able to upload the footage you have to a streaming website (such as YouTube), then share the video link with us over the forums?

    @LosPoyos I appreciate you sharing this suggestion with us. The team has received similar feedback about the implementation of a 'reset' feature, so I'll be happy to add your idea to the report.

    Official Response
  • Lambdouille
    2 posts

    After not playing the game for 2 months, I saw that there was this new patch note supposed to fix the quest, and I was so enthusiatic when I saw that it fixed the problem for some players.

    So I installed it once more and checked if it was fixed for me as well and see if I'll be able to finish the main story line, and guess what ?



    Maybe next time 🤞 ✌

    On my side :

    • I didn't collect the brooch before the quest but during
    • I had the cut scene
    • I can't handle back the brooch to the m*****f****** Huswald
    • The quest marker disappeared after getting the brooch, enjoyed the autosave to grab a meal, and login back in the game in order to handle the brooch 🙄
    • I tried the manual saving thing, did not work
  • UB_One
    2 posts

    @Ubi-Borealis

    My issue is the lack of bodies to investigate or a marker after going through the sewers. Attached video just shows the map and the lack of a marker. I can provide additional video if requested. I've submitted a saved game file to ticket 14533799



    Thanks!



  • tawhite528
    3 posts

    @ubi-borealis I experienced the absence of the quest marker after finishing the hospice NPC interaction and picking up the brooch. I followed the requested actions of opening a support ticket (back in February, case #14007921), supplied save files when asked. But the reward for following the rules is the bug is still not fixed, the case got closed by support team (even though the bug remains), and we get dismissed with "keep checking the forum for status". I have requested several times for regular status reports from the dev team to be shared here but those have been few and very far between. Please give us a way to either skip the quest, or at least skip to the point after returning the brooch. I haven't even played the game in over a month, because I'm so darn frustrated with Ubisoft right now.

  • MAGASWAGNAR
    15 posts

    Almost 5 months since this bug has happened without a fix for thousands of customers. Just wanted to remind everyone who works at Ubisoft and on this board: Your failure will follow you forever! Taking people's money and then not delivering a product that works. Isn't that considered fraud?

    I think we should all report Ubisoft to the Better Business Bureau and then reach out to some gaming magazines and distributors to let them know of this fraud.

  • jzeppa12
    1 posts

    I seem to be having a different issue on this same quest.

    Quest - In the Absence of an Ealdorman

    Playing on - PS5

    I am supposed to search the Hospice and find out if the Ealdorman is there/where he went, I snuck in, talked with all relevant NPCs (the three in the courtyard and the final relevant NPC inside the hospice that says to investigate the bathhouse), however, the quest never updates to go to the bathhouse, it keeps saying I need to speak to NPCs in the hospice. When I use L3 to highlight relevant quest objectives all of the same NPCs are highlighted but I cannot talk to any of them and cannot progress.

    I have tried returning to the area after fast travel, resetting game. I do not have multiple save files so I cannot return to an earlier time point to see if this fixes it.

    Any assistance with this would be much appreciated.

  • Harroguk
    11 posts

    @jzeppa12 The Assistance is....

    1. Provide a video of yourself experiencing the bug
    2. Submit a ticket with your save game
    3. Wait with the rest of us for a patch to check if the bug has been fixed.
    4. If it has, great, if not, go to 1.


    I have the identical bug to you.

  • MAGASWAGNAR
    15 posts

    Hello, just posting again to remind you that this problem is still not fixed...after 5 months...and thousands of people not being able to complete your game.

    No fix. No accountability. Bad customer service/support.

    That's your legacy Ubisoft.

    Have a great day!

  • MissVendettaXO
    4 posts

    @ubi-borealis So I realized that the quest is back to the step where I need to go to the hospice which I had already done. I have the brooch already as well. I do not have a quest marker and I cannot talk to the Ealdorman's son, I can't talk to anyone at the hospice because I already had but for some reason Im stuck at a previous step in the quest.

  • MissVendettaXO
    4 posts

    @missvendettaxo I also can't add a video here for some reason...

  • Ubi-Borealis
    Ubisoft Support Staff 3931 posts

    Hello all!

    I apologise for the delayed post. I would like to provide you all with an update. I'm happy to announce that the wherein players were unable to proceed with this quest after collecting the brooch is due to be fixed in TU 1.2.1. This update will deployed 27 April, 2021 at 1 PM CEST / 8 AM ET.
     
    If you are still encountering issues with the brooch following TU 1.2.1, please don't hesitate to update this thread so we can take a closer look. Please include a video that shows the following:

    • You have TU 1.2.1. installed. You can view this information in the opening game menu in the bottom right-hand corner.
    • The issue still occuring in-game.


    Here is an update on the ongoing investigations still taking place in relation to "In the Absence of an Ealdorman:"

    • Quest objective/marker is missing
      • Status: Pending Fix
      • Comments: The development team intends to resolve this issue in a future update. Once we have more information, it will be posted within this thread.
    • Bodies to investigate in Roaring Meg's Spring / the sewers are missing
      • Status: Under Investigation (additional videos / save games welcomed)
      • Comments: The development team have been taking a closer look at this issue following more reports. Additional videos of the issue and save files would be helpful for them to look further into this.
    • Unable to complete the investigation of the three clues
      • Status: Pending Fix
      • Comments: The development team intends to resolve this issue in a future update. Once we have more information, it will be posted within this thread.
    • Unable to speak to the hospice NPC with the information you need in order to proceed


    @Lambdouille - Thanks for sharing a video with us. This issue should be resolved in tomorrow's update. Once the title update is deployed, would you be able to check if the issue has been resolved for you?

    @UB_One - Thanks for taking the time to share your report with us. I've passed this information to the development team for a closer look.

    @tawhite528 & @MissVendettaXO - Apologies for the delayed response. Thanks for taking the time to share your experience with us, as well as your ticket number. The development team intends to fix the missing quest marker issue in a future update. Once we have more information to share, it will be posted within this thread.

    @jzeppa12 - I'm sorry to hear you're having trouble proceeding after interacting with the NPCs within the hospice. Would you be able to send us a video that shows you're unable to interact with the NPCs, despite the game prompting you to do so? We can then pass this on to the development team for further investigation.

    Thanks all 😊

    Official Response
  • AND1Tom
    2 posts

    The latest patch has fixed my game!! I had the issue where I couldn't return the brooch to Hunwald because there was no quest marker and I thought I'd log in today just on the off chance and there was the quest marker! I'm finally able to continue the story!!

  • Ubi-Woofer
    Ubisoft Support Staff 1195 posts

    @and1tom - Very glad to hear that yesterday's patch fixed the issue with returning the brooch to Hunwald for you! Enjoy the rest of Assassin's Creed Valhalla, and don't hesitate to get in touch with us again should you experience any other issues. Thanks! 🙂

    To everyone else - please do update us on whether the fix has worked for you, or if you're still needing assistance!

    Official Response
  • guest-8Bu81fOI
    3 posts

    @ubi-woofer
    Still not fixed... v1.2.1 on Xbox One X
    Find and speak to Ealdorman Hundbeorth - Still no quest marker and I have the brooch in my inventory. Could you finally just add a reset option for this stupid quest so we can move on and finish the game finally? This is ridiculous...

  • LosPoyos
    7 posts

    @Ubi-Borealis I haven't 14 free gigs on my computer rigth now 😕
    Will tell in a few days.

    Don't forget about that reset button. This would maybe solve better the spaghetti logic state plate most 5 month bugged people are in. People started that quest, then bugged then came finding the treasures, then progress through that cave, then triggered event they shouldn't did.

    Some started the quest after exploring the cave from its ending, some from it's entrance, etc etc.

    Last update made me skeptical about this been solved in my case, but hey, why not...

  • Ubi-Woofer
    Ubisoft Support Staff 1195 posts

    @guest-8Bu81fOI - I am sorry to hear that you are still missing the quest marker for the "find and speak to Ealdorman Hundbeorth" objective. Could you please provide an image or video clip showing that you have this quest, but no marker to follow?

    To you and @LosPoyos - I regret to advise you both that a reset quest option will not be implemented in Assassin's Creed Valhalla, it has been confirmed to us. The developers have said the following with regard to this requested feature: "Due to the structure of quests within the game, a "reset/restart quest" feature is not feasible at this stage of development. While some quests and world events allow you to walk away or reload your save in order to reset them, this is not the case for every instance within Valhalla. We strongly recommend regularly adding manual saves, especially before and after pivotal moments, to ensure you have backup states to revert to if needed."

    I apologise for any disappointment caused by this decision, but hope that you both understand. Thank you!

    Official Response
  • YpsiBrave1965
    6 posts

    @ubi-woofer Doesn't work for we either. I don't have the brooch but I don't have the quest marker either. I opened the door in the cave and saw the document on the desk (once). I don't even remember what happened next, but I don't have the quest marker and after completing about everything else, I am mentally and emotionally done. Asking for those of us who have been waiting to resubmit screenshots, videos and game saves after we have been doing that for months with no result is the definition of insanity (doing the same thing over and over and expecting different results). This is beyond frustrating for all of us (you too, @ubi-woofer who has to deliver the bad news every month that the latest patch doesn't fix this 7 month old problem). Ugh

  • LosPoyos
    7 posts

    @Ubi-Woofer

    • update doesn't work.
    • I still have no possible progress. I'm stuck with the false lead old lady, with no good lead old lady.
    • no quest marker
    • I have allready took the broach, and already progressed through the whole cave, before launching the quest DUE TO bad gamedesign.
    • I have already talked to the good lead old lady before the patch before that one.
    • The patch before that one made me rollback to that point in the quest "explorez l'hospice".
    • tbh the answer of your dev team is very underwhelming.


    I think I have no solutions but to either trash that game or trash hundreds of game time. You failed at this and there is no other solution for me than a reset button. The more patch you make, the worth it is, the more I play the more I'll loose in the end.

    5 month of nothing. I'm very disapointed. Btw you asked if I understood : no. I'm a 15yo dev and a 15yo gamedesigner, and no, I don't understand. If reset is impossible due to incompetence, then make a skip button and we'll watch what we missed on youtube. It's not like that was a super difficult game now we're all level 350+ to progress through that quest. It's not a big gamer acheivement.



  • LosPoyos
    7 posts

    @ubi-woofer also asking to keep saves would be normal for a 1 month AAA game. AC are industrial games. It's not like if it was the first game of a new engine with a revolutionnary quest engine. What they say is plain BS to me.
    The reason is "we are 5 guys, and we can't put 1 week of devellopement on this because maintenance budget is too low" OR "we're too noob to do this, sawy". I know this, don't explain me the opposite.

    These quest engines are states engine. If they don't know how to handle rollbacks in state engines then ask professionals ! That inhability to solve that state engine issue for 5 monthes just proves you would need one !

  • Harroguk
    11 posts

    Another patch, still not fixed...

    Unable to speak to the hospice NPC with the information you need in order to proceed
    Status: Under investigation (additional videos welcomed)
    Comments: Thanks to everyone who has sent us additional videos and save files. If you play on PC/PS4, please could you open a support ticket/start a live chat and submit your save for further investigation.


    Version v1.2.1
    Platform: PS5



Suggested Topics