Continue your odyssey

Welcome to discussion

Quick Suggestions

Hello! These new forums are an open beta and we welcome your feedback in this section.
  • MAGASWAGNAR
    15 posts

    @ubi-borealis ZzzZZzzZZzzZZzzZZZzzzzZZZZzzzZZZZzzzZZZ

  • MAGASWAGNAR
    15 posts

    I have a riddle that I think you'll all like:

    A Dev named "Ubi" - who has 7 AC Valhalla glitches to fix - was walking to St. Ive's. Along the way he received 20,000 emails, 500 bug fix requests, and 7 chickens.

    How many glitches went to St. Ive's?


  • DancingLemur
    3 posts

    I too am unable to complete In the Absence of an Ealdorman. I’m playing on Xbox one and after finding the clue to go to Bolingbroc Castle I headed there. Before entering the castle, I stopped playing and logged out. When I restarted the game, I didn’t have a quest marker and it looked as if I didn’t have an active quest. I tried to load previously saved games, but I could get the quest to reactivate. I went into the castle, but am unable to get anything to happen. I can’t interact with the women in the basement and the dead ealdorman isn’t in the chair. Also, there are 2 men brawling on top of one of the towers, and I can’t interact with them. One of the brawling men is highlighted when I use Odinsight, but, they just keeping punching each other. Thank you.

  • UbiExcellent
    Ubisoft Support Staff 756 posts

    @dancinglemur Thanks for updating this thread! May I request video footage showing what you've described above as well please?

    Official Response
  • MAGASWAGNAR
    15 posts

    Why haven't we heard any updates? It's been weeks. Do you think the thousands of paid customers forgot this glitch was game breaking? Do you think we would just forget?

    Idea: maybe fix your game?

  • DancingLemur
    3 posts

    @ubiexcellent I’m happy to provide a video, but I’m not sure how to do that. Is there a link that would provide instructions on how to send you a video of the issue?

  • DancingLemur
    3 posts
    This post is deleted!
  • hoopermc
    1 posts

    I was hoping that finally after the lastest update the mission marker would show up and I could finally complete this quest. I guess not. Still stuck with no mission marker and no ability to progress.

  • LosPoyos
    7 posts

    @ubiexcellent can Ubisoft admit its defeat on this bug and provide us A WAY TO SKIP THAT QUEST PLEASE.

    After 6 month of patience, thank you very much for nothing.

    No marker, and the false lead lady that can't be passed. We all know this quest by heart, there is no benefits to correct that quest. It is bugged, now please unlock us, that is all what we want. We're now levels 400 in zones that are level 160. The rest of game is broken for me.

    Some of us made things that go after that first false lead lady in the hospice, there is no way to properly fix it, unless there is a reset button somewhere in the game or a pass button. Thank you.

  • UbiExcellent
    Ubisoft Support Staff 756 posts

    Hi folks! I'm sorry these issues remains at large, but please rest assured the teams are actively working on a fix for each and every one of these reported bugs that occur within "In the Absence of an Ealdorman" as outlined above by my colleague Ubi-Borealis.

    @DancingLemur Thanks so much for getting back to me! Are you able to upload the footage you have to a streaming website (such as YouTube), then share the video link with us over the forums?

    @LosPoyos I appreciate you sharing this suggestion with us. The team has received similar feedback about the implementation of a 'reset' feature, so I'll be happy to add your idea to the report.

    Official Response
  • Lambdouille
    2 posts

    After not playing the game for 2 months, I saw that there was this new patch note supposed to fix the quest, and I was so enthusiatic when I saw that it fixed the problem for some players.

    So I installed it once more and checked if it was fixed for me as well and see if I'll be able to finish the main story line, and guess what ?



    Maybe next time 🤞 ✌

    On my side :

    • I didn't collect the brooch before the quest but during
    • I had the cut scene
    • I can't handle back the brooch to the m*****f****** Huswald
    • The quest marker disappeared after getting the brooch, enjoyed the autosave to grab a meal, and login back in the game in order to handle the brooch 🙄
    • I tried the manual saving thing, did not work
  • UB_One
    2 posts

    @Ubi-Borealis

    My issue is the lack of bodies to investigate or a marker after going through the sewers. Attached video just shows the map and the lack of a marker. I can provide additional video if requested. I've submitted a saved game file to ticket 14533799



    Thanks!



  • tawhite528
    3 posts

    @ubi-borealis I experienced the absence of the quest marker after finishing the hospice NPC interaction and picking up the brooch. I followed the requested actions of opening a support ticket (back in February, case #14007921), supplied save files when asked. But the reward for following the rules is the bug is still not fixed, the case got closed by support team (even though the bug remains), and we get dismissed with "keep checking the forum for status". I have requested several times for regular status reports from the dev team to be shared here but those have been few and very far between. Please give us a way to either skip the quest, or at least skip to the point after returning the brooch. I haven't even played the game in over a month, because I'm so darn frustrated with Ubisoft right now.

  • MAGASWAGNAR
    15 posts

    Almost 5 months since this bug has happened without a fix for thousands of customers. Just wanted to remind everyone who works at Ubisoft and on this board: Your failure will follow you forever! Taking people's money and then not delivering a product that works. Isn't that considered fraud?

    I think we should all report Ubisoft to the Better Business Bureau and then reach out to some gaming magazines and distributors to let them know of this fraud.

  • jzeppa12
    1 posts

    I seem to be having a different issue on this same quest.

    Quest - In the Absence of an Ealdorman

    Playing on - PS5

    I am supposed to search the Hospice and find out if the Ealdorman is there/where he went, I snuck in, talked with all relevant NPCs (the three in the courtyard and the final relevant NPC inside the hospice that says to investigate the bathhouse), however, the quest never updates to go to the bathhouse, it keeps saying I need to speak to NPCs in the hospice. When I use L3 to highlight relevant quest objectives all of the same NPCs are highlighted but I cannot talk to any of them and cannot progress.

    I have tried returning to the area after fast travel, resetting game. I do not have multiple save files so I cannot return to an earlier time point to see if this fixes it.

    Any assistance with this would be much appreciated.

  • Harroguk
    10 posts

    @jzeppa12 The Assistance is....

    1. Provide a video of yourself experiencing the bug
    2. Submit a ticket with your save game
    3. Wait with the rest of us for a patch to check if the bug has been fixed.
    4. If it has, great, if not, go to 1.


    I have the identical bug to you.

  • MAGASWAGNAR
    15 posts

    Hello, just posting again to remind you that this problem is still not fixed...after 5 months...and thousands of people not being able to complete your game.

    No fix. No accountability. Bad customer service/support.

    That's your legacy Ubisoft.

    Have a great day!

  • MissVendettaXO
    4 posts

    @ubi-borealis So I realized that the quest is back to the step where I need to go to the hospice which I had already done. I have the brooch already as well. I do not have a quest marker and I cannot talk to the Ealdorman's son, I can't talk to anyone at the hospice because I already had but for some reason Im stuck at a previous step in the quest.

  • MissVendettaXO
    4 posts

    @missvendettaxo I also can't add a video here for some reason...

  • Ubi-Borealis
    Ubisoft Support Staff 1298 posts

    Hello all!

    I apologise for the delayed post. I would like to provide you all with an update. I'm happy to announce that the wherein players were unable to proceed with this quest after collecting the brooch is due to be fixed in TU 1.2.1. This update will deployed 27 April, 2021 at 1 PM CEST / 8 AM ET.
     
    If you are still encountering issues with the brooch following TU 1.2.1, please don't hesitate to update this thread so we can take a closer look. Please include a video that shows the following:

    • You have TU 1.2.1. installed. You can view this information in the opening game menu in the bottom right-hand corner.
    • The issue still occuring in-game.


    Here is an update on the ongoing investigations still taking place in relation to "In the Absence of an Ealdorman:"

    • Quest objective/marker is missing
      • Status: Pending Fix
      • Comments: The development team intends to resolve this issue in a future update. Once we have more information, it will be posted within this thread.
    • Bodies to investigate in Roaring Meg's Spring / the sewers are missing
      • Status: Under Investigation (additional videos / save games welcomed)
      • Comments: The development team have been taking a closer look at this issue following more reports. Additional videos of the issue and save files would be helpful for them to look further into this.
    • Unable to complete the investigation of the three clues
      • Status: Pending Fix
      • Comments: The development team intends to resolve this issue in a future update. Once we have more information, it will be posted within this thread.
    • Unable to speak to the hospice NPC with the information you need in order to proceed


    @Lambdouille - Thanks for sharing a video with us. This issue should be resolved in tomorrow's update. Once the title update is deployed, would you be able to check if the issue has been resolved for you?

    @UB_One - Thanks for taking the time to share your report with us. I've passed this information to the development team for a closer look.

    @tawhite528 & @MissVendettaXO - Apologies for the delayed response. Thanks for taking the time to share your experience with us, as well as your ticket number. The development team intends to fix the missing quest marker issue in a future update. Once we have more information to share, it will be posted within this thread.

    @jzeppa12 - I'm sorry to hear you're having trouble proceeding after interacting with the NPCs within the hospice. Would you be able to send us a video that shows you're unable to interact with the NPCs, despite the game prompting you to do so? We can then pass this on to the development team for further investigation.

    Thanks all 😊

    Official Response

Suggested topics

Community details

9
Online
123.2k
Users
21.2k
Topics
109.1k
Posts