Continue your odyssey

Welcome to discussion

Quick Suggestions

Hello! These new forums are an open beta and we welcome your feedback in this section.
  • Ubi-Woofer
    Ubisoft Support Staff 709 posts

    @and1tom - Very glad to hear that yesterday's patch fixed the issue with returning the brooch to Hunwald for you! Enjoy the rest of Assassin's Creed Valhalla, and don't hesitate to get in touch with us again should you experience any other issues. Thanks! 🙂

    To everyone else - please do update us on whether the fix has worked for you, or if you're still needing assistance!

    Official Response
  • guest-8Bu81fOI
    3 posts

    @ubi-woofer
    Still not fixed... v1.2.1 on Xbox One X
    Find and speak to Ealdorman Hundbeorth - Still no quest marker and I have the brooch in my inventory. Could you finally just add a reset option for this stupid quest so we can move on and finish the game finally? This is ridiculous...

  • LosPoyos
    7 posts

    @Ubi-Borealis I haven't 14 free gigs on my computer rigth now 😕
    Will tell in a few days.

    Don't forget about that reset button. This would maybe solve better the spaghetti logic state plate most 5 month bugged people are in. People started that quest, then bugged then came finding the treasures, then progress through that cave, then triggered event they shouldn't did.

    Some started the quest after exploring the cave from its ending, some from it's entrance, etc etc.

    Last update made me skeptical about this been solved in my case, but hey, why not...

  • Ubi-Woofer
    Ubisoft Support Staff 709 posts

    @guest-8Bu81fOI - I am sorry to hear that you are still missing the quest marker for the "find and speak to Ealdorman Hundbeorth" objective. Could you please provide an image or video clip showing that you have this quest, but no marker to follow?

    To you and @LosPoyos - I regret to advise you both that a reset quest option will not be implemented in Assassin's Creed Valhalla, it has been confirmed to us. The developers have said the following with regard to this requested feature: "Due to the structure of quests within the game, a "reset/restart quest" feature is not feasible at this stage of development. While some quests and world events allow you to walk away or reload your save in order to reset them, this is not the case for every instance within Valhalla. We strongly recommend regularly adding manual saves, especially before and after pivotal moments, to ensure you have backup states to revert to if needed."

    I apologise for any disappointment caused by this decision, but hope that you both understand. Thank you!

    Official Response
  • YpsiBrave1965
    5 posts

    @ubi-woofer Doesn't work for we either. I don't have the brooch but I don't have the quest marker either. I opened the door in the cave and saw the document on the desk (once). I don't even remember what happened next, but I don't have the quest marker and after completing about everything else, I am mentally and emotionally done. Asking for those of us who have been waiting to resubmit screenshots, videos and game saves after we have been doing that for months with no result is the definition of insanity (doing the same thing over and over and expecting different results). This is beyond frustrating for all of us (you too, @ubi-woofer who has to deliver the bad news every month that the latest patch doesn't fix this 7 month old problem). Ugh

  • LosPoyos
    7 posts

    @Ubi-Woofer

    • update doesn't work.
    • I still have no possible progress. I'm stuck with the false lead old lady, with no good lead old lady.
    • no quest marker
    • I have allready took the broach, and already progressed through the whole cave, before launching the quest DUE TO bad gamedesign.
    • I have already talked to the good lead old lady before the patch before that one.
    • The patch before that one made me rollback to that point in the quest "explorez l'hospice".
    • tbh the answer of your dev team is very underwhelming.


    I think I have no solutions but to either trash that game or trash hundreds of game time. You failed at this and there is no other solution for me than a reset button. The more patch you make, the worth it is, the more I play the more I'll loose in the end.

    5 month of nothing. I'm very disapointed. Btw you asked if I understood : no. I'm a 15yo dev and a 15yo gamedesigner, and no, I don't understand. If reset is impossible due to incompetence, then make a skip button and we'll watch what we missed on youtube. It's not like that was a super difficult game now we're all level 350+ to progress through that quest. It's not a big gamer acheivement.



  • LosPoyos
    7 posts

    @ubi-woofer also asking to keep saves would be normal for a 1 month AAA game. AC are industrial games. It's not like if it was the first game of a new engine with a revolutionnary quest engine. What they say is plain BS to me.
    The reason is "we are 5 guys, and we can't put 1 week of devellopement on this because maintenance budget is too low" OR "we're too noob to do this, sawy". I know this, don't explain me the opposite.

    These quest engines are states engine. If they don't know how to handle rollbacks in state engines then ask professionals ! That inhability to solve that state engine issue for 5 monthes just proves you would need one !

  • Harroguk
    10 posts

    Another patch, still not fixed...

    Unable to speak to the hospice NPC with the information you need in order to proceed
    Status: Under investigation (additional videos welcomed)
    Comments: Thanks to everyone who has sent us additional videos and save files. If you play on PC/PS4, please could you open a support ticket/start a live chat and submit your save for further investigation.


    Version v1.2.1
    Platform: PS5



  • MissVendettaXO
    4 posts

    This patch actually fixed the issue for me! It reset the quest to the part where I have to find the Ealdorman which is perfectly fine with me!

    I recommend people verify their files as that is what I had to do after the update for it to work.

  • Ubi-Borealis
    Ubisoft Support Staff 1298 posts

    Hello there!

    Thank you for continuing to update this thread with your experiences with "In the Absence of an Ealdorman." I am sorry to hear that some of you are still missing the quest marker following TU 1.2.1. The investigation into this issue was reopened by the development team, which I would like to provide you all with an update from.

    I would like to share that the development team intends to fix the following issue in a future update:

    • Missing quest objectives/markers
    • Unable to complete the investigation of the three clues
    • Unable to investigate the bodies in Roaring Meg's Spring / the sewers due to them being missing


    Once we have more information about when this update is due to be released, we will be sure to let you all know within this thread and in the News & Announcements forum.

    I would also like to provide an update on the status of the other ongoing investigations still taking place:

    • Unable to speak to the hospice NPC with the information you need in order to proceed


    @YpsiBrave1965 - I'm sorry to hear you're still having trouble with the quest marker appearing. The development team reopened the investigation into this issue following player reports after TU 1.2.1, and they intend to fix this issue in a future update. We no longer need any additional videos or save files affected by this issue at this time.

    Additional videos and affected save files were requested as the videos/files provided previously were from before TU 1.2.1. As the issue still persisted, we required videos/save files from this title update for the development team to take a closer look at.

    @LosPoyos - I'm sorry to hear that the issue still persists for you following TU 1.2.1. As shared above, the development team plan to fix the missing quest marker in TU 1.2.2. I apologise for any disappointment that has been caused. As mentioned by @Ubi-Woofer, there are no plans to implement a "Reset Quest" feature due to the structure of quests within the game. We will pass on the feedback you have shared to the dedicated team.

    @Harroguk - This issue was not included in the fixes in TU 1.2.1, which is why it was not resolved. We apologise for any disappointment caused. I have passed your report on to the development team as part of the ongoing investigation. Once we have any updates to share regarding being unable to interact with the hospice NPCs, we will be sure to share this within the forums.

    @MissVendettaXO - I'm glad to hear that the issue has been resolved for you! Thanks for updating us 😄

    Thanks all 😊

    Official Response

Suggested topics

Community details

11
Online
123.2k
Users
21.2k
Topics
109.1k
Posts