Welcome to discussions

Quick Suggestions

  • Dev_elop_er...
    4 posts

    Facing the same issue and tried every possible solution. My save files are missing cloud icon and also played the ps4 version for an hour or so. Please at least let us know if the issue can be resolved or are we stuck with the Ps4 version with false advertisement?

  • mr_joda
    1 posts

    Same problem here 😞

  • Wijawahyu
    1 posts

    same problem here i can't see any save cloud icon on my ps4 version , but i'm certain i saw that icon on my old ps4 & save them to my ps+ cloud. but cloud icon disapear when play ps4 version even on ps5 version when i try start a new geme for 2 hour on my ps5. please ubi fix this, i love this game so much i spend 90 hour on my old ps4 😭

  • xp194
    2 posts


    Hi, I have the same issue.

    • I do not see the cloud save icon on any of my PS4 saves, even manual ones where I've left the game running for hours afterwards
    • I have never played offline to my knowledge
    • My PSN is the same across both consoles
    • My PS4 progress is available on the PS4 version of the game on my PS5
    • I can launch the Store and Connect overlays on both versions of the game
  • borisbog
    11 posts

    Absolutely same problem here.
    I was playing for about 60 hours on my PS4, when I finally managed to get my hands on PS5
    Then, after the file transfer, I launched AC:V to find there is no "Load Game" option.
    After a 15 minutes of grieving for my lost time I understood that I can run a PS4 version, and here they were, all of my saves (transferred from the old console, of course)
    Two months later, I am very close to the platinum (but no cigar due to couple of glitches), yet still no cloud icons on any saves.
    Save/autosave/went to Ubisoft Connect menu, went to Animus store, disabled autosync, enabled autosync in the ubiconnect profile, nothing seems to work, there are just no cloud icons on any of my saves. Too bad.

  • UbiKobold
    Ubisoft Support Staff 540 posts

    Thanks everyone for your responses! My apologies for the delay. After the update 1.2.0, are you still unable to access your cloud saves from PS4 to PS5? You may need to go back and try re-sending the save files from PS4 before loading them on your PS5. If you are still unable to access them, let me know if you are missing the cloud save icon on your PS4 saves. Thank you again for all of your assistance with this issue!

    Official Response
  • Bingo_McFriskin
    3 posts

    Just chiming in with the same issue. AC Valhalla (v1.2.0.1 on original PS4) will not create cloud saves, so I cannot progress on PS5. I've already submitted a support case with one of my save files.

    Every time the game boots on either PS4 or PS5, I see this error: "A problem occurred while trying to communicate with Ubisoft online service. Please try again later. Visit http://support.ubisoft.com If this problem persists. [0x20100501]"
    The error code is the same every time.

    After this error, I can play normally, save locally, and Ubisoft Connect is linked properly to my PSN account on both PS4 and PS5. But when I quit to the title screen and load a save, none of the saves have the cloud icon.

    I have tried (with no success):

    • Unlinking and re-linking my Ubisoft Connect account
    • Erasing two older save files that did have cloud icons but were missing ~80 hours of progress
    • Uninstalling/reinstalling the game on both platforms
    • Loading the PS4 version of the game on PS5- progress is present only on the PS4 version
    • Feasting and sleeping at Ravensthorpe and playing for an hour to see if a new cloud save is generated

    In case it matters:

    • I did have an issue several months ago with corrupted save files. I am not sure if this was when the cloud saves stopped updating.
    • I used the "Online Save" function in Immortals: Fenyx Rising (same Ubisoft Connect account) with no issue.

    You mentioned "re-sending the save files from PS4 before loading them on your PS5". I don't see a way to do this other than using the PS Data Transfer, which does not transfer PS4 progress to the PS5 version. Is there a way to force a cloud save?

  • UbiKobold
    Ubisoft Support Staff 540 posts

    @bingo_mcfriskin Thank you for letting me know that you are still unable to utilize your cloud saves on PS5! I am very sorry that this has been continuing for you. Just in case, have you tried restoring your licenses on PS4 and PS5 since the latest update? The, test your game again. Also, thanks for providing all of the troubleshooting that you have completed so far. Can you provide some images from your gameplay that show the cloud save icon is missing for you? Also, in regards to my previous comment about re-sending the save files, I was referring to logging onto your PS4 and double checking that you are able to cloud save there first. My apologies for the miscommunication, as there is not a way to manually force a cloud save.

    Official Response
  • Bingo_McFriskin
    3 posts

    @ubikobold Thanks very much for the reply. I have tried restoring licenses on both the PS4 and PS5 since the latest update (, unfortunately with no success.

    Attached are screenshots showing the top of my save list where cloud icons would normally be (they do not appear anywhere on the list), along with the error message I get every time I load the game.

    Thank you for your help!


  • Bingo_McFriskin
    3 posts

    For anyone who is still dealing with this, Ubisoft support helped me figure it out.
    In my case, it was a custom port forwarding rule on my router. ACV needs TCP ports 80 and 443. I had a rule for another device set up on port 80 that was blocking the cloud save.
    Hope this is helpful for someone else!

  • guest-a0w6vEAB
    5 posts

    @borjaruete Updated from PS4 version to PS5 and save games didnt. About 60 hrs in the dust bin. So yep, same here.

  • UbiKobold
    Ubisoft Support Staff 540 posts

    Thank you for sharing what our Support suggested for you Bingo_McFriskin! I am happy to hear that this worked! If anyone else is experiencing this issue, please try these steps.

    Also, this issue should now be resolved. You may need to access the game from the original console to re-send your cloud saves, and I highly suggest making sure that your game and systems are up to date. However, if anyone is still encountering this and the mentioned workarounds are not resolving it, please let us know so that we can alert the Game team!

    Official Response
  • perunski4
    3 posts

    @bingo_mcfriskin u still having that error message when u launch the game? Its happening to me too

Suggested Topics

Community Details