Welcome to discussions

Quick Suggestions

  • ryknowbase
    8 posts

    @ubi-viral thank you! I can't progress because of this.

  • smithkl916
    2 posts

    @malovich2020 I also have the same problem - playing on PC. Once I reach the quest marker, the screen goes black with the loading symbol, I hear background for about a minute or so, then it comes up with my character. However I am frozen. I can't move, interact, or even go into my inventory. I can move the camera angle and quit to Title or Desktop, but nothing else. I have tried approaching the quest marker a variety of ways (jump down from wall, horse to north gate, sneak in, you name it) and no luck. I am continuing on with other quests, but I am concerned I won't be able to complete the game unless I can get through this story arc.

  • Da_lil_Ghost
    2 posts

    Experience glitch with this quest on walls and shadows on ps4

  • allyc86
    1 posts

    Hey guys so I had the same problem and read on another forum to go to the nearest synchronization place at the Amphithetre first with the quest untracked and then once you jump off track the quest. Then I headed towards the marker and instead of walking to the group of people I climbed up the building and jumped down onto them and it worked! Hope this makes sense. Good luck 🙂

  • ryknowbase
    8 posts

    @allyc86 how many times did you try it? Still hasn't worked for me

  • virtualcara
    2 posts

    I was able to progress, but only by creeping up on the gate from inside Lunden. Eivor had to remark on the crippled gate of Lunden, and Stowe (the official) had to start speaking in-world before I got too close for the cutscene to play, otherwise I'd get trapped. Hope this helps!

  • lilxchia
    1 posts

    hi guys.. I have the exact same issue on PS4. when do you think we can get a fix?

  • virtualcara
    2 posts

    I was able to progress on PS4, but only by creeping up on the gate. Eivor had to remark on the crippled gate of Lunden, and Stowe (the official) had to start speaking in-world before the cut scene would play instead of trapping me. Hope this helps!

  • austin24112
    1 posts

    I’m having the same issue on my PS5. Is there an ETA for this fix yet? You’d think for spending 100 on a game plus the DLC content you’d think it work... can’t make any progress in the game until fixed . When y’all going to start issuing refunds for a defective product?

  • SparkChaserEd
    1 posts

    @guest-lajz2y0d same here... Looking at these dates it’s a little aggravating that they have taken so long to fix this.

  • Fox-dk
    1 posts

    Have the same problem on xbox series x it freeze and can not start mission, Eivor will not move after the game have use a long time to start mission. What i dont understand my girlfriend use the same game on my console, she have done the mission without problems. And now i am stuck after over 100 hours game play and cant play any of the many missions, that you get after finish this mission in Lunden....... The only thing i can do is collect things right now.... UBISOFT PLEASE CORRECT THIS PROBLEM .......

  • Werewolf582020
    1 posts

    In the Main Quest:
    Walls and Shadows
    Travel to Lunden
    It freeze at the cut scene. When you are supposed to met Stowe the Sheriff of West Lunden. I have Powered off my console multiple times. Closed and reopened my account.

  • Kingmike6566
    3 posts

    I’ve been stuck with this issue for a few days now - I’ve tried lots of work arounds, going into Lundun a different way, doing other quests/tasks, going by horseback, even climbing the viewpoints inside Lundun first. Nothing works

    Is there an ETA on a fix for this issue? It’s kind of ruining the game? Can I ask for a refund if it’s not fixed?

    hoping it’s fixed soon, as the game is epic. Loving it until this point

  • MitchB46
    2 posts

    Is there any news on this? Have been trying to get passed this for weeks. Running out of things to do in game. PS4 still getting stuck at crippled gate. Have tried everything.

  • Mino83
    5 posts

    Hello there ! One month since the bug has been first reported ans still no fix ? Has Ubisoft stop paying you devs ? This is very frustrating...

  • shinkdog
    2 posts
    This post is deleted!
  • shinkdog
    2 posts

    @virtualcara this worked for me! Thank you!

  • silviuflorescu
    4 posts

    I play on PC. I have the same problem. Tried everything but nothing works at that gate. just a black screen with the saving icon in the down right corner. After that cant move,cant do enything, the map is no longer active and cant use it to fast travel (i was trying to escape from being stuck by fast traveling - no go). Please fix this bug. After 60 hours of play i'm stuck at that Lunden gate. Restarting the game is not a solution. I tried to play Valhalla instead i got Bughalla.

    And another quest that is bugged is "a Wise friend" took me 4 hours to manage to activate that quest. I pushed radvi with my horse down that hill to activate the conversation with Valka, so i can go on with the quest.

  • don_beat
    1 posts

    @virtualcara that actually worked

  • jrule49ers
    1 posts

    Having this issue in PS5. Its been a month with no fixes.

    I can't progress in the game and I'm 100+ hours into it.

    Has anyone heard anything??

Suggested Topics

Community Details