ubisoft discussions

Quick Suggestions

  • thiagopanda
    1 posts
    Had to approach with a different quest loaded...it started the cut scene. (Xbox one,)


    Same happened to me on PS4 and this worked!!! Thanks!

  • tigeruchiha
    4 posts

    I was getting the same problem everyone else is/was getting. I've tried so many things I even rebuild the database as that seemed to help some players but now nothing happens. It doesn't freeze but all I see is the NPC im guessing im supposed to talk to floating in the air with no interaction or scene beginning. its super frustrating as its been a ran into this bug on December 9th and I haven't even been able to progress because since then because of it.. and im guessing it existed before this date. I just want help or a fix so I can play the game I spent my money on.

  • Mad-Max7
    4 posts

    This is simply ridiculous. So many people reporting the same problem with "walls and Shadows" and Ubisoft doesn't even show the kindness to pick the phone. I can only assume they don't have the fix. I have to admit that I never had any issue with AC before. But, this seems to be a complete rip off of our money. They're enjoying the millions and we're here going through hell with one of the best games I've played in the franchise.
    It seems as if they had a market timing problem, decided to launch it while the game was only half done.
    They might not want to believe it or admit it, but this is embarrassing for a company that's being doing this for so long.👎

  • tupiacy
    1 posts

    Please Ubisoft fix this problem asap (PS4 version here). I tried to use all workaround prvided here on forum but didn't work for me.

  • bestoftheturks
    2 posts

    I have this problem too. PS4 Pro. First, Man's Best Friend didn't give me the ability, now this, which is entirely game breaking. What the Hell, Ubisoft?

  • Stew_568
    1 posts

    This is beyond a joke. Ubisoft have been aware of the issue surrounding this quest since late November. We have had 2 title updates since then, both of which have not rectified the problem. I have been unable to play this game for a month. I’ve got so fed up waiting that I decided to restart the whole game and deleted all of my saved files, which is incredibly irritating given that I’m now going to have to go through all of the mind numbing climbing, travelling and fighting to get back to where I was. I had about 37 hours of gameplay. Honestly, I could not be bothered going through all of that again.

  • Kingmike6566
    3 posts

    Having struggled with this problem for ages - I took the above mentioned course of action to get Stowe back to the gate into Lundun.

    it took about 35 mins. Was painful. But managed to push him all the way from St Paul’s Church - and it worked. The cutscene started and I’m past this now.

  • JohnnyReb2000
    1 posts

    I was able to fix the bug by pledging to another shire, then traveling to London with the mission to travel to the other shire active (in my case, it was Cent). At first, the bug persisted, but when I quit to the title screen and reloading the most recent autosave and the cutscene proceeded as normal, allowing me to continue the mission. After investigating the Governor's Villa, I traveled back to Ravensthorpe and repledged to Lunden, then returned to complete the quest.

  • shawnfortin9009
    1 posts

    Have no idea what i should do for the lunden walls and shadows been reading comments it still clearly hasnt gotten fixed even with the new update .. I also have 80 some hours in the game i hope it gets fixed soon starting to finish everything else kinda want to continue the story lol

  • jokercards
    4 posts

    This bug is still around. It needs a fix. Ive tried multiple different ways and keep getting stuck.

  • jokercards
    4 posts

    UPDATE: I crouched till I heard him start talking then I moved forward and it started the cutscene

  • bowsully
    1 posts

    @redcenturion25 I'm having the exact same issue. Super frustrating.

  • Sidajope
    1 posts

    I walked and climbed the wall to be above the mission marker ”travel to lunden”, while climbing the tower Eivor made comment about the gate. I then jumped down between the towers (above the gate) and got the comment from stow, after that i jumped down infront of the gate and the cutscene started.

  • t34416l31
    10 posts

    I am honestly really disappointed in this game. I have not been able to start lunden because of this for months now. On top of the constant crashing, I figured, "well, I just need to wait for a patch." They just came out with a patch and nothing changed. To have such a major, game vaulting bug like this to just be left seem outrageous to me. I sincerely hope this is addressed.

  • t34416l31
    10 posts

    I fixed this by doing what others suggested. I went back to ravensthorp and pledged to another territory, then went back to the front gate of lunden with the new quest from a different territory selected. When I did this the cutscenes started and I am happily moving forward. I really think it sucks I had to figure this out through trial and error/help from other instead of this MAJOR bug being included in the recent "bug patch".
    P.S. I have never played a game that crashed during cutscenes more than AC valhalla. It has happened dozens of time by now

  • ChargeBFX
    1 posts

    I have this same issue. Hoping for a fix in the 1.1.2 patch.

  • Ubi-Wan
    Ubisoft Support Staff 636 posts

    Hey all! Thanks for reaching out with this. Our team is still investigating this issue, however there's been a few workarounds reported. Please try deactivating the quest and walking up to where the marker was. This should trigger the cutscene even if the quest isn't tracked. If you're still having trouble after this, feel free to let us know here!

    Official Response
  • mattyrd1
    7 posts

    I'm mopping up side quests and managed to get Excalibur which is great but when will there be a patch for walls and shadows? I want to carry on with the story but am unable to.

  • witloof1109
    1 posts

    good morning,

    This bug has persisted for more than two months now. Ubisoft is continuously sorry and apologizes. Ubisoft promises a solution in a future patch but has no vision on the timeframe. 
    Could you please come back to the community with a timeline for a professional solution? And not just republish the gamer tips, which in my case don't work. Stowe is well at the door, I've rebuilt the databse, etc, etc... 
    it is perfectly understandable that this kind of debugging takes time but today it becomes not very credible that Ubisoft really cares about its gaming community. Thank you for your feedback, which I hope will not yet be a political speech but rather a real consideration of the incessant and persistent demand of your players

  • Sloppy242
    2 posts

    This game is riddled with bugs and glitches everywhere since I started day one, mostly quests and you're no longer able to continue the story which is very frustrating. My self I have over 65hrs of play and I am not restarting from scratch. Ubisoft FIX THE [censored] GAME!!

Suggested Topics