Welcome to discussions

Quick Suggestions

  • Deku_Hawk
    1 posts

    I was trying to do the Walls and Shadows quest the game loads I suppose a cut-scene but it just shows Evior just standing I can only spin the camera around and quit to the main menu. I don't know if there is a way to abandon a quest I haven't tried it yet but I would like to continue with the story when I get to this point

  • guest-IOnhXXqF
    2 posts
    I had a chat with a support guy and what has helped me was to rebuild the PlayStations internal database.

    To do so, shut down the PlayStation, hold the Power Button for ~7 seconds until the System beeps a second time and than connect a controller via USB cable and select rebuild the database (hope it is called so in English).

    After that I was able to access/start the mission.

    I don't know if this option might also exist on Xbox.

    This worked for me thank you!

  • Kamilagrey
    1 posts

    I apologize if this has been brought up before, but I did not see it mentioned in the "megathread" post or the "know issues post". When I walk,horse,fast travel. To the gates of Lunden I am greeted by a rather long loading a screen. I can still hear ambience noise during this load screen, then when it finally pans back to the world I am left with a standing evior, and controls do not respond. My only option is too exit to menu. Ive exited and reload and tried about 4 times each trying a different method to see if I could get the game to work past it, but to no avail.

  • ownage_machine
    3 posts

    ON PS5. When I approach the north gate quest marker in the quest Walls and Shadows after pledging to Lunden, I enter a black screen where the game tries to save (denoted by the save game icon at the bottom right). After about 20-30 seconds, I`m back where I was exactly when the black screen hit and all I have control over is the camera. Everything around Eivor appears to be business as usual as if Lunden was running in its default setting. Things I have tried but to no avail:

    -approached the quest from all angles
    -approached the quest from all angles with the quest unselected and no quest selected
    -approached the quest from all angles with the quest unselected and other quests selected
    -approached the quest from jumping down from the gate walls at all angles and landing in pretty much all possible spots
    -approached the quest without fast travelling, i.e. directly from ravensthorpe by longship and horseback after pledging to Lunden
    -approached the quest after causing havoc near the quest trigger point (i.e. killed npcs, lit fires around nearby hay, etc)
    -approached the quest at various speeds of walking
    -approached the quest on horseback
    -approached the quest on auto-horseback
    -approached the quest on auto-horseback while in raven mode
    -changed gender, exit and enter animus, obviously tried restarting game and ps5 multiple times
    -downloaded ps4 version to my ps5, carried over my save, and tried a few times on ps4 version, still no luck.
    -pledge to other regions, and re-pledge to Lunden later on
    -tried on performance mode and the other mode
    -tried entering photo mode immediately after the screen starts fading to the black screen
    -more things I can't think of right now

    What is interesting about this, if I pledge to another region and no longer have access to the walls and shadows quest, but return to the same trigger point for the quest, the glitch happens anyway!

    Please help, if there is anything you need to know about my save games like random stats (how much wealth obtained, ravensthrope level, other random info) please let me know and I'll post it here asap.

  • ownage_machine
    3 posts

    Forgot to mention, my PS5 is disk edition, Valhalla is digital edition however.

    I also tried deleting, redownloading and installing game. Also tried reconstructing the PS5 database.
    Tried it with internet offline.
    Running with the latest patch.


  • fronck147
    1 posts

    I just came to lunden and wanted to start the first mission at the north entrance of the city. After the loading screen and I can't move move or do anything. My feet are glued to the ground. I can't even open the map. The only button I can still use on my controller is the options button to go back to the title screen
    I'm playing on ps4

  • ElderTaulbee79
    1 posts

    Started the lunden Arc but soon as I get to the north gate where the quest tells you to go the game goes black loading/saving then after showing player once again I'm frozen can't move what so ever tried reloading earlier save can't fast travel becausap is not availabled

  • UbiKoality
    Community Manager 446 posts

    Thank you all for your replies! As it turns out, the development team is aware of this bug and they are actively investigating it further. You can find it on our Known Issues Megathread, and updates should be posted there as they become available. Thank you for your continued patience in the meantime!

    Official Response
  • Kaihlos787
    4 posts

    @broadbentski14 Finally I did something and it worked so I loaded a save file minutes before I got stuck changed the mission to another one in lunden find something for someone but didn't finish the quest then I went back to the walls and shadow but didn't put the mission I was still in the other one walked very slowly from inside the castle to the mission which is outside waited till Eivor finished talking something about the bridge and it worked the cutscene appeared and could continue playing hope it works for all of you!

  • tigeruchiha
    4 posts

    I cant even start the quest as when I get close to I guess his name is "Stowe" as the subtitles show him talking the game proceeds to save and goes to a black screen when it comes back up im in the exact same spot I was and I can't move anywhere even though I'm pressing on the D-pad. I cant progress further which this is the second quest (the rivalries quest is the other not being able to get the key)in Lunden that is giving me issue and I can't even progress in the game further here because this is the arc I am trying to do. Please help.

  • tigeruchiha
    4 posts

    @szalkiria Just posted about this but has happend 4 times in a row already and first time the game crashed. Sighs just want to enjoy the game.

  • Gikka218
    6 posts

    When entering the gates of Lunden for the first quest in Walls and Shadows, I get a long loading screen. Eventually the world loads back in with Eivor standing in place, but I can't do anything except move the camera and open the menu (it's the pause menu used in cutscenes, not the normal game menu). The only option is to quit to the main menu and load a save, or quit the game entirely and restart.

    I have tried:

    • restarting the game
    • restarting the PS5
    • approaching from different angles (jumping from the top of the gate down to the quest marker, coming in from the opposite direction, etc.)
    • reloading older saves and riding a horse from Ravensthorpe to Lunden instead of fast traveling
    • completing a different questline (Sciropescire) then trying again
    • rebuilding the PS5 database

    I had already completed the fast travel markers and most of the wealth/mysteries/artifacts before starting the Lunden questline. I can't think of anything else unusual that might be causing this. I've seen several others on this forum and elsewhere with the same specific issue -- some of the things I tried above may have worked for them, but unfortunately nothing seems to be working for me. I hope this problem can be addressed soon, as it's blocking my progress in the game. Thanks!

  • broadbentski14
    2 posts

    Amazing!!! This worked! I went and started a mystery to help the guy out of the barn with all the jars blocking him. Untracked the walls and shadows quest, then halfway through helping old mate i left and headed to the gate as you said. Took it slow, waited for Eivor to say his piece and then continued to walk out. It loaded the cut scene and i got through fine! Investigated the area and now off to the temple. Fingers crossed no more bugs!
    Thank you legend

  • GrupenfuhrSmith
    1 posts

    @viralundead i am having the same issue. Tried reloading, leaving the city and coming back. Still does it. Tried reloading in ravensthrope and riding to lunden on horseback. Still does it. First broken quest I've ran into in valhalla.

    I'm over 60 hours in so restarting is def not an option. Not sure what else to do.

  • Kaihlos787
    4 posts

    @broadbentski14 thats great glad I could help and yes hopefully no more bugs!

  • ptifrere13
    1 posts

    Bonsoir, bug au niveau d'une mission : murs et ombres à lunden.
    En arrivant sur la quête, un chargement se lance, a la fin du chargement, je peux seulement bouger la caméra et c'est tout, impossible de me déplacer, impossible de regarder la carte etc. Je suis donc bloqué dans l'histoire...
    Merci d'avance

  • fionntastic
    7 posts

    Playing on PS4. When I get to Lundun and approach the wall it cuts to black like a video is about to play then goes back to game play after about 30seconds. Now the character is just frozen to the spot can kind of control the camera and can’t access any of the menu. Been unable to progress the game for about a week now.

  • UbiT00n
    Community Manager 113 posts

    This is one of our known issues and our team are investigating.
    (I also had this issue myself and I managed to fix it by going back on an old save and doing some side quest stuff and then returning to Lunden via horse. It managed to get me into the cutscene and I was able to move)
    I think I broke it by fast travelling to the inside of Lunden and heading to the gates that way? I'm not too sure.

    Official Response
  • Gikka218
    6 posts

    I'm having the exact same issue, also on PS5. Hopefully they address it soon, I'm unable to progress because of this bug.

  • Hagen3162020
    3 posts

    Game freezes completely when I try to start the Lundun quest line. Freezes after the loading screen. Very frustrating, I cannot progress through the story. I’ve even tried going back to the settlement and completed a handful of other regions and then went back to Lundun. Still doesn’t work...

Suggested Topics