Welcome to discussions

Quick Suggestions

  • 16 Likes/350 Replies/16009 Views
    guest-LaJz2y0d
    1 posts

    Every time I try to start to Lunden story arch I have the quest “Walls and Shadows-Travel to Lunden”. Yet every single time I get close to the objective my game has a long loading screen, every time it’s done loading I don’t get the cutscene and I can’t move my character. The only thing I can do is press start to go to the Options Menu. I’ve tried everything to fix this but nothing works. Since this doesn’t work I can’t continue in the actually main story which is disappointing.

  • ownage_machine
    3 posts

    @ubi-borealis

    Installed new PS5 system software - issue still not resolved.

  • Ubi-Borealis
    Ubisoft Support Staff 2235 posts

    @ownage_machine Hello there!

    Please note that this issue will hopefully to be fixed in an upcoming game patch, not a system patch. At this moment in time, we don't have a definite ETA for this fix.

    Once we have more information to share, we will post it within this thread. Thank you for your ongoing patience and understanding 😊

    Official Response
  • Jorkace
    5 posts

    @guest-lajz2y0d Same problem. It has been 4-5 days and still waiting 😕

  • guest-cV0qS9GG
    7 posts

    @not-mine it work thanks

  • guest-GS9rGA0Z
    1 posts

    Hey guys I've just accepted the quest Shadows and walls and worked my way down for Lunden but when I arrive at beggars gate I'm greeted by a long cutscene and gameplay where I can move the camera but cant move Eivor.

    Please help me, I have 25+ hours in this game I dont want to restart.

    Thanks

  • vershphd
    1 posts

    @guest-gs9rga0z instead of approaching the gate directly, approach it from the side along the walls, worked for me.

  • skrivergangen20
    8 posts

    Yep, this has happened to me also. Every time I get close to the start objective the game goes to a black loading screen with the AC icon in the lower right, then it comes back but the character is frozen, can only move the camera and go to start menu or quit. I have tried reloading from an earlier save, restarting of course, re installing the game, coming around from the other side and entering the start objective that way, synchronising from Lunden then going to the objective, nothing is working, every time it freezes. reading other forums it seems like the only way is to go back to an earlier save before you pledge Lunden and that may be a way to get around this bug. Luckily it's not too far back but this is really frustrating and should be fixed. There also seems to be another bug in this quest when investigating the clues which halts progress.

    Ubisoft - is this going to be fixed??

  • skrivergangen20
    8 posts

    Yep, this has happened to me also. Every time I get close to the start objective the game goes to a black loading screen with the AC icon in the lower right, then it comes back but the character is frozen, can only move the camera and go to start menu or quit. I have tried reloading from an earlier save, restarting of course, re installing the game, coming around from the other side and entering the start objective that way, synchronising from Lunden then going to the objective, nothing is working, every time it freezes. reading other forums it seems like the only way is to go back to an earlier save before you pledge Lunden and that may be a way to get around this bug. Luckily it's not too far back but this is really frustrating and should be fixed. There also seems to be another bug in this quest when investigating the clues which halts progress.

    Ubisoft - is this going to be fixed??

  • skrivergangen20
    8 posts

    Every time I get close to the start objective the game goes to a black loading screen with the AC icon in the lower right, then it comes back but the character is frozen, can only move the camera and go to start menu or quit. I have tried reloading from an earlier save, restarting of course, re installing the game, coming around from the other side and entering the start objective that way, synchronising from Lunden then going to the objective, nothing is working, every time it freezes. reading other forums it seems like the only way is to go back to an earlier save before you pledge Lunden and that may be a way to get around this bug. Luckily it's not too far back but this is really frustrating and should be fixed. There also seems to be another bug in this quest when investigating the clues which halts progress.

    Ubisoft - is this going to be fixed?? Please update me.
    Thanks

  • Malovich2020
    4 posts

    @skrivergangen20 Same here

    I am wondering if the 1.04 patch rollout is reposnible for this.

  • Malovich2020
    4 posts

    @guest-lajz2y0d Same here. I'm thinking the latest patch is responsible.

    I'm going around solving every mystery and every other side-quest in the meantime, hoping that Ubisoft will fix it post-haste.

  • Malovich2020
    4 posts

    PC here, but I've got the same bug, so it's not a system-based error. I'm hoping Ubisoft gets to this one quick; I'm running out of other things I can do, since I cannot switch quests.

  • Malovich2020
    4 posts

    Same issue here; accept the Lunden quest, go to Lunden, watch the loading animation screen start up, wait a couple of minutes, screen comes back and I am unable to move. It looks like the transition to animation isn't happening smoothly and a number of flags aren't being set in the right order and it's just dumping the runtime back into camera mode with incomplete instructions.

    I'm running on a PC with mid-level specs.

  • guest-H7fsNzyI
    1 posts

    After pledging to Lunden, I traveled there to play the first mission of the arc outside the north gate (first cut scene of wall of shadows). The first time I played it, I won the first fight but then the game froze and I had to quit to title screen. I loaded an older save and went back. After a longer than usual loading screen, all the characters are frozen in place including Eivor. Every time I go back it does this and the only thing I can do is quit to title screen. I went back to the alliance map and pledged to Sciropscire and then pledged back again to Lunden but now the mission icon doesn't even appear on the map. When I go to the location where the mission should be, there is nothing there. Is there any way to fix this without losing several hours of gameplay?

  • skrivergangen20
    8 posts

    @Ubi-Baron is there an update on the fix?

  • skrivergangen20
    8 posts

    @Ubisoft is there any particular time frames you can advise for the upcoming patch? If it's coming in the next couple of days I'll wait, otherwise I'll consider reloading a save and pledge elsewhere until it's fixed. Also, assume the patch will not be system specific?

  • UbiExcellent
    Ubisoft Support Staff 756 posts

    My apologies to the both of you for the aggravation and inconvenience caused by this crashing issue in 'Walls and Shadows'. I'm happy to say that the error with the cinematic not starting should be addressed in a future patch! For the issue with not being able to complete the investigation aspects of this quest, please let me know the following information:

    • Please confirm if you're on the PC when this happens, or what platform you're on if you're not on the PC.
    • Which item/area are you unable to investigate?
    • What troubleshooting steps have you tried so far to combat this issue (i.e. reloading a previous save)
    • If you can also include a short video clip showing this occur, that would be great!


    Official Response
  • guest-CtWeyySH
    1 posts

    Same here. Left it for weeks. Went back. Still blocked. Tried suggested workaround of arriving at Lunden by riding from Ravensthorpe. Didn’t help. Game progression blocked.

  • skrivergangen20
    8 posts

    @ubiexcellent Hi there! Excellent news on the patch, do you have a timeframe for that at all? I haven't actually encountered the investigation problem as I've not been able to start the mission, but have read about it in other threads.

Suggested Topics

Community Details

50
Online
131.0k
Users
22.7k
Topics
118.1k
Posts