Continue your odyssey

Welcome to discussion

Quick Suggestions

Hello! These new forums are an open beta and we welcome your feedback in this section.
  • r_sprouse
    1 posts

    Hi. I am having the same problem everyone else is having. Try to enter lunden and the game starts to load but just locks up my player. I came at it from every way I could. I reloaded a save i did 20 hours before and replayed it. Still the same thing. I see that this problem has been going on from the start. The links that we are given go nowhere and I can't find a way of the instructions on how to defrag the game. Is there any real up date on fixing this. Please let us know something. Thank you.
    Playing on ps4

  • Ubi-Borealis
    Ubisoft Support Staff 1451 posts

    Hello all!
     
    @Desante1-0 - Please note that the decision of compensation is that of the Assassin's Creed: Valhalla Game Team only. The player support team has no sway in this decision. At this moment in time, we have no information to share regarding compensation, but if this is to be offered to players then you should receive a notification. We apologise for any inconvenience caused.
     
    @Beelzebubx7 - Thank you for taking the time to share what helped you to bypass this issue. I'm glad to hear that you've been able to continue with your adventure in Lunden!
     
    @rhyslukey - Thanks for sharing your experience. I'm sorry to hear that you're still encountering this issue in TU 1.1.1. I'm afraid we're unable to collect Xbox save files, but thank you for offering! If you are able to, we would greatly appreciate a video, as this will be helpful to the investigation. Thank you!
     
    @VINICIUSVFF73 - Hey there! We're only able to offer English support within the Discussion forums. Would you be able to provide a translation of your post? Thanks!
     
    @Kenobi5745 - Please can you refrain from posting your own threads within other threads unrelated to the issue you're encountering, and this goes against our forum rules. I appreciate that you may be looking for an official response from the support team, and we aim to respond to posts as soon as we are able to. This can take longer than anticipated when contact volumes are high within the forums. I've now reached out to you on your original thread with a response, so please check it out when you're able to.

    @r_sprouse - Hey there! The development team are still investigating this issue further. We have no further updates to share regarding the investigation at this time, including an ETA for a resolution. As you're playing on PS4, would you be able to open a support ticket and submit your save file for further investigation? Once you've done this, please can you share your ticket number within the thread so we can pass the information on for you.
     
    Thanks all! 😊

    Official Response
  • Orangeb1ood503
    2 posts

    @x-p0ker25 I am having this exact same issue on my Xbox Series X right now. It is driving me crazy.

  • JanosKakophonis
    12 posts

    Hey support, we are aware that you are not in a position to compensate users directly for a defective product you are evidently not able to fix either since the release in November 2020(!!!) but that's beside the point and you bloody well know that. Your job is to escalate all these cases to the team which actually can reimburse the affected users. I have already been in contact with support, uploaded my save file and have yet to hear from them which I seriously doubt will ever happen. I'm so friggin disgusted, seeing how the shop works perfectly, selling all kinds of crap to users on top of the price that has already been paid for a game that is just a broken mess. I'm completely stuck within the Walls and Shadows quest since months now, have wasted hours with all suggestions to walk around the problem, but no luck, feeling royally shafted by Ubisoft and it's crap game development.
    I WANT MY MONEY BACK!!!!!

  • shyam3010
    84 posts

    I had this issue myself yesterday. I approached the cutscene area from both the north and the south to see if it made any difference but it bugged out and froze exactly how it’s explained in this thread.
    Although, I got it to work by climbing up one of the two towers next to the quest marker (hard to miss) and walking along the platform joining the towers together until I was directly above the quest marker. You then jump down onto the ground from there and the cutscene should start.
    Someone else in the thread already mentioned this method but it worked for me so it’s worth a try

  • guest-0dvDvebH
    1 posts

    It is February 11 2021 on PS4 platform and I still am getting stuck with no cutscene. Means I can’t move forward with the game... PLEASE HELP!!

    Ubisoft please don’t abandon this glitch...

  • mattyrd1
    7 posts

    I'm unable to carry on with the game as I can't trigger the cut scene.
    Was hoping that the new patch would fix this but alas not the game is broken and should not have been released in this way when you can't even play half of it.
    Very disappointed not that the people at Unisoft will care as they already have my money in there back pocket.

  • mattyrd1
    7 posts

    Finally got it to work about an hour of trial and error.
    Don't Go through the gate climb on top and walk around till you see the marker then climb down the tower
    Not sure if this was just dumb luck but it worked


  • mattyrd1
    7 posts

    @shyam3010 this has just worked for me though didn't jump off I climbed down the tower and that worked

  • brae10950
    1 posts

    The walls and shadows mission won’t start . I go to the location it acts like it’s going to start goes to a black screen loads and then I’m standing there frozen every time I can’t move or do anything .

  • Omega_Snowball
    2 posts

    Yes I have the same issue been like this since the beginning of December now. 60 hr of game play can't do anything. Been waiting for a fix for a while.

  • shyam3010
    84 posts

    @mattyrd1 good to hear. Thank god I tried this method because I was so close to giving up on this game for another 2 months if it didn’t work lol. You’d think they’d have fixed it by now...

  • mattyrd1
    7 posts

    @shyam3010 I was hoping it would have been done in this patch but obviously it's not a priority for them.

  • ryknowbase
    8 posts
  • shyam3010
    84 posts

    @mattyrd1 yeah it’s such a shame, not what I’d expect from them. A bit more urgency would be nice. They still haven’t sorted out the duplicate huntsman and galloglach armours out either. I can’t upgrade my huntsman armour past base flawless rating and it’s getting on my nerves a bit

  • fancy_Moriarty
    1 posts


    There is a gamebreaking cutscene in the game which I encountered yesterday. I looked for it on the Ubi page and apparently this same problem has existed since december now. In these three months the devs at Ubisoft haven't found it necessary to patch this bug which literally hinders player from continuing the main story. Yes. It isn't even a bug in a side mission it is the [censored] main story. Three months. And their answer pretty much is: "Tough luck, idiots" Support found a workaround gladly.
    Ubisoft doesn't care about this game. They don't care about players. All they care about at this point is money. By my guess they have already started development on another cash grab. But at least the Helix Store gets regular upgrades right? I mean...we don't want to hinder people spending real money on [censored] ingame items, right?
    @Support. THAT ONE you can tell the devs.


  • gugitia
    1 posts

    During the Quest ''muros e sombras" (in portuguese) when i go to luden's gates It was suposed to start a cutscene but the game loads and eivor frozes
    I can't progress this way


  • liziopop
    1 posts

    There is a bug that stops you from starting the walls and shadows quest if you have discovered lunden before hand

  • Pegleg_Bowden
    4 posts
    This post is deleted!

Suggested topics

Community details

11
Online
125.0k
Users
21.6k
Topics
111.2k
Posts