Continue your odyssey

Welcome to discussion

Welcome to discussion

Quick Suggestions

Hello! These new forums are an open beta and we welcome your feedback in this section.
  • Sup3r_Vegeta83
    5 posts

    @sup3r_vegeta83 an I tried disconnecting from internet and deactivating the quest and approaching from multiple angles nothing I do works.

  • Sup3r_Vegeta83
    5 posts

    @sup3r_vegeta83 (UPDATE) I was able to get the "Walls and Shadows" mission to start by changing the gender of Eivor from male to female 🤷♀🤷♂️ Don't know if that will work for everyone but it worked for me. Hope it helps someone else.

  • HeretoHelp001
    1 posts

    How to fix this bug. So first change quests to IDK any other quest. Then go in front of the area where the bug freezes you, call your horse get on your horse, follow the road, then when you get close enough you should automatically jump off and the cinematic should play.

  • Ruan642
    6 posts

    Still can't start the Lunden arc quest due to the walls and shadows quest being bugged. Go into loading screeen and cinematic never starts after loading screen ends and Eivor is stuck in place. Had to reload a save before everytime tried doing this quest.

  • Ubi-Borealis
    Ubisoft Support Staff 2131 posts

    Hello all!

    The development team are still looking into the issue wherein the cutscene at the start of "Walls and Shadows" does not trigger when entering Lunden. This is why it was not included in TU 1.2.0. At the moment, we have no new information to share from the investigation. Once we have any new updates to share with you all, we will post them within this thread and in the News & Announcements forum.

    A number of workarounds have been shared with players to help in getting past this issue. I'd recommend taking a look at these videos, provided by players within this thread, which show ways to get the cutscene to trigger:




    You can also deactivating the quest and walking up to where the marker was can trigger the cutscene.

    @Sup3r_Vegeta83 - Thanks for sharing which workarounds you have already tried. I'm sorry to hear that these haven't worked for you. Please be assured that the development team is looking into this issue further. Once we have any updates, we will share them within the forum.

    Thanks all! 😊

    Official Response
  • a240bravo
    1 posts

    I have tried every possible work around for this and still get the glitch, ive wasted hours trying to get past this... it’s ridiculous

  • redjoekido
    2 posts

    While I was on my way to story mission in Lundun, once I got to where the story mission is located, I was treated to a long loading screen and once that is done; I can't seem to move Eivor. I can still rotate the camera but I tried other buttons but don't work.

  • Ubi-Mark.
    Ubisoft Support Staff 831 posts

    Hello @redjoekido,

    Sorry to hear that you are unable to move.

    Can you please confirm if you're using your controller wireless or wired? Additionally, can you please perform all the troubleshooting steps listed in this article? It will help you to eliminate any conflicts. Last, but not least, have you tried reinstalling your game by any chance? This will help you to eliminate any corrupted files (if there are any).

    Many thanks and if you have any other questions or concerns, please let us know.

    Official Response
  • guest-uHSq0aLl
    2 posts
    This post is deleted!
  • guest-uHSq0aLl
    2 posts

    @ubi-borealis this is incredibly frustrating. I hope UBIsoft is aware that this is not cool.

  • johnnewwe
    1 posts

    Just making sure to bump this up. Still relevant, and the user solves still work to get around this system error. 🙂

  • LT-Kahunaa
    1 posts

    Ubisoft,

    4 months in this game, dropped it in January because of this bug: just started it to see if it was fixed...
    Nope still nothing fixed, a lot of new extra content for sale and a raiders mission, but no fix??

    I did all arcs already want to do Lunden arc now, but still freezes, did every possible live hack on youtube, but nothing worked. Fix it I can't progress my hard bought game..

    [censored] ubisoft
    angry very angry customer...

  • EelcoT87
    1 posts

    Same problem,
    Tried every work around but nothing works.


    Getting really sick of it.
    😠

  • jake52son
    2 posts

    @eugenio5290 I am having the same issue.

  • jake52son
    2 posts

    @ubi-mark I have the same issue. I've completed all other missions but am unable to even start this one. Tried numerous times. Looking over all the remarks from all the other people who keep having the same issues. PLEASE FIX THE PROBLEM.

  • Fireknightmare
    1 posts

    @eelcot87 hey new here but might have found an issue that could be causing the bug. Try disabling nudity. When the screen locks you up and doesn't play the scene go to options(don't go back to title) disable nudity and confirm it. It should then reload your save and get the cut scene to work. If this works alert others please.

  • JointsMcdank
    1 posts

    @fireknightmare This worked! Nothing else worked for me but this did! Thank you so much Ive been trying for days.

  • Ditchqueen
    1 posts

    This is ridiculous! I have had this issue since last year and still no fix.
    I have tried reloading, unselecting the quest, jumping in from the back etc.
    Literally can't finish the game and it seems the developers could care less. This issue has been reported for over 6 months. They've released DLC's, festivals, but not a fix for this. The game is totally useless.
    I realize new games have bugs. When I first experienced this issue, I thought- no big deal, I'll play something else and it will be fixed in a few months.
    Obviously, I was wrong.

  • Ubi-Borealis
    Ubisoft Support Staff 2131 posts

    Hello all,

    I apologise for the delayed post. I'm sorry to hear that you're still having trouble entering Lunden to begin "Walls and Shadows." The development team are still investigating this issue further. We don't yet have any new information to share with you from the development team. Rest assured that as soon as we have new updates to share with you all, they will be posted within this thread and in the News & Announcements forum.

    I have passed on the reports that have been shared within this thread since our last update so the development team can take a closer look at these.

    If you have encountered this issue and haven't yet tried the workarounds shared in this thread, I would recommend giving these a go. In particular, players have reported that coming to the quest marker from a different location (not through Crepelgate) has allowed them to proceed, They have also deactivated the quest marker and walked up to where the marker was to trigger the cutscene. You could also try @Fireknightmare's workaround:

    Try disabling nudity. When the screen locks you up and doesn't play the scene go to options(don't go back to title) disable nudity and confirm it. It should then reload your save and get the cut scene to work. 


    @johnnewwe - Please refrain from bumping threads, as this goes against the forum rules. The development team are still looking into this issue further. Once we have any new information, we'll be sure to let you all know within this thread.

    @Fireknightmare - Thank you for sharing your workaround with us! I'm glad to hear that this helped out @JointsMcdank 😄 I've passed this along to the development team.

    @Ditchqueen - Thank you for taking the time to share your feedback with us, and for letting us know that you've tried the workarounds previously shared. I apologise for any disappointment that has been caused during the investigation. We don't yet have any updates to share regarding a fix. Once the development team reaches out to us with an update, we will share this information in the forums.

    Thanks! 😊

    Official Response
  • LT-Kahunaa89
    1 posts

    Still nothing Ubisoft??
    Fix the bug...
    Or money back..
    4fs

Suggested Topics

Community Details

39
Online
130.5k
Users
22.6k
Topics
117.2k
Posts