Welcome to discussions

Quick Suggestions

  • 16 Likes/350 Replies/16007 Views
    raine-PRINCE
    2 posts

    Same issue that is occurring on the PS5 for me. I tried all the recommendations that other players posted and unfortunately none worked for me. This is such a game breaking bug since unable to proceed at all with the main storyline even after restoring to previous saves and pledging to other regions. I tried rebuilding ps5 internal database as well and that did not help.

  • alphamale19d2
    6 posts

    Yea it didn't work for me. Thanks for trying though. I've literally done everything so far except start over. At this point I am convinced only a patch can fix it.

  • alphamale19d2
    6 posts

    @skrivergangen20 there is a game patch coming out, but unfortunately it doesn't address this issue. This sucks because I have proceeded as far as I can go with the story mission and I am starting to run out of extras to do. I have nearly completed every territory in England and Norway that I possibly can without clearing this area. I have even completed everything in Asgard. So I am basically stuck with a broken game and can't complete it until they patch it. I wish I would have known because I would have waited to purchase is after this issue was fixed, which also would have been for a much cheaper price. FYI, I loaded a previous save and it did no good. So that still may not help you. It has for some, but hasn't for many others. Good luck.

  • B3T0N1342
    4 posts

    The error continues to occur after the introduction of patch 1. 1. 0, although in the patch it was to be fixed whether someone knows what the cause of the error may be. I have AC Valhalla on PC.

  • ToNicZ9095
    7 posts

    @ubi-baron
    Patch 1.1.0 did not fix this issue. Kind of disappointing to be honest.

    I guess I'll put Valhalla aside for a month or two, before getting motivated to make a new game - which is the only option now to complete the story/game.

  • Mauvaise3
    1 posts

    @tonicz9095 I was also hoping that today's patch would have fixed this bug. I've tried everything I can possibly think of (save for starting an entirely new game - and after 100hours in, I'm *not* willing to do that) and nothing works for me. I've done all other territories that the game will allow, but now I have to do Lunden before progressing the story any more.

    Oh well. I guess I'll do the seer's quest line now - it's the only main thing I have to do except for clearing all the done areas of wealth, mysteries, and artifacts.

  • Talljetray1
    1 posts

    Every time I go to lunden to start the walls and shadows quest, the game tries to load something for about 30 seconds before failing and the game freezing.
    infrefibly annoying as I can’t progress further. Any suggestions on how to fix as Ubisoft clearly can’t.

  • layuri22
    1 posts

    I can't complete the mission "Walls and shadows - Travel to Lunden". When I arrive to the point the loading screen shows up and Eivor freezes being unable to do anything. Hope to find some help with this bug

  • SantaClo
    1 posts

    I have the same issue. I'm running out of side quests since I can't progress anymore. Hopefully it will be resolved soon.

  • Crimsoncobra03
    1 posts

    @guest-gs9rga0z im having the same issue i thought even after the patch it would work i have a lot of time in this game i do not want to restart it tried everything even contacted ubisoft.

  • alphamale19d2
    6 posts

    Yea still having the same issue. I have done everything mentioned in every thread from every site possible, everything recommended by Playstation support, everything recommended by Ubisoft support, and today's patch did nothing to fix it still. This is a HUGE issue as it stops us from being able to complete the story mode. Major bummer here. I guess I should ha e waited until the game was out for a few months and purchased it for the cheaper price after this bug had been fixed.

  • Rossbobs96
    1 posts

    @partcyborg

    im having the exact same issue on Xbox, is their any news on any fixes for this yet?

  • UbiKoality
    Community Manager 440 posts

    @layuri22 Hello! There are a few bugs with the Walls and Shadows quest that the development team is actively investigating. You can find them on our Known Issues Megathread! That is where new information will be posted as it becomes available.

    Official Response
  • Pirate2k15
    1 posts

    @vershphd This worked! Thank you!

  • Micah2475
    3 posts

    Having the same issue on the disk version for ps5. Tried all the fixes on here and nothing works. Any timeline for a patch ubisoft?

  • skrivergangen20
    8 posts

    This is a MASSIVE problem and needs to be fixed before Christmas! Come on Ubisoft, are you gunna save the holidays?

  • why_areUrunning
    2 posts

    @ubikoality i have the same problem but on a new pc the mission doesn't start and now i am stuck there

  • withernsea1967
    1 posts

    Whenever I try to start the walls and shadows quest, it will take a very long time to load, and when it does I can move the camera but not the character, there is no map available, and the only way out is to reload the game from an earlier load, I have tried starting the quest from different directions and reinstalling the game, always with same bug I have reported the bug before, and was hoping the latest update would fix it with no luck. I have got to the stage I can't go any further in the game please help. 

  • PayneTrain3636
    2 posts

    I encountered this issue 2 weeks ago, and I’m still stuck here also. Everyday I spend around 30 minutes trying everything possible including anything I find that has worked for others but no luck. Such a bummer with such a great story and gameplay, along with the 40+ hours invested. On to the next game I guess.

  • zal_lie
    1 posts

    Same problem did all most everything but the story. I did find Stowe the one you are supposed to meet in the church in lunden sitting repeating the same words over. (Easy now have patience all).




Suggested Topics

Community Details

53
Online
131.0k
Users
22.7k
Topics
118.0k
Posts