Welcome to discussions

Quick Suggestions

  • 16 Likes/350 Replies/16006 Views
    Mino83
    5 posts

    @ubi-borealis Hello there, same problem for me, I'm stuck on this quest and I won't restart a new story as I already have 60 hours+ on this one. Please fix this cutscene bug.

  • Z3no2k
    6 posts

    Unfortunately I get a black screen and then Eivor appears and I can't move the character. I reinstalled the game and rebuilt the Playstation 5 database.

    Choosing a savepoint 2 hours older or just riding the horse didn't help either

    Anyone an idea? Game Breaking Bug... i am 65h into the game

    here is a video with the problem what I found on Youtube :



    Thanks und sorry for my bad english 🙂

  • JShah29
    2 posts

    @withernsea1967 I've been having this issue too for the last 3 days. I've tried everything I can think of such as going back to manual save, approaching lunden from a different area, approaching the quest from a different direction. Nothing seems to work!

  • JShah29
    2 posts

    @skrivergangen20
    doesn't appear to be, as I've been having this bug for the last 3 days

  • Hambonus
    2 posts

    @z3no2k

    This is happening for me too on PS4 Pro.
    I started this mission during the Yule Festival so I'm not sure if they fixed it prior to this.

  • Z3no2k
    6 posts

    @hambonus hey dude, did the mission worked for you during the yule festival? i started the mission with the yule festival too and its so buggy...tried everything i found on youtube, ubi forum, reddit,...

  • Ubi-Viral
    Ubisoft Support Staff 103 posts

    Hey folks!

    We've received reports of players who are unable to complete the quest "Walls and Shadows" in Lunden.

    The development team has been made aware of this issue and they are currently investigating it. Once additional information becomes available, it will be posted to the game's official forum at:
    https://discussions.ubisoft.com

    We apologize for any inconvenience and thank you for your patience and understanding while we work to resolve this issue.

    Official Response
  • Z3no2k
    6 posts

    @ubi-viral Thanks dude, you are my hero. Need to fix that until christmas 🦌 Thanks for reply.

  • UbiExcellent
    Ubisoft Support Staff 756 posts

    @skrivergangen20 I'm afraid I do not have a specific date or timeframe I can share, but I do hope to have more information for everyone soon!

    Official Response
  • jkl-cdn
    1 posts

    This glitch is still active eh. I keep trying all the stuff I’ve read that works for others but I’m still not getting forward in the game. Most of these comments are from over thirty days. Ubisoft still has to fixed this glitch? Like why am I stuck here now? Game can’t go on till fixed.

  • fionntastic
    7 posts

    I still have the same fault as all the rest of these and this is my second report. Assumed wrongly that it would be fixed with the update how wrong I was.

    This game has been available since the 10 of November. Forty one days one of the worlds biggest gaming companies has had to fix this bug. What do we get in response? “Have you tried loading a different save?” or “we are aware of the problem!”

    Just want to make sure that the staff at Ubisoft are aware of the news that cyberpunk2077 was pulled from the PlayStation store because of it being unplayable.

    Want to also remind you of that time Unity made the news because it was loaded with errors and bugs.

  • mesa123123
    5 posts

    Same issue here on PC

  • mesa123123
    5 posts

    Having this bug also

  • mesa123123
    5 posts

    Plus one to this message

    I've had this problem since before version 1.0.4 and its hasnt been fixed in the last patch...

  • mesa123123
    5 posts

    I'm getting this issue on PC

    Its annoying as I cannot complete the rest of the game 😞

    Tried every workaround I could find online and nothing has helped...

  • TAxtonnore
    1 posts

    I am having the same problem I start walls and shadows get to the gate and it freezes when there should be a cut scene. Tried varying attempts to no avail. Long time ac player really frustrating.

  • ryknowbase
    8 posts

    @ubi-viral thank you! I can't progress because of this.

  • smithkl916
    2 posts

    @malovich2020 I also have the same problem - playing on PC. Once I reach the quest marker, the screen goes black with the loading symbol, I hear background for about a minute or so, then it comes up with my character. However I am frozen. I can't move, interact, or even go into my inventory. I can move the camera angle and quit to Title or Desktop, but nothing else. I have tried approaching the quest marker a variety of ways (jump down from wall, horse to north gate, sneak in, you name it) and no luck. I am continuing on with other quests, but I am concerned I won't be able to complete the game unless I can get through this story arc.

  • Da_lil_Ghost
    2 posts

    Experience glitch with this quest on walls and shadows on ps4

  • allyc86
    1 posts

    Hey guys so I had the same problem and read on another forum to go to the nearest synchronization place at the Amphithetre first with the quest untracked and then once you jump off track the quest. Then I headed towards the marker and instead of walking to the group of people I climbed up the building and jumped down onto them and it worked! Hope this makes sense. Good luck 🙂

Suggested Topics

Community Details

75
Online
130.7k
Users
22.7k
Topics
117.6k
Posts