Welcome to discussions

Quick Suggestions

  • iHateTimeTravel
    Original poster 5 posts

    @ubi-orion thank you! Much appreciated. I’m working on the achievements now and down to just that one and the fishing one.

  • oOD3ADEYEOo
    1 posts

    @ihatetimetravel same issue

  • Almightie2012
    1 posts

    I had this bug as well. I fixed it myself by resetting the cairn, saving, then doing a full restart. This was on Xbox one.

  • LPC_12B_EN
    1 posts

    PS4: I'm having trouble starting it. The girl talks but no speak button and no interact button. The rock will glow when I press R3, but thats about it.

  • Milamber1138
    5 posts

    @Almightie2012 I had to do that about 5 times, but it finally kicked in after the 5th try of savings, full restart, and stacking again. The look on my face when Eivor actually started speaking after the cairn validated must have been priceless. Thanks for the tip. That was the last thing I was missing for Completionist.

  • dddannyyy
    1 posts

    Hello, I think I might be able to help some of you guys. I have encountered many bugs along this great game, but also I found a solution that works in most of them, i found bugs like this one in this stoneman event, a couple of other cairns and other events, but if any of this happens I just switch the Interface language between english and spanish and when the game reloads the interaction buttons appear where they are suppossed to... this is on PS4... Hope it works for you all...

  • guest-BSlfn06t
    1 posts

    I’m having the same problem on my ps4 acv stoneman mission. The little girl keep sayin stay still unless the bad pict man are goin to get her or something like that @ubi-orion

  • thanextjordan
    1 posts

    @lpc_12b_en Exact same issue!

  • Kdamme
    3 posts

    I have the same problem

  • Greenlifing2015
    2 posts

    I am having the same problem on the PS5

  • Greenlifing2015
    2 posts

    @dddannyyy That worked for me.

  • sjavoroski
    2 posts

    I switched to Spanish for the interface and dropped back into the game, validated the stacked stones, and it took care of it! Then, when I switched back to English it replayed the cut scene in English.

    Muchas gracias for the tip!

  • OAPSirVival
    1 posts

    @dddannyyy Thanks worked for me on PC

  • Ubi-Orion
    Ubisoft Support Staff 255 posts

    @dddannyyy

    Thanks for sharing your workaround, this seems to have worked for a few different players in this thread. The issue itself is still under active investigation.

    Official Response
  • timmie114436
    1 posts

    Just go to the girl and throw the stones down. Then go to your inventory and leave the animus. Go back in and rebuild the pile of stones. It worked for me.

  • Mab2390
    1 posts

    @timmie114436 this helped thank you.

  • Kyranist73
    1 posts

    I'm having the same problem. I stack the stones, validate but the kid keeps repeating the same line. Tried different stack order and reloaded but the problem still there. Also, the cairn stacking, in general I don't care for. I just let my partner do it for me.

  • morgabeatelite
    1 posts

    Re: [Bug Report: mystery “Stoneman” in Snotinghamscire NOT working](/topic/88545/bug-report-mystery-stoneman-in-snotinghamscire-not-working)

  • Ubi-Thrupney
    Ubisoft Support Staff 239 posts

    Thanks for letting us know about this, @morgabeatelite - I've merged your post into the topic you'd linked, to keep our forums a little neater. Please do make sure to not make new threads when discussing existing topics, just for future reference. Thanks for your understanding.

    For the issue itself, I've added your report to our ongoing investigation. We've been unable to reproduce the issue on our end, but each report of it helps us to track it down. Thanks so much for your help!

    Sorry for the inconvenience while we continue looking into it. Let me know if you've any other thoughts or questions in the meantime.

    Official Response
  • TJJ0NES17
    1 posts

    @dddannyyy changing the language helps! Thank you so much. I prefer the names of the constituencies in Spanish as well as it’s proper English not old English. Shame when you change the language back

Suggested Topics

Community Details

51
Online
192.2k
Users
32.3k
Topics
162.0k
Posts