Welcome to discussions

Quick Suggestions

  • guest-BSlfn06t
    1 posts

    I’m having the same problem on my ps4 acv stoneman mission. The little girl keep sayin stay still unless the bad pict man are goin to get her or something like that @ubi-orion

  • thanextjordan
    1 posts

    @lpc_12b_en Exact same issue!

  • Kdamme
    3 posts

    I have the same problem

  • Greenlifing2015
    2 posts

    I am having the same problem on the PS5

  • Greenlifing2015
    2 posts

    @dddannyyy That worked for me.

  • sjavoroski
    2 posts

    I switched to Spanish for the interface and dropped back into the game, validated the stacked stones, and it took care of it! Then, when I switched back to English it replayed the cut scene in English.

    Muchas gracias for the tip!

  • OAPSirVival
    1 posts

    @dddannyyy Thanks worked for me on PC

  • Ubi-Orion
    Ubisoft Support Staff 255 posts

    @dddannyyy

    Thanks for sharing your workaround, this seems to have worked for a few different players in this thread. The issue itself is still under active investigation.

    Official Response
  • timmie114436
    1 posts

    Just go to the girl and throw the stones down. Then go to your inventory and leave the animus. Go back in and rebuild the pile of stones. It worked for me.

  • Mab2390
    1 posts

    @timmie114436 this helped thank you.

  • Kyranist73
    1 posts

    I'm having the same problem. I stack the stones, validate but the kid keeps repeating the same line. Tried different stack order and reloaded but the problem still there. Also, the cairn stacking, in general I don't care for. I just let my partner do it for me.

  • morgabeatelite
    1 posts

    Re: [Bug Report: mystery “Stoneman” in Snotinghamscire NOT working](/topic/88545/bug-report-mystery-stoneman-in-snotinghamscire-not-working)

  • Ubi-Thrupney
    Ubisoft Support Staff 272 posts

    Thanks for letting us know about this, @morgabeatelite - I've merged your post into the topic you'd linked, to keep our forums a little neater. Please do make sure to not make new threads when discussing existing topics, just for future reference. Thanks for your understanding.

    For the issue itself, I've added your report to our ongoing investigation. We've been unable to reproduce the issue on our end, but each report of it helps us to track it down. Thanks so much for your help!

    Sorry for the inconvenience while we continue looking into it. Let me know if you've any other thoughts or questions in the meantime.

    Official Response
  • TJJ0NES17
    1 posts

    @dddannyyy changing the language helps! Thank you so much. I prefer the names of the constituencies in Spanish as well as it’s proper English not old English. Shame when you change the language back

  • Ubi-Milky
    Ubisoft Support Staff 379 posts

    Thanks for your feedback on this @tjj0nes17 I will have to test this out myself too!

    A few workarounds have been shared in this thread, but no permanent fix has been applied to this mystery yet.

    If any players would like to share a video of how they overcame this issue as a workaround in the thread, please do so we can highlight this to other players, whilst the team work to hopefully prevent this issue from occurring again in a possible future update.

    Official Response

Suggested Topics

Community Details

52
Online
192.8k
Users
32.5k
Topics
162.6k
Posts