Continue your odyssey

Welcome to discussion

Welcome to discussion

Quick Suggestions

Hello! These new forums are an open beta and we welcome your feedback in this section.
  • munirafnan01
    1 posts

    Hunwald is just standing outside the camp and not moving no matter what i do. I am supposed to possibly follow him into the camp but he is stuck outside and nothing is being able to be done in that state.

  • Ubi-Borealis
    Ubisoft Support Staff 2111 posts
    Best Answer

    Hello there!
     
    I'd like to reach out to you all with an update. I'm happy to announce that the development team intend to deploy a fix for "A Sword-Shower in Anecastre" in TU 1.2.2. This update will be deployed 15 June, 2021 at 2 PM CEST / 8 AM ET.
     
    If you are still encountering issues with "A Sword-Shower in Anecastre" following TU 1.2.2, please don't hesitate to update this thread so we can take a closer look. Please include a video that shows the following:

    • You have the latest Title Update installed on your platform. You can view this information in the opening game menu in the bottom right-hand corner.
    • That the issue continues to persists in-game following this update.

     
    Additionally, please ensure that you have an up-to-date save uploaded to the cloud. We can then pass these reports to the development team for further investigation.
     
    Thank you! 😊

    Official Response
  • cool-colby
    1 posts

    I’m at the follow Hunwald step of the quest, I followed him to the camp and the quest marker is over him but I can’t speak to him or move forward in the quest

  • rossa500
    1 posts

    undefined

    Bug nella missione "pioggia di spade ad anacastre" , dice di seguire il personaggio ma non si muove lui Non potendo finire l'assalto e la missione

  • SlickyRicky4269
    7 posts

    So right after one of the Order of the Ancient members reveals himself, you need to follow Hunwald to a camp he's setup with a fyrd. I follow him all the way into the camp, and he gets off his horse and stands there. The quest objective stills says to follow him even if I'm standing directly next to him. It will not progress no matter what I've tried. I'm playing on the PS4 version of the game.

  • jackslot1
    5 posts

    @cool-colby same and its the 18 like fix this [censored]

  • danigabraeel97
    2 posts

    Just now i got the quest to follow Hunwald to the camp, and while hes walking he wont say anything. When you reach the camp with hunwald, Hunwald just stays stuck at the table and i cant continue the quest and it keeps say Follow hunwald.

    Things i tried :

    1. Run away and back
    2. restart game
    3. Start other quest line and back to Hunwald
    4. did Jotunheim questline
    5. lured enemy soldiers to interact maybe would trigger something?

    Unfortunately nothing worked and i hope people would find out here on the forum.
    Please let us know if u know how to fix this issue, would help alot of people ! 🙂

  • jp08_pires
    3 posts

    During this quest i have the objective that is to "Follow Hunwald", and when I follow him, he just goes walks towards a table with a map on it and nothing happens. I can't continue the game main story because of this bug. This happened on PS4.

  • c.latham3
    1 posts

    Bug on a sword shower in anecastre. Says to follow hunwald even though we have arrived at our location and will not let me advance with the mission.

  • ZilverKingzZ
    1 posts

    *Spoilers if you haven't played the Lincolnscire arc*

    I don't know if anyone else has this issue but could you please tell me. It is when you are at the objective of following Hunwald and you arrive at the camp and the mission will not progress to the next objective.


    I have reset my game twice and I am still in the same position. I am also new to the forum so how can I tell ubisoft of this issue.


    Thank you.

  • rapidibex93
    2 posts

    @jp08_pires on xbox to!!! 😠

  • WhatsADanny
    9 posts

    When I followed Hunwald to Wynmere Lake at about 50m North of the entrance he just stopped. Now won't move. Tried going back to an old save. Forcing a desynchronization. Fast traveling away and coming back. Changing quests. Nothing.
    Xbox Series X.

    @ubi-baron that workaround unfortunately didn't work for me. Hunwald is stuck 50m North of the camp for me.

  • WhatsADanny
    9 posts
    This post is deleted!
  • jackslot1
    5 posts

    ok a fix is move the guy with the horse into the camp near the table on the left post and the mission will update

    wont lie tho moving that guy was the most annoying thing is this game so far

    undefined
    put him where our character is in the picture hope it helps

  • danigabraeel97
    2 posts

    @jackslot1 Thank you that worked, just gotta move hunwald that direction indeed, i used the dash to let him fall everytime so i can move him that direction. Thanks

  • rapidibex93
    2 posts

    @jackslot1 doesn't work for me... how the f*** is that even possible?

  • jackslot1
    5 posts

    @rapidibex93 u know it didnt work for me when i did that the first time and i went and did other things but now im at a point in the game where i have to do that to do anything so i tried doing that again and it worked i threw him around that area for like 30 mins before i found that spot lol maybe try again and just keep moving him around that area

  • WhatsADanny
    9 posts

    @jackslot1 this worked for me! beat your time too! 20 minutes of dashing at Hunwald did the trick. He was in the vicinity of that picture maybe 6m back before it updated.

  • Ubi-Baron
    Ubisoft Support Staff 730 posts

    @jackslot1 Thank you for providing that workaround, although obviously not an ideal solution, we're happy to hear it's helped others stuck at this point.

    We have identified a fix for this issue, and it will be resolved in an upcoming patch.

    Official Response
  • Big_Stallion
    1 posts

    The quest prompts me to follow Hunwald (I chose him to be leader) however we get to the camp near Anecastre and nothing. He just stops on the road and does not move. I have tried the following:

    • Re-loading an old save
    • Making a new save
    • Verifying game files
    • Re-installing.


    Eventually I got frustrated so just progressed with the story hoping that I would not need Lincolnscire as an ally. Turns out this is now stopping me from progressing in the game completely and I cannot even complete the story because of it. Please tell me somebody knows a fix other then loading a save from 20+ hours ago. Otherwise I am gonna be waiting god knows how long for Ubisoft to fix a GAME BREAKING bug.

  • Burning_Chaos
    1 posts

    So I had this problem when I chose Hunwald where he wouldn’t go into the camp. I just sat there and kept dodging right in front of him to make him backup till I backed him all the way through the camp until he was next to the Captain and it trigger the quest to continue. It’s an annoying process but if it works it works.

Suggested Topics

Community Details

17
Online
129.9k
Users
22.5k
Topics
116.6k
Posts