Welcome to discussions

Quick Suggestions

  • UNSOLVED [PC] After TU 1.1.0, I am experiencing FPS drops / low CPU and GPU utilisation | POST HERE

    64 Likes/1276 Replies/40493 Views
    14 posts

    More detailed picture CPU cores only running arount 60%, core1 only at 39%, GPU only at 60% whereas before the patch everyting ran on 100%, fps avarage is 39, significantly lower than before the patch released. Memory usage only 5 GB, before the patch this was much more too. Hotfix needed quick, game is unplayable.
    GTX 1060 6GB OC
    Intel Core i5 4670k 4.0Ghz
    16 GB DDR3 RAM

  • longjohn119
    629 posts

    My bad I forgot they changed the benchmark and no longer show the separate GPU and CPU charts nor do they let you compare with your last benchmark so you can see the difference after an update like they did with Odyssey ..... No sense keeping anything that was actually useful in benchmark

    However I downloaded the game again and and then played through a quick side quest or whatever they call them now including a little bit of a boat trip and riding my horse and I couldn't reproduce the problem on my 3700X/RTX 2080 Super .... I don't know if a fresh install made any difference but I did notice anytime I put the cursor over a photo I took I'd get an "online service error" so that damned Connect app is still buggy and who knows how much problems it's causing still

    I did notice that the Aim Assist sort of works but only on animals not humans .... It will snap right to a snake or a deer or even one of the camp dogs (no I didn't shoot the dog) but the little quest or event or whatever they call it took me to a small bandit? camp and I couldn't get a lock on the enemy or get it to snap to them if they were in front of me like it does with animals .....

    I really want to like this game but I just don't , it's just so frustrating after all the hours I sunk into Odyssey that I can't play it the way I'd like to

  • longjohn119
    629 posts

    It looks like everyone else is running an Intel CPU so apparently it's an Intel CPU bug because it's not showing up on my AMD ..... They probably did the opposite of what CDPR did with their last update, forgot to set an Intel specific switch in the compiler when they recompiled the EXE ...... CDPR forgot to set the compiler switch for AMD SMT (AMD version of Hyperthreading) and turned off half the threads tanking my performance by 20% until someone came up with a Hex Editor patch to turn it back on .....

  • TyranusVader
    121 posts

    In an ideal scenario, you want to be GPU limited and not CPU limited. In other words, the GPU usage should hover around or at 100% while the CPU usage is as low as possible. A 100% CPU usage and a GPU usage of under 100% indicates that your CPU is bottlenecking your GPU which is never good.

  • TyranusVader
    121 posts

    @longjohn119 thankfully, there is a mod available which doesn't require you to modify the executable with a hex editor.

  • Plan3tCrackr
    46 posts

    Here are benchmark and gameplay screenshots from a moment ago of patch 1.1.0 with AMD CPU and GPU since it appears many of the problems appear to be with older Intel CPUs; my benchmark and gameplay seemed to run well.

    Specs are 2700X (8C/16T), 5700XT, 16GB3200C14, 1080p, VSync, 60 FPS limit (60Hz TV), High-Very High graphics settings except Low AA, Borderless Window, PS4 Controller with USB cable, controller only setting selected in menu, high performance power plan, W1020H2, latest Radeon driver 20.12.1, played with Ubi+ so online mode.

    GPU usage was 99% most of benchmark, sometimes dipped to 95%, CPU usage was 35% to 55%. During gameplay GPU usage is closer to 80% since frame capped at 60 FPS and CPU is around 22%. I only played for 15 minutes. I ran the benchmark 3X, these are the 3rd run and matched the 1st. The 2nd froze the game and sent a crash report to Ubi at the immediate start of the run. Moving Eivor around while loading each benchmark was buttery smooth and usually means I'll get minimal stuttering in game which was the case here. I've been playing Immortals Fenix Rising the past few days instead of ACV and it has only crashed 1X so far, has some shadow flickering issues, but otherwise runs smooth and is extremely fun.



  • ShockB0lt
    13 posts

    Same thing, used to get 45-55 fps on Very High, now i'm gettin 30-35 fps on the same setting

  • master_ring
    41 posts

    Same here
    From 50-60 fps to 30-35 fps

    CPU used to work on 80-90 percent now at 50 percent
    GPU used to work at 60 percent now at 40-50 pecent

    Intel i5, rtx2060S

  • master_ring
    41 posts

    I have also two CPU working low 2 and 3, and 0 amd 1 working as before 🙂

  • Cub1008
    5 posts

    Why have my frames lowered dramatically, was playing the game at 88fps before the update now the best I get is 45

  • TyranusVader
    121 posts

    @cub1008 Out of curiosity, did you update your Nvidia drivers?

  • master_ring
    41 posts


    I did. No help at all

  • TyranusVader
    121 posts

    @master_ring I asked because I read some replies stating that the drivers that were released today might be the culprit.

  • ssjatys
    1 posts

    This issue MUST be solve ASAP before Christmas. My i5 4570+GTX970+16GB could run the game stable at 45-50 FPS on Medium, now it's unplayable because of the lag spikes. ALSO, I've made a Capture on Geforce NOW as well and the issue is exists on there too. This update is a joke, better be solved before Christmas Bugisoft!


  • name_is_gone
    19 posts

    Well, weird. I have actually better performance after this update O_O and my computer is not fancy (i3 8100, GTX 1050 Ti, 8 GB RAM). I haven't updated Nvidia driver since... August as the one from September messed up Odyssey that I was playing at that time so I rolled back and forgot to update ever since ^_^

  • guvenerturk
    13 posts

    what is this?undefined

  • SneakyAgent
    4 posts

    I was averaging 45-55 with most settings on high. Now I'm averaging below 30 even with setting on medium. Some towns are unplayable with frames in the teens. Did you guys want to copy CDPR this bad? The game already looked like the Witcher 3 now its frame rate is like Cyberpunk.

  • Provo-KiD
    5 posts

    Please remember to state your CPU model / generation.
    For instance write I5-4570S instead of I5.

    You can find it under Start --> Settings --> System --> About

  • rafaelfds
    2 posts

    Same here, FPS dropped too much for me. Before this version around 60 fps, now 35 fps. CPU usage down from 90-100% to 50%.

    GPU: GTX 1080TI
    CPU: i5-3570K
    Ram: 16GB DDR3

  • CantAimInnit
    3 posts

    The update seems to have eaten up my fps too. I used to have fps ranging from 75-45 on Medium. Since the update, I get 50-25, with the game reaching 50 only when looking at the ground in an empty area. There have been instances of lag spikes where the fps randomly goes all the way down to 5.

    In the benchmarking tool, I noticed that the CPU utilization seems to have gown down to half of what it was before.

    My specs are:
    i5-7300 HQ
    GTX 1050Ti
    16GB DDR4 2400MHz RAM
    Nvidia Game Ready 460.89
    Windows 10 64-bit

    I have everything on Low except Character Details and Clutter.

Suggested Topics

Community Details