Welcome to discussions

Quick Suggestions

  • KoreX2137
    1 posts

    Hi,
    I have the same problem, before update I had like 50/60fps and now game is running at 20/30fps, freezes all the time and after verifying files my game stops at loading screen and doesn't start.

  • longjohn119
    617 posts
    @provo-kid
    They definitely messed up something with the CPU Utilization, because I can clearly see FPS tanking in towns and cities when there are many NPCs


    Which indicates a CPU problem ..... The CPU is in charge of the AI and the more NPCs the higher the load on the CPU .... If the CPU gets bottlenecked then it can only send a limited number of frames to the GPU for processing ..... I bet if you lower the graphics settings the problem remains the same and possibly gets worse ..... When you get the same framerates no matter which GPU settings you select that nearly always indicates a CPU problem or bottleneck ....

  • LeMozote
    1 posts

    Same problem. Game was running me with 60 FPS now I have massive drops down to 15 and barely get up to 45

    GTX 1650
    Core i3 7100
    16 GBs ram

    I play on medium settings. 😞

  • Zarael1721
    96 posts

    @lemozote I played on max settings now barelly on low 😄 i was looking forward for 1.1.0 patch bcs of i thought will get me even more fps (bcs i did read it should have postive impact on performance and it gave me less FPS 😄 )

  • TChris96
    14 posts

    @zarael1721 At least you can play. For me: literally unplayable since the patch.

  • Zarael1721
    96 posts

    @tchris96 i dont play actually i just wait till they repair it because i cant play like that if i do that i gonna loss all pasion for the game 😄

  • TChris96
    14 posts

    @zarael1721 Same for me, playing other games until it's patched.

  • ryankwaker
    38 posts
    This post is deleted!
  • Cub1008
    5 posts

    @tyranusvader I always keep them up to date as soon as one is ready

  • RyanHalevyX
    10 posts

    Same issue here. I'd run at a steady 60fps before the patch, now I'm tanking at 40fps. Sometimes it goes as low as 20-ish. I updated the game at the same time the 460.89 NVIDIA drivers released. But that was a very minor and specific update to Quake II and some AMD GPU users are also getting the FPS drops so I'm fairly certain it has something to do with the 1.1.0 patch.undefined

  • sraywing
    8 posts

    FPS got a terrible drop down. Before 1.1.0 it can run 60fps over but now only 40 and lower

  • sraywing
    8 posts

    FPS got a terrible drop down. Before 1.1.0 it can run 60fps over but now only 40 and lower ...

  • Snt.Grem
    33 posts

    Impossible to play. This is not how I imagined the patch, which is intended to improve the performance and stability of the game...

  • Avelius666
    2 posts

    Me to

    SPECS:
    i5-7600K CPU @ 3.80GHz (4 CPUs)
    GeForce RTX 2060 SUPER 8GB
    RAM - DDR4 - 16GB
    Nvidia driver 460.79
    Windows 10 64 BIT

    Game settings - very high

    FPS drops ~ from 50-65 to 32-40 (especially in villages and towns)

    undefined

  • ryankwaker
    38 posts

    @UbiKoreanBBQ
    how long it takes to fix this framedrop bug? Mine is gtx 1070 and i5 7400 and 16 gb ram and the game fps goes 60 for the most and drops severely around 33 to 38, and 27 for the lowest when raiding and going to towns.......and the setting is in high....
    By the way, Korean bbq is my favorite one!!!

  • MeowNuts
    9 posts

    I dont want to spoil the gaming experience. So I have to wait for Valhalla to patch. I have to wait for Cyberpunk to get patched.

    What is wrong with these AAA developers? We paid full price for a half working game then wait to get patched. People always say support the dev, support the company. But you get half finished mess in return while the bosses laugh to the bank and customers wait for the product to get fixed.

    I recommend BBB for Ubisoft and CD Projekt Red. And they are not getting my money next time.

  • ryankwaker
    38 posts
    This post is deleted!
  • ryankwaker
    38 posts

    @ryankwaker @UbiKoreanBBQ if possible, can you tell us specific date of when this will be fixed?

  • davis8537ac
    2 posts

    Same problem here, at least let us downgrade to patch 1.0.4 while we wait for a fix pls.

  • RyanHalevyX
    10 posts

    @UbiKoreanBBQ

    Same issue here. I'd run at a steady 60fps before the patch, now I'm tanking at 40fps. Sometimes it goes as low as 20-ish. I updated the game at the same time the 460.89 NVIDIA drivers released. But that was a very minor and specific update to Quake II and some AMD GPU users are also getting the FPS drops so I'm fairly certain it has something to do with the 1.1.0 patch.
    undefined

Suggested Topics

Community Details

98
Online
193.1k
Users
32.6k
Topics
163.0k
Posts