Continue your odyssey

Welcome to discussion

Welcome to discussion

Quick Suggestions

Hello! These new forums are an open beta and we welcome your feedback in this section.
  • stormPD
    3 posts

    Same here, FPS visually dropped 😕

    GPU: GTX1070
    CPU: i5-4690
    Ram: 16GB DDR3

  • ripkit
    4 posts

    How can I roll back to 1.0.4? It was good performance on GTX1060 and 3570k and 16GB DDR3. Since 1.1.0 the performance is disgusting.
    Got 30fps in the same setting. Is that mainstream to decrease performance like CDPR do?

  • TChris96
    14 posts

    Same for me. I just updated my game on PC to 1.10. The patch log is great, lot of things fixed but also I have 30 fps less then before the patch came out. I'm palying on high-mid setting and I so far I got easily 55-75 fps in the game, with a little stuttering here and there and when I did a benchmark the CPU and GPU usage was close to 100% (as it should be). Now these numbers reduced to 50% CPU usage on all of the cores and only 60% GPU usage therefore I get a lot less frames per second.

    I tried reinstalling the game, verifying the game files, restarting my computer multiple times, updating to the newest nVidia driver (came out for Cyberpunk) with no luck so far. I tried to mess with the config file, deleting the config file, resetting the game settings and setting it up again with no considerable change. The usage percentages are the same. I also tried setting everything to low and trying a lower resolution but my FPS was still way pooerer than it should've been and the game wasn't using my hardware as much as it could.

    I really don't have any more ideas about what I can do to solve this matter. Maybe I have to wait for the next patch which is kind of a bummer because I just took out my holiday leave days from work and I have lots of free time for gaming.

    @ripkit Unfortunately you can not rollback for 1.0.4, we have to wait for the next update or until the Ubisoft team fixis the issue.

    Specs:
    Intel Core i5 4670k, overclocked to 4.0Ghz
    Nvidia GeForce GTX 1060 6GB OC
    16 GB DDR3 RAM
    Latest nvidia and Windows 10 drivers

  • UbiKoreanBBQ
    Ubisoft Support Staff 184 posts

    @peterlaub Hey, I am so sorry to hear you're experiencing this after the patch! Can you let me know if when you start a session, it is at 60 FPS and then drops to 35 FPS at a different time? Or is it consistently 35 FPS now? I'd like to see a screenshot of your benchmark please! Thank you.

    Official Response
  • UbiKoreanBBQ
    Ubisoft Support Staff 184 posts

    @meownuts I'm very sorry to hear this is happening! Please share a screenshot of your benchmark if you can. Can you let me know what graphic setting you're using? And what your normal FPS was at prior?

    Official Response
  • UbiKoreanBBQ
    Ubisoft Support Staff 184 posts

    @xps74 Hello! My deepest apologies to see this is happening after the patch. Can you share a screenshot of your benchmark numbers please? Also, for starters, please let me know your system specs:

    -CPU
    -GPU
    -RAM
    -OS

    Thanks!

    Official Response
  • UbiKoreanBBQ
    Ubisoft Support Staff 184 posts

    @stormpd I'm so sorry to hear about this. What was your FPS before the patch and afterwards? Can you send me a screenshot of your benchmark results? Also, are you seeing the drop immediately upon playing, or does it start at it's original value and then drop over time?

    Official Response
  • UbiKoreanBBQ
    Ubisoft Support Staff 184 posts

    @tchris96 Hey there, I really appreciate your detailed comment on this issue. The team is currently investigating these severe FPS drops. Would you kindly share a screenshot of your benchmark results with me?

    Official Response
  • UbiKoreanBBQ
    Ubisoft Support Staff 184 posts

    @ripkit Hey there, it's not possible to rollback patches, however the team is looking into this issue. Can you let me know what your FPS was at before the patch?

    Official Response
  • Radi3nt
    16 posts

    Confirm framerate is tanked from 70 FPS to 30-40 FPS.

    i7-6700k
    RTX 2070S

    The game was fine for the first 20 minutes that I played today (roughly 3 hours after patch drop), but then suddenly the FPS tanked and hasn't recovered since. Now, the game is consistently at below 30 FPS in town and cities, around 40-50 outside no matter what I do. Before this, I had consistent 60-80 FPS everywhere. Highly suspect it's server related. I've tried:

    1. Installing latest Nvidia Driver.
    2. Restart PC.
    3. Fast Traveling to different towns and cities. FPS drops confirmed in places where the FPS used to be upper 60 FPS.


    Here is the performance report in Ravensthrope:

    undefined

  • XPS74
    5 posts

    @ubikoreanbbq
    Hi and thank you for responding. My specs are in the screenshot.

    undefined

  • Guttzor
    5 posts

    @ubikoreanbbq Can confirm same issue. I played the game for the first time yesterday and configured to the below settings to get FPS I was happy with - AVG 70 or so. Now getting AVG 46 on benchmark. CPU dropping below 40% usage at times. Never above 50%. Just to note I installed latest Nvidia driver today - 460.89. Screens belowundefinedundefinedundefined

  • UbiKoreanBBQ
    Ubisoft Support Staff 184 posts

    @xps74 Thank you for providing this! I'm passing it on to the team for their investigation.

    Official Response
  • UbiKoreanBBQ
    Ubisoft Support Staff 184 posts

    @radi3nt Hey there, I super appreciate you bringing forward the screenshots and detailed description of your experience, but I am truly sorry that it is happening in the first place. The team is currently investigating this, and I'll be passing your information to them!

    Official Response
  • Janiya1013
    28 posts

    This has done nothing for me.12/15. I have two quest that appear to be glitching to the point it doesn't allow yu to complete them.in dreams and of blood and bonds.leaving me unable to progress farer in the main story.i love this game but would yu please fix this.

  • UbiKoreanBBQ
    Ubisoft Support Staff 184 posts

    @guttzor Hey! Thank you for these screenshots and explanation! Does the game start at 70 fps upon launch, and then drop to 46 or so shortly after? Or is it stating at the lower number to start with?

    Official Response
  • UbiKoreanBBQ
    Ubisoft Support Staff 184 posts

    @janiya1013 Hey there, I believe you might be posting in the wrong thread. Are you experiencing FPS drops right now in addition to your progression issue?

    Official Response
  • Guttzor
    5 posts

    @ubikoreanbbq It hit 35 in the loading screen with the character then creeps up in benchmark but doesn't get above 50 fps .

  • ripkit
    4 posts

    @ubikoreanbbq I have medium settings + high textures and low volumetric clouds. I had 55-60 fps on my hardware in 1.0.4 verison (i5 3570k and GTX1060). Now it's 30 fps.

  • ripkit
    4 posts

    CPU AVG load is about 70%. It was 55-65fps in 1.0.4
    undefined

Suggested Topics

Community Details

13
Online
129.1k
Users
22.2k
Topics
115.1k
Posts