Welcome to discussions

Quick Suggestions

  • peterlaub
    Original poster 61 posts

    @zarael1721
    Hopefully the DEVs har gonna see the many answers to this thread, so they are pretty much obligede to soon do something 😏

  • ShockB0lt
    13 posts

    @peterlaub I'm sure they will fix it eventually, what concerns me is a matter of when. A problem like this should've been fixed ages ago, and best case scenario, we will have to wait another month for the February update, since i doubt they release a fix just for this.

  • peterlaub
    Original poster 61 posts

    @shockb0lt

    You are proberly right.

    The latest Ubisoft games have been kind of, shall we say, problematic?

  • Elijahblake81
    1 posts

    @peterlaub
    Same here, not to mention game crashing many times. I went in and changed graphics from custom to high and "Fingers crossed" hasn't crashed again YET...

    I have i78700k overclocked
    RTX 2070 Super
    32GB RAM

  • peterlaub
    Original poster 61 posts

    @elijahblake81

    Hi.

    I'm sorry to hear that. Belive me, your not alone 😉
    Hopefully we will get a fix at some point.

  • Zarael1721
    95 posts

    I see all what we can do on here is speculate where the issue is and remind them that the problem is actual and not as they automaticaly answer in email that if they dont hear about you in next 4 days they consider problem as resolved whats kinda ridiculous and i wish its all so easy....

    Does someone know if Ubisoft did release hotfix sometimes before for some another game? Or they always wait for next patch to include fix there and repair even serious issues like this one only in update instead of Hotfix?

    PLEASE who is new here and still didnt give a LIKE to this thread (main title issue description of @peterlaub ) do it too and make the thread more visible because thats the little what we can do on here ....




  • alphamachina
    37 posts

    @peterlaub Same here. The game hitches every so often (freezes for a microsecond and then continues on) and runs a lot worse than it did back in November when I last played it. It's using around 75-85% of my GPU but only 15% of my CPU.

    3900X
    2080 Super
    32GB DDR4 3600
    Game is running on my Sabrent PCIE Gen4 NVMe drive, one of the fastest SSD's on the market right now.

  • Slevexz
    79 posts

    Relax guys, they come here once every 15 days and send one message, so they show up here 2 days ago, we only have to wait 13 days more for a single answer here

  • Carejo2321
    4 posts

    hi guys, the only half-playing way that has worked for me is to put environment textures in middle (which sucks) and do this:


    I hope it works for you
    50-55 fps
    my specs:
    cpu: ryzen 5 3600
    gpu: gtx 1660 super
    game in ssd
    16 gb ram dual chanel

    pd: with all due respect but we shouldn't be investigating ways to fix the problem, it's ubisoft's job


  • RitzPaul94
    20 posts

    "Improved performance and stability" where are the improvements? In every [censored] patch you morons write this [censored] can't even play on high settings rtx 2060 ryzen 5 3500 16gb ram getting lower than 40 fps. I also asked for a refund you denied that too [censored] you and [censored] your game.

  • longjohn119
    538 posts

    @carejo2321
    That looks like a pretty good idea however the problem isn't really with Windows memory management but the game engine's memory management which is bad because of the way Consoles handle memory management ..... In open world games (and even semi-open like Skyrim) they inherently use up every last bit of memory and start caching old memory to the page file without releasing any of it ..... That works on consoles with limited/shared memory but it doesn't work on a system with a real OS and you end up with page file and memory bloat

    Having it do this even when not playing games isn't exactly ideal especially if you have 8 GB or less memory but you'll likely be OK .... I'm going to give it a shot and see how it performs and it's pretty safe to try because if you do have problems all you have to do is remove it from the scheduler and you are back to stock which is good

  • Slevexz
    79 posts

    If we're gonna wait bugisoft to fix this we gonna wait forever, lazy staff

  • longjohn119
    538 posts

    @slevexz
    The problem isn't the Devs or the support staff, the problem is (mis)Management ...... They are the ones that set the bug release schedule and I was actually shocked they released the 1.1.1 update almost 2 weeks earlier than scheduled ..... Hopefully that means we'll get another update on the 26th or maybe Feb 2 because I don't think any new content was in this update but I really haven't checked since I'm not actively playing right now and won't be until I finish with Skyrim which I never fully finished last year when I started playing it for the 1st time and a lot of that time was used just learning how to mod and patch it

  • Zarael1721
    95 posts

    @longjohn119
    @Slevexz

    Honestly their shedule is terrible and they are killing their own game ... because by dont releasing hotfix for already such a long time people will loss any kind of interest to this game... and they will just delete not working game from pc... If AC Valhalla isnt one of my most favourite games i already would do ít too...

  • peterlaub
    Original poster 61 posts

    IF YOU MADE A TICKET, AND THE PROBLEM ISN'T FIXED, MAKE SURE YOU LET THEM KNOW!!!!!!
    Take a look at this mail exchange:
    ( I removed some of the Links, UBISOFT, got their share amount of links!!!!)
    _________________________________________________________________________________________

    peterlaub
    January 16, 2021 9:05 AM

    Hi Ubisoft.

    The problem has not been fixed since the lastest TU to 1.1.1.
    I, and many other are still experecing Constant FPS drop, due to low CPU and GPU utilization.

    https://discussions.ubisoft.com/topic/88876/pc-after-tu-1-1-0-i-am-experiencing-fps-drops-low-cpu-and-gpu-utilisation?lang=en-US

    Sincerly the Danish Viking

    _______________________________________________________________________________________________________________

    Ubi-Slam @ Ubisoft Support
    January 16, 2021 12:58 PM

    Hello Danish Viking,
    Thank you for contacting us back.
    I am sorry to hear that the issue persists for you, after the latest patch.
    We can confirm that the patch should have fixed this.
    Please ensure that you are on the latest update.
    We have also checked your system files, and it appears that your CPU is slightly below the minimum requirements, when it comes to the Ghz performance.
    With this in mind, it is possible for you to experience some FPS issues, depending on the settings that you have selected.
    If the FPS drops are too large, please contact us back with a screenshot of your in-game graphics settings, as well as a video of the issue.
    In the meantime, should you require further assistance, we remain at your disposal.

    Kind regards
    Ubi-Slam
    Ubisoft Support
    ____________________________________________________________________________________________________________________________


    peterlaub
    January 17, 2021 4:05 AM

    Dear Ubi-Slam / Ubisoft
    Thank you for replying.

    I totaly agree, that a CPU below the requiriments could result in
    low FPS, That does not change the fact that on my custom setting, on
    TU 1.0.4 I was getting 55-60 FPS i Ravensthrope ( now is more like 35-40 FPS)
    I do not have any video of gamplay in Valhalla 1.0.4 you'll just have to take my word for it!

    If you take a gaze upon this thread, you would also see, that a lot a people with better CPUs are also affected by the problem.
    https://discussions.ubisoft.com/topic/88876/pc-after-tu-1-1-0-i-am-experiencing-fps-drops-low-cpu-and-gpu-utilisation?lang=en-US

    I made you guys alot of videos, from Low settings, all the way up to Ultra settings.
    Also one with my custom settings. ( the one I used to play with, and could get 50+ FPS in towns)
    ( On low settings, the FPS seems to be equivalent to my Custom settings FPS wise)

    Low settings    (not public):
    Medium settings (not public):


    High Settings   (not Public):
    Very High Settings (not Public):
    Ultra Settings: (not Public):
    Custom Settings: (not Public):


    the common denominator would seem to be the Low CPU utilization ( and also the low GPU). Even when you put in on low, the CPU dosn't get utilized proberly.

    As you can se in the videos, I can get a pretty solid FPS outside any town, but as soon as I enter a city ( in these videos its only Ravensthrope, but it dosent matter wheter is Lundun or some other town)
    I get a FPS drop.
    Of Course it would be expectede due to the fact, that there are more objectes, more AI to load, and so on,
    But let me please remind you, that on Valhalla 1.0.4 this problem did not occur! or at least the FPS wasn't so drastic.

    There is also a video for you guys of the Benchmark test on Custom settings (not Public):

    if you would like to compare it with TU 1.1.0 here is a link to my YT Video ( this one's public. Sorry guys 😖😞


    I am looking forward to an answer, and hopefully also an solution 😄

    Sincerly Peter Laub
    A.K.A The Danish viking
    (ps, as a little Bonus bug, I got stuck in the hay on Medium settings. Reloading the game, seems to fix this 😄)
    (PPS: I spend a lot of time making these videos and uploading them, please put them to good use! Thank you 😄)
    _________________________________________________________________________________________________________________________________________

    Ubi-Knight @ Ubisoft Support
    January 17, 2021 9:11 AM

    Hello peterlaub,
    Welcome to Ubisoft Support.
    Thank you very much for the provided information and videos.
    Please make sure to not have any background applications running when playing the game as they may effect FPS performance as well.

    If the issue persists, please provide us with your updated system files.
    Thank you for your understanding and patience.
    If you have any other questions, please do not hesitate to contact us back.

    Kind Regards,
    Ubi-Knight
    Ubisoft Support
    ____________________________________________________________________________________________________________________

    peterlaub
    January 17, 2021 9:30 AM

    Hi again again.

    Just to clarify, the only background application i have got running is UPlay, and Msi overclocking ( to show you guys the numbers)

    What do you mean with, your updated system files?
    I've already provided my DXdiag, and MSinfo? did they change since last time? the only thing that changede was your update to the game 😄
    ___________________________________________________________________________________________________________________

  • Zarael1721
    95 posts

    @peterlaub

    Its just unbelievable.... So they really thought this patch 1.1.1 fixed the FPS drop what patch 1.1.0 caused ?? They did send you the email yesterday does it mean they didnt watch into this thread since 1.1.1 is out to confirm if the issue persist? Its really pathetic that ubi support has almost zero comunication with ubi dev team but thats already known fact and what is even more pathetic is that they dont know what is happening on their own webside and consider issues as resolved after patch without confirming it on the thread..... (here was already in day of the patch many of responds that the patch didnt resolve the issue ...)

    Please UBISOFT thats not funny anymore...

    And we as a idiots have to send them some tickets again and again every 4 days to remind them that new item pack for helix points didnt resolve the FPS drop issue?


  • Plan3tCrackr
    46 posts

    @peterlaub The canned responses, same responses coming days later from different staff, seemingly lack of knowledge of this gigantic thread with ticket numbers and correspondence and support chat and other methods of support being unattainable for many is disheartening. What a [censored] show.

    Your GPU utilization is is in the 90's% when playing in the hay with 70 FPS yet tanks to 60% utilization and 35 FPS when in town. It would be nice to get some acknowledgment of the problem instead of being told, erm, turn off background applications.


  • Zarael1721
    95 posts

    @plan3tcrackr
    @peterlaub

    I did realize my GPU usage in vilages and towns is lower more than 20% than outside of cities too.... Cpu usage is usually simillar... But its weird that GPU usage is so much lower on places with NPCs... It should be between 90% - 100% all the time and in Wincestre is my GPU usage even arround 40% and the FPS is lowest...

  • Slevexz
    79 posts

    @zarael1721 The funny thing is the fact we provide those infos december 15, how can be possible they still dont know about the problem? Maybe even the dev game team dont know about this, i mean if we gonna trust the mods here it's possible that the information didnt even went to dev team. Sounds like their staff is so bad they dont even share information with other areas

  • Zarael1721
    95 posts

    @Slevexz

    Thats why i wanted they add it between megathreads and known issues what they did one or two days before releasing patch 1.1.1 or something like that ... Because there is chance that someone directly from dev team who cares about the game and whos job is performance of AC VALHALLA will watch on here if not between normal threads so at least between megathreads and will realize the issue is here...

    For now it seems like if support team from here send our messages and reports about issue straight into trash folder the results is same as if they send it to dev team which is more than sad isnt it?

Suggested Topics

Community Details

36
Online
138.3k
Users
24.2k
Topics
125.4k
Posts