Welcome to discussions

Quick Suggestions

  • TyranusVader
    106 posts

    @sirwoldrenyt what's your CPU?

  • CrimsonWolf-YT
    29 posts

    @tyranusvader i54460 gtx 1060 6gb
    On medium and textures high i had solid 40-70fps
    40 in cities and raides, and up to 70 in forests and open fields.
    I have video dating before 1.1.0 patch it is linked somewherw here but its old post.
    Someguy here mentioned why its happening, its due to threadings.
    And he mentioned whole list of affected cpus. Mine is in the list.

  • CrimsonWolf-YT
    29 posts

    @t1gfx @Tyrandium this post I mean

  • TyranusVader
    106 posts

    @sirwoldrenyt A quad core, quad thread CPU. Still a somewhat decent one for gaming.

  • RitzPaul94
    20 posts

    still no fix....gg ubisoft

  • T1GFX
    33 posts

    @ritzpaul94 use the player made fix from [REMOVED]

    If you have the same problem as me then this will definitely work for you.

  • TyranusVader
    106 posts

    Hi guys!

    I may have found a solution to the stuttering problem!

    It has to do with the cache in Connect.

    My theory goes that old cache from the uPlay client days is conflicting with the recent cache generated by Connect resulting in diminishing performance with Connect which is then reflected in the performance of games that are tied to Connect like Valhalla.

    When Connect was launched last October, my existing uPlay install was overwritten by the then new Connect install. I believe that the cache from uPlay was carried when it should have been deleted during the install.

    Since "resetting" the cache, the performance in Valhalla is much smoother. It also resolved an issue where I wasn't getting notifications whenever I unlocked an achievement!

    At this point, it doesn't hurt to give this a try. Here's the link to the article: https://www.ubisoft.com/en-gb/help/connectivity-and-performance/article/emptying-the-cache-of-ubisoft-connect/000061966

    Let me know how it goes?

    SKAL!

  • Voidolt
    22 posts

    @t1gfx
    @TyranusVader

    That didn't help me...
    They're gonna support 2 years on Valhalla, how they still haven't look forward to fix this issue that some people have? [censored] Ubisoft

  • TyranusVader
    106 posts

    @voidolt After a few hours, the stuttering for me came back, although it isn't as frequent 😕

  • Snt.Grem
    27 posts

    Stop looking for a solution, there is none! The problem is not with the launcher or the components of our PCs. The problem is in [censored], a fraudulent company that released update 1.1.0 without preliminary testing and at the same time did not leave us the opportunity to roll back to the working version 1.0.4. They've been pretending nothing is happening for half a year now, and even at E3 a few hours ago, none of these clowns admitted to cheating a lot of people, they just keep making paid content for the game that doesn't work.

  • longjohn119
    546 posts
    @voidolt After a few hours, the stuttering for me came back, although it isn't as frequent 😕

    It's a VRAM issue with streaming assets and the only way to fix it is with the base game engine code ..... The only fix is for Ubisoft to get their [censored] together .... same thing for the 78 "Unable to ...." bugs caused by broken game save code .....

    Systemic problems have to be fixed on the Supplier side not the User side .... That's true whether it's hardware, automobiles or software

  • longjohn119
    546 posts

    @longjohn119 Speaking of automobiles I was reading an article in this month's IEEE Spectrum (Institute of Electrical and Electronics Engineers) trade magazine about software in modern automobiles. The Ford F-150 pickup truck has over 100 ECU computers on it with over 150 MILLION lines of code controlling them and most of them networked and "talking" to each other over a CAN (Controller Area Network) buss and it just works .....

    And Ubisoft can't get a couple of major bugs fixed in a video game ......

  • CrimsonWolf-YT
    29 posts

    @tyranusvader meh nothing happens

  • TyranusVader
    106 posts

    @sirwoldrenyt Good to know 😕

  • Voidolt
    22 posts

    Since we are getting 2 years support of Valhalla, imagine if they never fix this problem... Just imagine.

  • stoyandanov
    13 posts

    To save your time, in patch 1.2.2 the issue is still not fixed.

  • stoyandanov
    13 posts
    This post is deleted!
  • TyranusVader
    106 posts

    @stoyandanov I can confirm

  • petebaldwin
    15 posts

    @voidolt It's kind of harder to imagine them fixing it to be honest... They had a working version and then released a patch which broke the game - that massively limits what the issue could be and considering it's been 6 months and they haven't fixed it yet, they are only a few explanations. They either aren't trying to fix it, are incompetent or they are unable to fix it. Either explanation points towards the game not being fixed any time soon, if at all.

  • RitzPaul94
    20 posts

    Low fps is not enough for them so they introduced stuttering with this new patch good job ubisoft. Will you ever fix this game?

Suggested Topics

Community Details

39
Online
139.0k
Users
24.4k
Topics
126.2k
Posts