Welcome to discussions

Quick Suggestions

  • myspulin001
    1 posts

    @ubi-spud Well that is nice but my OS is on different disk from some reason. I don´t have space on disk where my OS is for 50 GB game, that´s in the first place the main reason why I want to have it on another disk than my OS. That´s not a solution. It just means that I can´t play it before it is fixed.

  • karthikram93
    2 posts

    @ubi-spud My game still refuses to go past the splash screen! I've done everything from verifying game files to uninstalling and reinstalling to restarting windows over a dozen times. NOTHING WORKS. I was playing the game just fine this morning and when i went to play in the afternoon it just wouldn't launch.

    NOW I CAN'T EVEN INSTALL UBISOFT CONNECT. It says the Ubisoft game launcher.exe cannot be opened when I try to install! Please Help!!!

  • trolsopol
    31 posts

    Hi guys, I just got the game on Uplay, but can't start it at all. I get the splash screen and then the game crashes 2 seconds after with this very helpfull error:
    undefined

    I'm running Ryzen 1800x, 32 GBs Gskill FlareX ram, 2080 TI GPU. I've updated to the latest nvidia drivers 457.30 with a clean install, installed the latest VC++ redistributable version (it's newer than the one the game installs, but neither version works). Tried to remove overclocking as some people suggested that online, but it didn't work.
    I verified the game files and everything was "fine". Saw that people were reporting problem with previous assassin's creed games (Origins, Odysey), where the games are not on the main(system) drive, or on an SSD, tried to move the files around nothing helped. I've not had problems with other Ubisoft titles on this machine (to be honest I don't think i've had problems with any games), i have wildlands and breakpoint (i think this one is on the same engine

  • karthikram93
    2 posts

    I had AC Valhalla installed and it was working fine till this afternoon when the game refused to go beyond the launch splash screen. Then I verified all files were good, still won't launch. Then i tried uninstalling and reinstalling, didn't work. Then, because Ubisoft connect had crashed due to some "Unrecoverable Error" I decided to uninstall it and try to reinstall it. Except now I can't even install the launcher because it says its not able to write the Ubisoft Game launcher.exe. I have no idea what to do now.

  • CrazyDonkey88
    100 posts

    @trolsopol i have the same problem but UBI is ignoring us
    undefined

  • trolsopol
    31 posts

    I just got the game on Uplay, but can't start it at all. I get the splash screen and then the game crashes 2 seconds after with this very helpfull error:

    undefined
    I'm running Ryzen 1800x, 32 GBs Gskill FlareX ram, 2080 TI GPU. I've updated to the latest nvidia drivers 457.30 with a clean install, installed the latest VC++ redistributable version (it's newer than the one the game installs, but neither version works). Tried to remove overclocking as some people suggested that online, but it didn't work.
    I verified the game files and everything was "fine". Saw that people were reporting problem with previous assassin's creed games (Origins, Odysey), where the games are not on the main(system) drive, or on an SSD, tried to move the files around nothing helped. I've not had problems with other Ubisoft titles on this machine (to be honest I don't think i've had problems with any games), i have wildlands and breakpoint (i think this one is on the same engine as Valhalla). Tried all the standard compatilbility options (low color depth, run as admin etc.)
    Has anyone had this problem and can suggest a possible solution?

  • SimusThePlayer
    1 posts

    @crazydonkey88 Exactly The same thing, but I accidentaly clicked to don't ask me again about the report. I tried everything but nothing helps, and the game does not lunch 😕

  • CrazyDonkey88
    100 posts

    @simustheplayer what version of the game u have? Standard?Gold?Ultimate? Maybe this bug appears only in ULT version?

  • trolsopol
    31 posts

    @crazydonkey88 I have the standard version

  • lesvannes
    4 posts

    Try connecting your computer to a different display via HDMI. (Possibly a lower-quality one.)

    I was super frustrated by this issue, because I was actually able to play this game at first; I had connected my laptop to my TV via HDMI to enjoy it on the big screen. But the next day, every time I tried to start the game on my laptop it crashed--so today I went back and tried starting it with the computer plugged into the TV via HDMI. And it worked! The game opened, and I can play it normally after disconnecting the computer from the TV. Not sure it's a guaranteed fix, but give it a shot, and maybe get to play the game while we wait for a fix for this bizarre problem.

    For the record, my TV is not one of these super-high-res fancy new ones, and I suspect this success has something to do with the game automatically adjusting the resolution or something to do with the graphics to accommodate the TV display that allows it to start--so pick your worst display, I guess? Also, I'm not sure this will work for those of you who are just stuck on the splash screen without a crash, but I hope it does! Fingers crossed for everyone!

  • AmiDreAm
    9 posts

    Same here! And disappear all stat in ubisoft connect in head:
    undefined

  • Ubi-Swaggins
    Ubisoft Support Staff 359 posts

    @lesvannes This is an issue the team know about and are working on, but thank you for sharing your workaround for it.

    Once we have more information to share regarding a fix for the issue, we will share it.

    Official Response
  • Nickjl69
    1 posts

    Buyed it yesterday and downloaded it and it doesnt open i tried everything i even downloaded it 5 times and it still doesn work help!!!!!!!!!!!

  • trolsopol
    31 posts

    @lesvannes So I'm on a desktop and have two monitors one connected via DP and one via HDMi (it's older and doesn't have DP). Tried each monitor separately, tried only the new one with either DP or HDMI and tried both on HDMI together neither option worked. Still get a crash 2 seconds after the splash screen appears.

  • CrazyDonkey88
    100 posts

    @ubi-swaggins u will lose a lot of players due to yr incompetence as a company. But u don't care i know.
    If anyone of u care this game would look differently

  • CrazyDonkey88
    100 posts

    @amidream I just applied for refund

  • CrazyDonkey88
    100 posts

    @trolsopol nothing change so far. I constantly try to reinstall game and still the same

  • lesvannes
    4 posts

    @trolsopol Bummer! I hope the issue is fixed for everyone soon.

  • emmaj95
    66 posts

    @sir-sejami99 this did not work in my case

  • LeGueiz
    4 posts

    @mreclypse thx! this worked for me.

    my problem was that i got stuck at the loadingscreen after the intro vid.

Suggested Topics

Community Details

48
Online
143.1k
Users
25.3k
Topics
131.3k
Posts