Welcome to discussions

Quick Suggestions

  • 0 Likes/1211 Replies/14811 Views
    Lomig_1983
    8 posts

    I had an overlay from Nvidia : disabled it. No change.
    I checked my bios settings for overclocking : there was nothing...
    I made a rollback from my graphic card to Nvidia 457.09, and it didn't change a thing...

  • emmaj95
    66 posts

    @ubi-raziel Could EVGA precision be considered OC software even though I dont use it to OC? I just use it for fan controls on my GPU. Would prefer to keep it so my fans dont freak out

  • toxicplayerH
    1 posts

    What worked for me is when the loading screen starts, I alt + tab and watch the Task Manager until the CPU usage goes down from 100% to about 30% and then tab back into the game and the loading ends.

  • emmaj95
    66 posts

    @simtty Does this work if Valhalla and Ubi Connect are already in the C drive?

  • LordCaliban007
    2 posts

    I put about 14 hours into the game, and now it won't get past the loading the screen and just crashes. I've tried all the options (uninstall/reinstall, verify files, redo graphics drivers, sync time for denuvo, leave an offering of leftover halloween candy in front of the PC for the gods) but can't get back in. I have the weekend off for once, and I just wanted to finally relax and play. So frustrating!

  • assassin4EVERS
    4 posts

    @assassin4evers found the issue... I was using the motherboard hdmi instead of the hdmi out of my gpu. Once I switched over, it fixed and started right up. Thank you @Ubi-Ginge

  • Yukiyoroi
    9 posts

    @Ubi-Raziel
    I'm sorry, but whoever determined that everyone who has a freezing on splash screen problem uses MSSD clearly did not read the reports people have posted in the threads reporting the problem. SOME of us use MSSD, and were able to resolve our problem by moving the game off of our MSSD drive. However, many people pointed out that they do not, and many people spelled out the troubleshooting steps (often linking to the pages they referred to) they attempted before reporting the problem.

    I'm used to this level of customer support from Bethesda, but Bethesda makes it possible for (and, in fact, relies on) the player community to solve their bug problems by filling it in with mods and utilities. As far as I can tell, Ubisoft doesn't provide that option, so unless you all step up and actually DO something about these bugs (starting with reading what the players are reporting), you're going to end up with a game that could have been fantastic, but instead ends up being known a failure for being as buggy as a Bethesda product with no options for fans to pick up the ball the devs and QC dropped.

  • emmaj95
    66 posts

    @yukiyoroi yep, thats the frustrating part. Every CS rep that I have gotten in contact with about this has asked if I use a MSSD and tbh I never even knew what they were before this issue started. I checked my system and confirmed that I don't have any, but when I say that, everyone just shrugs their shoulders and cannot help me further. Literally have scoured this forum for days looking for help and its super frustrating.

  • emmaj95
    66 posts

    @emmaj95 Ho hum still no communication on this ?

  • Exaudio
    19 posts

    Same problem for me bro. Did everything as well.
    Follow this thread https://discussions.ubisoft.com/topic/79172/unable-to-launch-the-game-at-all as we are a lot of people with this problem. Hoping for a fix soon, or at least ubi confirming this is an issue.

  • emmaj95
    66 posts

    @exaudio Even just confirmation that they plan to fix it would be nice 😞 Sucks not knowing if I'll ever be able to play this game that I looked forward to for so long.

  • williamhrs
    1 posts

    even the plus file won't work for me so I can't try the fix that's going around... that's [censored].

    Going to ask for a refund. The game was fine and now I can't open it anymore

  • TheCatsMeowzer
    1 posts

    When I try to launch the game It gets stuck on the splash creen but I have no warnings or anything it's just stuck. I've tried a number of fixes that I've found but none of them have worked. I built my PC 2 months ago and it's more than capable of playing the game. Has anyone had this issue and fixed it?

  • emmaj95
    66 posts

    @thecatsmeowzer Seems to be a very common problem with no universal fix right now. Ubisoft has said its a Microsoft Storage Spaces problem but not everyone uses those so hopefully they have a fix on the way.

  • draakelord
    2 posts

    @ubikoality  13267071

  • brt.klly
    1 posts

    @willbold Same problem. Would sit at the splash screen forever. Moved the game files off my NVMe C drive and I could finally get into them game.

    Thanks for the tip.

  • TRINITARION_ST
    1 posts

    @n7_nairobi
    I pre-ordered a digital version I'm having this exact same problem but on the Xbox One S I have uninstalled reinstalled I have reset everything on my system and I still cannot get it to work on the Xbox store it says the only thing I own is the season pass

  • Fov_Way
    4 posts

    I got my game to work by moving the game folder to an external HDD.
    I guess an SSD or a NvME drive is too fast or something.

  • Abhi_TheGamer
    7 posts

    Still not even a single response ! I guess i was not the only one who had issues with it !

  • TheZonk88
    57 posts

    Hello there,

    Stuck at the splashscreen trying to start AC Valhalla? Maybe you're trying to start the Game as Administrator. DON'T
    Remove the "Run Program as Administrator" Flag from the Game.exe

    Navigate to ACV Installation folder, right-click "ACValhalla.exe", open "Properties", one card to the right "Compatibility" and remove the flag of "Run Program as Administrator" -> click OK

    If there wasn't a Flag, i am sorry, you still may be unable to start the Game 😞
    if you had that flag, are you able to start the Game now? Leave your Feedback...



    HD soon

Suggested Topics

Community Details

158
Online
194.7k
Users
32.9k
Topics
164.5k
Posts