Welcome to discussions

Quick Suggestions

  • krvpt.
    63 posts

    trying to get a refund rn

  • garyrcook
    10 posts

    @krvpt let me know how you get on think iam heading down same path.no update if there even looking into this new set of crashes, even though its caused by there patch trying to sought out the freeze issue

  • garyrcook
    10 posts

    @hvh_legend looks like the latest patch hasnot fixed the problem just created more people with the issue

  • nckangka
    2 posts

    Can anyone figure out what is going on this game? I had been playing this game properly at one of the version, now it keeps freezing, feels like it is happening since 1.05

  • Ubi-Woofer
    Ubisoft Support Staff 1009 posts

    @krvpt Having looked at the MSINFO attached to your case, if you didn't do so already, I'd recommend performing disk cleanup, using the system checker / repair tool in Windows, and then attempting to run the game on a new admin user profile in a clean boot environment. This should help us to rule out further issues, including any with the permissions on your specific user profile itself. Let me know if these steps help you to launch the game successfully. Regarding your order itself, please check the Ubisoft Connect client or our Ubisoft Store website as appropriate for where you purchased the game. You should find your purchase under your order history in the correct storefront.

    @zanob Could you please provide a screenshot of the error message you're receiving? Did you already run through our troubleshooting as well?

    @garyrcook Could you please tell me the specific troubleshooting steps you've already performed? If you didn't already do so, please run through our own troubleshooting recommendations as well.

    @nckangka Can you please clarify if by "freezing" this is at launch, or in-game? If in-game, this thread is not appropriate for the issue you are experiencing and you should seek out a more appropriate thread for in-game freezing. 🙂

    Official Response
  • Lazarus149
    3 posts

    I haven't been able to launch the game since I installed it. I've followed all the steps listed in the troubleshooting article, and have uninstalled and reinstalled three times now. It started to run once, played the intro custscene, faded to white and crashed, since then it hasn't launched at all. I get the splash screen and then a generic crash message. What now?

  • garyrcook
    10 posts

    @ubi-woofer @garyrcook
    Could you please tell me the specific troubleshooting steps you've already performed? If you didn't already do so, please run through our own troubleshooting recommendations as well.
    ive been through ubisoft troubleshooting and a full reinstall of the game.
    i just loaded up geoforce now and played it over the internet with my cloud saves no problem,i have an awfull connection so not a solution to carry on with.wonder if that helps?

  • zanob
    5 posts

    @Ubi-Woofer thanks for reply. Yes, I've tried all the official solutions in your troubleshooting guide (and also some users solution). Nothing worked.

    This is the generic error that I receive. The game is not starting at all. Without error code or something is also a bit hard to understand what's going wrong:

    undefined

  • krvpt.
    63 posts

    @garyrcook had to have my bank dispute the sale because ubisoft refuses to give me a refund on a game that doesn't work LMAO

  • Dunlor
    3 posts

    @zanob
    ditto nothing has worked since release. yet every other game i have runs smoothly on ultra high settings. just wish they would of fixed so i could of seen/played the christmas event. hope farcry doesnt have these problems. well back to cyberpunk 2077 for now for THIRD play through

  • Shinko1
    1 posts

    @Ubi-Woofer

    This problem affects Assassins creed Origins, Odyssey and Valhalla.

    I have checked the forums across all games on ubisoft and steam and have found recently everyone has been having problems launching the game and it getting stuck on the splash screen.

    All those people including myself have gone through the trouble shoot guides.

    I think this may be a cause of a recent DRM patch perhaps im not sure but i have tried all fixes possible and am currently stuck

  • krvpt.
    63 posts

    @dunlor exact same situation here lmao

  • D.E.A.D-B4zzer
    9 posts

    I was able to play this game no problem but after a break I went back to it today and now I cant get past the splash screen?

    I have tried for four hours now, every fix and troubleshooter on the internet, nothing has worked.

    • I have verified files.
    • I have performed a complete uninstall/reinstall three times now, on different drives (I only have NVME M.2 SSDs)
    • I have performed a fresh install of Ubisoft Connect
    • I exceed all of the requirements.
    • I have updated graphics drivers, windows update etc
    • I have made both exe's high priority in graphics settings
    • I have modified game file to lower all graphics settings
    • I have made exceptions in my firewall and anti malware (using windows defender)
    • I have closed all background apps
    • I have run as admin and ticked disable full screen optimisations (this gets me to the Ubisift Connect screen, where it just hangs)
    • I have been through Ubisoft troubleshooters.


    Can a Ubisoft representative please help me with this issue?


  • zanob
    5 posts

    @d-e-a-d-b4zzer same scenario here. I've also tried some weird solutions like syncronize the time on windows and others. nothing..
    Yesterday, after some weeks, I tried again hoping that something is changed aaaaand... nothing again. Splash screen crash.

    I've been playing for 20 years and this is the first time that I see a thing like that. In particular on a new and legal game...
    Ubisoft should be take this situation more more seriously!

  • krvpt.
    63 posts

    @zanob yeah lmfao havent been able to launch the game once since launch, ubisoft claims that the problem is fixed but obviously its [censored] i n g not

  • D.E.A.D-B4zzer
    9 posts

    @zanob The only other time I encountered this was funnily enough, with the Division 2! I cant for the life of me remember how I fixed it but it was exactly the same, crashing on splash screen. I only ever had this with these two games, both by Ubisoft?!

  • krvpt.
    63 posts

    @d-e-a-d-b4zzer yeah have fun with trying to get them to help you. they are literally no help. haven't been able to launch the game at all and its been almost 2 months

  • D.E.A.D-B4zzer
    9 posts

    @krvpt honestly, they have tried to help. They had some good ideas but unfortunately, when none of them worked, they have gone AWOL. They arent working today either, so that means I wont be play ACV today, one of the few days I actually get to play games. Oh well at least Cyberpunk is working for me!

    Steps they took me through that I hadnt previously tried

    • Ran sfc /scannow (this found errors I didnt know I had!)
    • Ran DISM /Online /Cleanup-Image /CheckHealth (no errors)
    • Ran Microsoft Memory Checker (no errors)
    • Created a new admin profile (this was to rule out corruption in my profile)
    • Clean Booted my system into the new admin profile (to rule out any 3rd party program causing a conflict)
    • Created new dxdiag and msinfo files from the new profile, after the clean boot


    These were sensible steps, unfortunately, they just did not work for me. I think it points more to ACV being the problem. The only thing I have not done is completely uninstall and reinstall my graphics drivers. I dont want to do this as I am worried I will cause problems with other games. My drivers are fully up to date (460.89 as of 01/01/20 and they work on any other game, so I should not have to do this but with few other options, I am not sure what else to do.

  • D.E.A.D-B4zzer
    9 posts

    @zanob There is a crash dump file in the game directory but its all in code that I dont have the expertise to decipher.

  • krvpt.
    63 posts

    @d-e-a-d-b4zzer yeah to be fair they did help fix some errors i had, i have been more than harsh on them. i did uninstall and reinstall graphics drivers and that didn't help either so hopefully that saves you some time lol

Suggested Topics

Community Details

43
Online
192.3k
Users
32.4k
Topics
162.0k
Posts