Welcome to discussions

Quick Suggestions

  • swedishviking83
    4 posts

    @swift_pint you're awesome thanks.

  • Ubi-Borealis
    Ubisoft Support Staff 3625 posts
    Best Answer

    Hello all!

    As shared by @Jubilee64, this issue has been marked as resolved following TU 1.1.2. Thank you for your patience at the team took a closer look at this.

    If your arrow capacity is still reset to minimum capacities following TU 1.1.2, please don't hesitate to update this thread so we can take a closer look. Thanks! 😊

    @longjohn119 - Thanks for sharing your feedback about being able to quickly switch bows. If I recall, you should be able to see how many arrows are left within the HUD, to the bottom-left of the screen (above your health and abilities icons). I do personally agree, though - it would be a lot more convenient if you could switch between bow types without going into the menu. I've passed on this feedback for you.

    Official Response
  • raze81808
    1 posts

    I have a suggestion cuz I found some thing on Reddit. Travel to Vinland then travel back to Ravensthorpe. It fixed the bug for me

  • N3p7une
    1 posts

    Same issue here. As well as the overall upgrade being reduced I was maxed out on the quiver now I'm less than half and reupgrading does nothing for the count.

  • devilrmarines
    2 posts

    Hello sorry to bug but i have this glitch when i upgraded my quiver my arrow are staying the same is now and also it drop my arrows count back to 12 for hunter bow 20 for light arrow and 5 for predators and I almost have it fully upgraded i have reset my game and reload a old file thank you for reading

  • Joennes89
    2 posts

    Same here fully upgraded. I can only carry a maximum of 12 arrows

  • smcinturf
    43 posts

    Any updates on this? Knowing Ubi it will be fixed late 2021...or not at all. Devs really aren't very good nowadays. No accountability anymore. [censored] do they care? They made their millions. I'm sick of broken [censored] games after years of delays, incompetent devs, and condescending and useless support. It's become a stressful hobby anymore with too much time spent fighting to get at least a reasonable version of the product we paid for. Screw these companies!

  • B00MSIE
    373 posts

    Going go to and from Vinland temporarily fixes it.

  • B00MSIE
    373 posts
    This post is deleted!
  • xtralag
    7 posts

    @UbiWan: I really don't understand what is going on in your game. Before sending a save game file, I wanted to test once more today. However, in contrast to yesterday when it happened 4 times I could not reproduce the problem anymore (in about 1 hour playtime). But there are more strange things going. I have no idea whether they can be of relevance. 

    Before I stopped playing due to the bug, everytime I opened the skill tree 1 new skill popped up next to the 3 new symbols (upper left, upper right, bottom, white border like the central one) with the camera/screen moving to each of them (like an animated introduction). I could not do anything there and ignored them.

    Now today the first new thing I encountered was the Yule notification (haven't seen it before), but also these 3 skills I mentioned above are no longer there. They do not pop up anymore when I move to the skill tab. After that I tried to reproduce the quiver bug but could not do so yet. Is something changing in your game "behind the scenes" without a proper patch?

    I have no clue what is going on and will now try to get the PS5 version running with the most recent save game file.

  • benzy4792
    30 posts

    Quiver is bugged. Went from 30 to 12 arrows...
    Any fix besides loosing a few hours of gameplay?

  • benzy4792
    30 posts

    @lillysdad1120 same here...
    30--- 12
    15 ----- 2
    All arrows reduced....

  • ftsi
    9 posts

    Unfortunately, I experienced the same thing.
    It does NOT fix the issue, for me as well.
    Very frustrating to be at such a disadvantage when encountering high-level targets.
    And, the UBISOFT SUPPORT page does not actually allow you to submit cases. (Calling it a BETA site, does not excuse the behaviour.)
    Is Ubisoft showing cracks in the wall?

  • BfloJack
    1 posts

    Having the same issues with the quiver. I've maxed out the quiver, but I only show the minimum number of arrows (5/5 Predator, etc). All since the update. I'm level 278 on Xbox Series X.

  • Apollosh
    11 posts

    Dear all

    My max. amount of arrows (for every bow) is now - since the patch - on a minimum (like on the beginning) even the quiver is on max level. Are you experiencing the same?

    Following, all I've tried so far for solving the arrow problem. Everything even after creating a new manually savegame and do multiple reboot, while online:

    • tried with completly different clothing
    • tried with completly different weapon
    • tried with completly different bow
    • by resetting all skills
    • by resetting / removing all abilities


    This, in all kind of combination, without any result.

  • Jenny4466
    1 posts

    Anyone else how a problem with there arrows decreased in numbers

  • jraven00
    5 posts

    Same happened to me have max quiver but the capacity dropped back down to 12/20/5 rather than 30/40/??. Playing on PS5 and the three new skills are gone as well and I now have 3 skill points I cannot assign.

  • Ubi-Raziel
    Ubisoft Support Staff 197 posts

    Hello!

    Thank you both for reporting this back to us, we will make sure this gets resolved.

    First of all Apollosh, I'll add your YouTube video to the thread as it's very helpful:



    The team thought they found the case of the issue and that is related to the Arrow Dropper skill. I understand you have reset your skills Apollosh so it doesn't seem to relate to you.

    @MrGTST Can we please check if you have the Arrow Dropper skill equipped, and does restarting your game (while connected online) help?

    The image you provided is very helpful, I added that to the investigation 🙂

    Thank you!

    Official Response
  • faff81
    1 posts

    I’m also experiencing this since yesterday, very frustrating. Tried everything, unassigned the arrow loot skill, Traveled to Norway let loose all my arrows unassigned bow and travelled back. Manual save quit game started again. The list goes on.

  • ftsi
    9 posts

    Vinland solution did not work for myself (XBOX ONE X, AC Patch 1.1.0) or others.

  • Ubi-Raziel
    Ubisoft Support Staff 197 posts
    I’m also experiencing this since yesterday, very frustrating. Tried everything, unassigned the arrow loot skill, Traveled to Norway let loose all my arrows unassigned bow and travelled back. Manual save quit game started again. The list goes on.

    I appreciate you getting back to me on this, and I have notified the team that the suggested workaround doesn't seem to work.

    We'll come back once we have more questions or information!

    Official Response

Suggested Topics

Community Details

69
Online
192.7k
Users
32.5k
Topics
162.5k
Posts