ubisoft discussions

Quick Suggestions

  • Locked SOLVED [RESOLVED] Quivers reset to minimum arrow capacities even if upgraded following TU 1.1.0 | POST HERE

    1 Likes/584 Replies/9423 Views
    dbloodymoon
    31 posts

    My arrows stuck on 12 Hunter, 20 Light and 5 Predator on a level 5 quiver update, just made it, and it reduced my Hunter arrows from 15 to 12! I can send the video on a previous save without the upgrades and the most recent one with them!

  • AllmanAdam
    1 posts

    Hi just wanted to report that today when I upgraded my quiver I did not gain arrows.... not sure if it changed on lvl 3.. 4.. or 5... only checked this upgrade... lvl 6 was 12/12... 20/20... 5/5... and... lvl 7 was... 12/12... 20/20... 5/5... I don’t recall having this issue the first time I played through the game... that was before the current patch... If you could look into that it would be much appreciated...
    Thanks...

  • longjohn119
    1096 posts
    This post is deleted!
  • ChoppaDocta
    3 posts

    Same here x box 1 x. Had a maxed quiver, started the game from an old save and with the yule festival arrow capacity back down to base level. I'm beyond mad. And either I'm doing the Vineland work around wrong it does not work for me.

  • summortuus
    11 posts

    Same problem with both the missing quiver, and a fully upgraded quiver with only 12 arrows since the new update. I have had loads of problems since this new Yule update. Floating NPCs, or myself. All the yule activities have bugged for me at one time or another. Some crash the game, some block quests, the arrow targets stop spinning or spin half way, or are the opposite of the way they need to be. Very disappointing.

  • summortuus
    11 posts

    Same arrow issue and missing quiver on Xbox series x. This latest update has been a disaster for me really, with a lot of bugs. most of the yule festival games will bug out on me. I have to save before each one, and reload or reboot the game several times. I've even had my xbox freeze up and turn off with some of the errors mid game.

  • untouchable9
    1 posts

    Same. After the last update all my bows have the minimum amount of arrows. Please fix this.

  • sockthing
    2 posts

    Given that my style of play is old school ac, sneaking and using arrows high on towers, this bug, which I have repeatedly triggered sinve the v1.1.0 patch and had to reload old saves, pretty much stops my play style. I even tried going back to an unpatched version from disk but unfortunately v1.1.0 saves are not compatible.

    Real pity as I had planned to play this over the Christmas break. Oh well guess I'll have to find another game to play until they patch it.

  • MarsMuseMan
    8 posts

    @merkinallday247 yep, also happened to me. Max my arrow capacity and it went down to 12 arrows... Please fix

  • llIPreacherIll
    3 posts

    @cstewart1987 I have the same issue. I went from 22 Hunter bow arrows to just 12 max. I even upgraded my quiver again and it remained at 12. This is disappointing because I heavily rely on my arrows.

    This all seemed to happen after this last update for Yule season.

  • ChoppaDocta
    3 posts

    @cstewart1987 same here x box 1 x. Maxxed quiver then back to basic arrow count.

  • ChoppaDocta
    3 posts

    @merkinallday247 seems like more people have this problem than not, and I'm not sure about pc, but I've seen both xbox's and ps4&5

  • MarsMuseMan
    8 posts

    Same for me. Maxed arrow capacity, onyl 12 hunter arrows available. Xbox series x

  • ubi-smash
    Ubisoft Support Staff 1588 posts

    Hi everyone, sorry for the difficulties this issue has caused after the updates. Could you please let me know what platform you are playing on and if you have the "Arrow Dropper" skill active on your skill tree?

    Official Response
  • jeffcs1137
    4 posts

    @cstewart1987 I have the same issue and have reported it, was told it is a known issue. I unequipped the Arrow Looter skill and then the skill vanished so hopefully that is good news. This is the first bug I’ve had that effects my character because I also rely heavily on arrows and 5 predator arrows are nothing.

    I never complain, I think the game is amazing- over 100 hours in , but this is a huge bummer of a bug!

  • Mr.Yoshi.
    1 posts
    @ubi-smash Hi, I have the same problems that the other guys have listed, the arrows, with the coffin enhanced to the maximum, have decreased and I can not solve the problem, I play from ps4 and I have all the skills active, level 400


  • guest-pu3zw6WF
    4 posts

    Went to Vinland, completed all quests, mysteries and wealth, then returned to England. Arrow capacity seems to be ignoring all upgrades (1 upgrade shy of max capacity). Tried swapping weapons around, unequipping and reequipping, and tried a work around I found on Reddit (Vinland, use up arrows, unequip bow, return to England) which worked! Until suddenly mid-raid my arrow capacity reduced from 12 (Predator bow) to 5. Tried reloading a save before completing Vinland, but error occured again

  • Lili.B.
    1 posts

    This is on the PS4 version of the game.

    After the current update 1.1.0 I had maxed out all of the quiver upgrades so it's 30 hunter, 40 light, 15 predator, but then after playing for a few minutes with that save it resets my total amount back to the default 12/20/5.

    I tried reloading the save multiple times, even tried different save files and still keeps resetting itself. All I was doing at the time was exploring the overworld, I tried going to different places on the map and still the same thing.

    But the place where it first happened to me was in Lincolnscire at the Bolingbroc Castle, used the bow then checked and it still had the upgraded numbers, but upon replenishing arrows it immediately changed them back to default amount.
    Oh just before all that I did get the xp and silver boosters, don't know if that would've done anything but putting that down as a note.

  • Ancient_F
    5 posts

    Problem occurred after last update. Hunter bow arrows dropped from 30 to 12. Am playing on PS4. Arrow dropper? I have arrow reinforcement and auto loot skills. Level 282

  • KamikazeSG12
    54 posts

    I started the Hamtunscire story arcs tonight. Got to the rescuing of the Danes from the fort and discovered that my arrow quiver capacity for all classes of bows has been reduced to starting numbers (ie only 5 predator arrows). I had upgraded fully to high capacities (ie 15 predator arrows) and they remain fully upgraded in my inventory, but the capacities are back to completely un-upgraded numbers... Is this part of the story arc or is there a glitch? I am a heavy arrow user and this is unacceptable at the high levels of the game...

Suggested Topics