ubisoft discussions

Quick Suggestions

  • Locked Solved [RESOLVED] Quivers reset to minimum arrow capacities even if upgraded following TU 1.1.0 | POST HERE

    1 Likes/584 Replies/10023 Views
    Ubisoft Support Staff 3625 posts

    @cmhoughton I've submitted the images you posted on Twitter to the developers for them to refer to - thank you for sharing. Glad to hear that the Vinland workaround was effective in resolving this for you since!

    @Moonlitwings Could you possibly share an image of the issue with the missing quiver on the dedicated thread for that issue here? I'm in the process of forwarding relevant information on this visual bug to the developers. Thank you for taking the time to do so, if you do!

    @ashleysosa44 We respond to threads as soon as we are able, however due to the large volume of contacts, this can sometimes be with a delay. I apologise for this. In terms of the issue at hand, you'll gain the option to travel to Vinland later in the story - if you do not yet have access, but this bug is affecting you, it may be worth attempting the same workaround but in Norway. If that does not work, then I sincerely apologise for the issue, and would like to reassure you that it is being looked into. For any other issues you are experiencing, I'd like to ask that you post in a relevant thread for these. I will not be addressing any unrelated issues in this thread. I would also ask that you do refrain from circumventing our language filter and using excessive expletives / offensive language in your posts. Further sanctions will be imposed on your account if you persist in this behaviour, as it goes against our forum rules. Thank you.

    @caserod Please refer to my previous post in this thread for more information, but yes, this is an issue the developers are aware of and currently investigating. If you have any videos of the issue, or are able to submit your save file if playing on PC or PS4, it would be much appreciated.

    Official Response
  • Baby_Casey76
    1 posts

    Since the latest patch in AC Valhalla with Yule Festival, my quiver capacity has lowered to level 1. I am supposed to be at max capacity. When will a patch be expected to fix this issue?

  • B.isfor.Basic
    2 posts

    I posted this on a different thread Dec 22. This is still an issue. My capacity is now 10/10, but I have 12/5/20 arrows. I tried the workaround multiple times. It did not fix it.

    I had not been to Vinland before the issue began, but I had the quest available to me. I tried the workaround in England by doing the same steps, but in a different zone. I then travelled to Vinland, tried it before and after getting a bow there with no luck. I also tried it after completing the zone. My capacity did not ever increase past the minimum.

    I am also having the same issue on PS5. My quiver is upgraded 8/10, but I am only able to carry the same amount of arrows mentioned here. I know my Predator bow could carry at least 10 before Yule started. I upgraded the capacity yesterday hoping it would fix the issue, but the max capacities did not change.

  • ziggurcat
    167 posts

    @Ubi-Woofer I tried travelling to Norway instead, and can confirm that it did not fix the problem.

  • Aghoithae
    1 posts
  • Roi-Arouf
    2 posts
    This post is deleted!
  • Roi-Arouf
    2 posts

    please just fix the quiver bug already Vinland didn't work for me 😞 Im on pc its been 3 weeks now... ( arrows floating on my hip and max 12 hunters capacity...)undefined

  • ubikeric
    2 posts

    @ubiwan Done and done. Mine is case #13746192

  • YazX_
    Original poster 188 posts
    This post is deleted!
  • AznGhostshadow
    6 posts

    Have issue.
    Case #13740250
    Tech Support ticket person was enthusiastic but unhelpful.
    Vinland "solution" did not work
    Claimed I was playing offline (wasn't)
    One Ubi poster said something about dis/enabling my "arrow drop" ability - which I can't find

    ...I should note that my quiver is missing from my person and the Yule event vanished days ago.

  • DrainYou1967
    8 posts

    I've increased my max arrow capacity 3 times with no changes.

  • ziggurcat
    167 posts

    I can also confirm that the physical quiver on the character model is not there, either, so maybe it has to do with the for some reason?

  • ziggurcat
    167 posts

    I did also notice that sometimes my arrows are just floating where a quiver should be, but will disappear if I swap bows.

    (tried to edit my previous post, but it wouldn't let me, so sorry for the double post)

  • thehermster
    1 posts

    @yazx_ I did not a have a fully upgraded quiver and mine was also reset to 12.

  • sailormantis
    4 posts

    After improving my quiver to the max I was able to carry 24 normal arrows (I can't remember how many of the others), but a bit before the Vindland mission, for some reason it dropped to 12 arrows at max.

    I thought it may be because the mission itself required it, but after finishing it, I still had only 12 arrows max. I thought maybe some aptitude or exp point did change that number back to the original quiver capacity, and I even undid all my experience points and I added them one by one, but still nothing changed.

    I haven't been able to find any answer on the internet, and I'm not sure if it's some kind of weird feature I accidentally activated, or that I'm just unlucky and got an odd bug :S My quiver marks it as 100% upgraded, so I don't know what to do.

  • pipitte1968
    1 posts

    same thing for me on PC

  • Duke_1701A
    3 posts

    I'm having a problem with the arrow quiver. It was fully upgraded but at some unknown point, most likely when I tried to fast travel back to Ravensthorpe and it glitched to where most of the world was not rendered and I was back in the same place I tried to leave. I fixed that by leaving the animus, but I think that's when my quiver went back to level 1. I saw in some forums that it was because of the Yule festival update, so I looked for known fixes. I had already uninstalled and reinstalled the game, turned off and unplugged power for 5 minutes. And saw an in game fix where you go to Vinland, shoot all your arrows, unequip the bow then head back to your village and buy them and equip your bow. I did that but it only gives me 20 hunter arrows and 9 predator arrows, I don't use the light bow so I'm not concerned with that but most of my play is using the other 2 and this is just disheartening... I also had the 3 new abilities that I spent points on disappear. I saw a fix that said to play offline, so I did that. Now Eivor is no longer drunk when I load in and those abilities are back but I miss out on the Yule festival and I can't use online features. Please help... Also thank you for fixing the Legendary animal trophy bug.
    This was my ticket that I just wrote regarding my issue with it. Even the fix doesn't really fix it... Also I forgot to mention that Bjorn has to be reassigned to my crew everytime because he always gets replaced automatically and my helmet always automatically goes to hidden, but they're mostly just annoying bugs that I ignore. The quiver bug is pretty upsetting since that's how I play the game...

  • Duke_1701A
    3 posts

    An update. A couple hours after posting this I had my arrows at 20. My quiver should go up to 30 being max level but like I said the "fix" is only giving me 20. It went well until I just now helped Stowe in Arrive Unexpected in Suthsexe and I used my bow it went down to 10 arrows in the fight. When I went to replenish back to 20 it is now saying Arrows are full at 12... I'm stuck back to 12. I'm playing offline right now because it fixes the other Yule glitches, but I did do the "fix" earlier online... I'm getting so frustrated...

  • VictorMelfman
    11 posts

    @yazx_ Fire off all of your arrows (ie. empty your quiver). Fast Travel to Vinland. Travel back to England. Go to a shop and buy the max number of arrows. This resets the quiver capacity.

  • UbiKobold
    Ubisoft Support Staff 929 posts

    Hey celepacif and pipitte1968! I am so sorry that you both are experiencing these issues in your games! We have Megathreads regarding both the drunk issue and arrow bag resetting. However, I sincerely apologize for any trouble that this has caused in the meantime! I highly suggest checking out those Megathreads and providing any information that may be relevant to the investigations of these bugs. Thank you!

    Official Response

Suggested Topics