Welcome to discussions

Quick Suggestions

  • SOLVED [RESOLVED] Quivers reset to minimum arrow capacities even if upgraded following TU 1.1.0 | POST HERE

    1 Likes/583 Replies/8775 Views
    LittleYanYay
    7 posts

    @victormelfman Did this, empty arrows, travel to Vinland. Quiver shows as fully maxed AND quiver reappears. Head back to England and quiver again reduced to 4 missing slots and capacity lowered. Aggravating as F.

  • estelle4386
    1 posts

    Can’t seem to get the Vinland back to work and I’ve gone too far into progress that I can’t reload from before the Yule update, so I’m stuck at 12 arrows on full upgrade. Anyone or ubisoft know how to fix this because I can’t battle gods or creatures without 30 arrows.

  • KCTiger79
    2 posts

    I have the same issue. I’ve upgraded the quiver several times and the capacity has not increased. Ubisoft needs to fix this ASAP. It’s getting difficult to beat higher level enemies and areas when my arrow capacity is at the minimum. Seriously.

  • KenpachiHRO
    16 posts

    @ferlin-1 Fast traveling to Vinland and back fixed this for me...

  • KCTiger79
    2 posts

    I read that and tried it but it did not work for me. Unless I’m missing some detail on what needs to be done.

  • KenpachiHRO
    16 posts

    @kctiger79 Some players mentioned they had to shoot off all arrows (empty the quiver) in Vinland before traveling back.

  • azullFR
    1054 posts

    @ziggurcat
    Same for me, I don't know who they manage our paid game with internet, but it's for sure a shame that they broke and are braking this game with bad (to be polite) requests... and do nothing to correct this !
    They even do not tell anything about this problem as many others and they do not inform player about basic things (ex: it was useless to do more Yule challenges as all Yule coins have now disappeared !)

  • scotuplay
    5 posts

    Greetings. I opened a support ticket with Ubisoft, and they asked me to post here. Not only did my number of arrows get affected by the 1.1.0 upgrade, my quiver was eventually downgraded as well. Below are from the contents of my last submission to support which provide an overall summary and may also reveal a database overwrite issue related to gameplay sequencing:

    1. Did a bunch of game play. Upgraded the quiver, but not completely.
    2. Went to Vinland. Changed my mind about playing through.
    3. Went back to England using the atlas. Did a bunch of gameplay and upgraded the quiver to maximum value. (30 for hunter arrows).
    4. Ubisoft released 1.1.0. My quiver still showed maximum upgrade, but maximum number of arrows was reduced. (12 for hunter, 20 for light, 5 for predator.)
    5. Did a bunch more gameplay and just dealt with it.
    6. Decided to go back to Vinland. Noticed that the quiver was no longer totally upgraded. However, my maximum number of hunter arrows increased to 22.
    7. I completed the Vinland events and returned to England (Ravensthorpe).
    8. My quiver was no longer totally upgraded, but my max arrow behavior seems to return to "normal." For example, maximum hunter arrows was now 22, not 12. I say "normal" only in the sense that 22 likely matches the quiver level that is now reflected (6 out of 10). But I don't know that for sure.
    9. #8 is obviously brings another dynamic to the problem. The quiver should be max/totally upgraded. Another huge issue now is that there might not be any way to get enough fabric to upgrade the quiver again since I looted most the chests.
    10. Completed the Jorvik arc. Had 22 available hunter arrows during the arc. Upon completion, it went back to 12 maximum. So, #8 no longer applies in the sense that the games seems to be acting normally given the downgraded quiver level.

    What a mess. I was never a game developer, but I am a prior coder, admin, consultant, and project manager. (I'm probably a bit older than most on the forum.) I just don't get it. Is it too harsh to suggest this (along with the other 1.1.0 bugs that were quickly observed day one) should never have happened? I understand coding and versioning complications and mistakes. Really. But I feel this rollout reflects a rushed lack of judgment. I would've had explaining to do in my old job.

  • guest-puembFKh
    2 posts

    My arrow capacity has been reset despite having leveled it up multiple times since the Yule event. Please help!

  • UbiKoreanBBQ
    Ubisoft Support Staff 343 posts

    Hi all! This issue is to be resolved in an upcoming update. We appreciate your patience!

    Official Response
  • PhoenixFury2211
    10 posts
    Hi all! This issue is to be resolved in an upcoming update. We appreciate your patience!

    Do you have an ETA on this update? We all know it will be fixed, but we're frustrated at how long it's taken. I hope this will be patched before the February update.

  • MsMALIC3
    5 posts

    Hello friends!

    I too am having issues with the quiver glitch. Prior to the Yule event I maxed out my quiver capacity and at some point, while the event was still taking place, I swapped out my Hunter Bow for a Predator Bow for a short stint. When I switched back to my Hunter Bow my quiver glitched and reset from 30 arrows (maxed out) to 12 arrows (starting amount). I am on an Xbox One X and my game is updated to 1.1.0. I'm not sure if there is a community page for the this bug in regards to the Xbox specifically, so hopefully it is okay for me to post this here. I really hope a fix is put out for this issue. I am an avid user of my bow and, since I am power 318, having far less arrows than I should have access to has made some of the endgame content more challenging and frustrating than it should be. Please fix this bug.

    Thank you!

  • guest-OQxxIDKL
    2 posts

    So I had maxed out my quiver prior to the Yule event, and when it finished, my maximum became 12. I had read about the Vinland fix, so I tried that, went to the shop and bought all the arrows, a maximum of 20. After leaving the shop I checked my inventory only to see that HALF of my quiver upgrades are now gone! I understand cloth to be a finite resource, so am I now fated to have all of my gear maxed out except for my quiver? Pretty frustrating.

    I’m on Xbox s

    Maybe allow buying cloth at the shop when your settlement reaches level 6?

  • deamonseed
    1 posts

    I am also having this problem same I have created a help ticket, also does anyone else’s quiver not look like it’s fully upgraded now? Mine was fully upgraded then this bug happened and my quiver looks like it’s 3 bars from fully upgraded

  • UbiExcellent
    Ubisoft Support Staff 756 posts

    Hey everyone! We do not have any information on when the fix for this issue will go live, but we'll make sure to share this information here as soon as we have a known date.

    Official Response
  • Kormac67
    671 posts
    This post is deleted!
  • Newballs
    5 posts

    Reduced arrows across all 3 bows!! I've got maxed out arrow space, level 320, 132hours in and it was full but since the update all my arrows have been reduced. I've tried the glitch to get them back by emptying the arrows in Vinland going back to England restocking in the shop but nothing, im not replaying from an earlier save point as I've already had to replay 24 hours because of the glitches in Lunden and back at the start in Norway that isn't an option!! Please can something be sorted out!

  • Newballs
    5 posts

    @newbloodreaper snap mate, spent almost £90 on this game (with DLC) had to replay 24hours because of glitches and now this pops up. Definitely feels like UBISOFT have had their money and thought FU just get on with it..

  • UpturnedGrub
    1 posts

    The arrow upgrade glitch, but worse sincethe yule festival finished.

    Quiver has been fully upgraded since power 230ish, so a few weeks now. I've only encountered the arrow upgrade glitch (reverts all quiver capacities to base stats) twice before. First time I was able to reload a recent save without too much loss of progress but noticed the glitch occurred when I returned to the specific map region I had been at before so just didn't do that fort yet - was able to do it successfully later as part of the story (possibly the trigger was that the fort was part of a story line Ihad not reached yet??). The second time I was able to fix it by going to Vinland, went back to England and it was all fine.

    However today has been a nightmare. Glitch occurred after doing a monastery. For some reason I had 3 event saves from 3 minutes prior, and no other auto saves would load. My manual save had been before the monastery. Went up a vantage point to try get back to where I was later and synched. So I went to vinland, loosed my arrows and unequipped my buw, back to England and my quiver was full... but at half upgrade only so 22 arrows. [censored]? Thought maybe the synch did something.

    So I reloaded the event save (pain in the bum) and went to vinland again, but the exact same thing happened on return. Quiver is only at half upgrade (and no longer renders in game either). I was not credited with the materials for the reverted upgrades, nor was I game enough to try reloading again as by now the game had just created multiple autosaves exactly the same. I've attached SS, I included one before spending my power points because you can see that I've been upgraded before the glitch. I can video it if you like too? But yeah... p367 full upgrade quiver (glitch active so only 12 arrows), p370 in vinland full upgrade quiver, p370 back in England with downgraded quiver. No significant change to materials, certainly not enough to be credited from the downgrade.

  • no_talent_clown
    2 posts

    @chuckkatse
    Hilarious. I was seeking it in vain wondering if I had gone blind. Good to know it's just simply not there.

Suggested Topics

Community Details

69
Online
195.8k
Users
33.1k
Topics
165.6k
Posts