Welcome to discussions

Quick Suggestions

  • SOLVED [RESOLVED] Quivers reset to minimum arrow capacities even if upgraded following TU 1.1.0 | POST HERE

    1 Likes/583 Replies/8618 Views
    level30gamer
    2 posts

    Playing on the PS4 and it happened to my dad too after the latest patch his max arrows went way down, loading a save from about 6 hours back restored them, but it's beyond annoying.

  • Ubi-Borealis
    Ubisoft Support Staff 2235 posts
    Best Answer

    Hello all!

    As shared by @Jubilee64, this issue has been marked as resolved following TU 1.1.2. Thank you for your patience at the team took a closer look at this.

    If your arrow capacity is still reset to minimum capacities following TU 1.1.2, please don't hesitate to update this thread so we can take a closer look. Thanks! 😊

    @longjohn119 - Thanks for sharing your feedback about being able to quickly switch bows. If I recall, you should be able to see how many arrows are left within the HUD, to the bottom-left of the screen (above your health and abilities icons). I do personally agree, though - it would be a lot more convenient if you could switch between bow types without going into the menu. I've passed on this feedback for you.

    Official Response
  • lillysdad1120
    6 posts

    Since last update 1.1.0 my quiver size has been reduced and didn't see any information about it being reduced in patch notes. Is this a new bug. Old bug being fixed. Intentional or not id like to know max upgrade quiver and only 5 predator arrows. Fairly positive all arrow amounts reduced but I dont remember what all were originally. Think was 20 hunter 40 light and over 12 predator

  • torid110
    7 posts

    @lillysdad1120

    Same here. It didn't happen right after the patch (1.1.0), as I was playing for a few hours with my upgraded quiver (15 predator arrows). After starting a new arc (Lincolnscire), that's when I noticed I was back down to 5 predator arrows.

    Platform: Xbox Series X.

  • xXelfninoXx
    4 posts

    After the latest update my arrow capacity has been lowered to minimum on all bows. I have the quiver maxed too so I can't try upgrading it and see if that unclogs the problem. I'm assuming it was the latest update because it happened after I noticed the most recent armor.

    If it's any help I was doing the quest to remove the bishop from power after I voted him in. I noticed it during the siege on his castle. I am playing on Xbox One.

    Please fix. It sucks going from 30 arrows to 12 lol. Not that I *brushes shoulders off* really need 30 arrows, but after paying all those materials I'm kind of peeved about it.

  • Mr_raDius
    3 posts

    I'm suffering from the same issue. My quiver was maxed out prior to the update. After the update, the quiver count has been reset to the base quantity for each arrow type. Ubisoft...please fix this ASAP!!!

    Platform: Xbox Series X

  • Ravenna713
    2 posts

    I'm having this issue too. I hadn't maxed out the quiver yet, but can confirm that upgrading it doesn't fix it. I'm capped at 5 predator arrows and it's rough.

  • Mr_raDius
    3 posts

    Xbox series X. Same issue. Maxed quiver prior to update, after update, quiver capacity reduced to base level.

  • lillysdad1120
    6 posts

    @torid110 thanks for confirming im not the only one.. yeah 5 arrows kinda make predator bows junk. I've also lost 3 perks that I got in skills after I completed everything that spread from center giving additional advantages i guess be best way to explain it.

  • itamavig
    2 posts

    since the last patch, the quiver is acting as though it is level 1 (5 predator arrows max, 12 hunter arrows max, 20 light arrows max), but I upgraded it to level 6.
    Upgrading it again doesn’t help (at least from level 5 to level 6).
    it does, however, take the resources I pay and displays it as if it is level 6.
    is there a solution to this?

  • Rookieodsd
    1 posts

    Idk if it's called a bug or something else but my quiver is maxed and there used to be 30 hunter arrows. But now it's like I never upgraded it. It says I have 12 now out of 12 and it's getting on my nerves

  • JWlkr7
    1 posts

    I am also having this issue on PS5 since upgrading to the new patch. My quiver is stuck at level 1 arrow capacity despite being fully upgraded.

  • xtralag
    7 posts

    I can confirm this bug, but it did not come immediately with the patch. I killed 2 legendary animals with the latest patch but had not encountered the problem. Even this morning everything was fine. However when I continued to play an hour ago I suddenly noticed that my max number of arrows went down. I loaded my latest manual save and everything looked fine again, but after killing some enemies (stealth kills) I saw the number dropping from >30 to 20. I think it happended when I killed a soldier (not when looting).I made 3 tests in total and it
    undefinedundefinedlooks quite random when it happens.

    I'm playing on PS4 pro (PS4/PS5 disc version).

  • cstewart1987
    5 posts

    Same here, it’s been reported by a lot of people. I’ve reported it via a post here and made a service ticket. I read the mega thread of known issues and did not see this on there. Maybe I missed it on there? Maybe people should create service tickets to really bring this to the devs attention? Not really sure how the big reporting works for ubi.
    I have a maxed out quiver and use a predator bow so it’s very inconvenient.

  • guest-9El1XHmG
    1 posts

    I am experiencing the same glitch but I am on an Xbox series X

  • Damonsalv1
    2 posts
    This post is deleted!
  • lspurgeon
    1 posts

    Am having same issue, my maxed out char is stuck with 12 hunter, 20 light and 5 predator. Just did a quiver upgrade on my second char and saw no change in arrows capacity, stuck at 12, 20 and 5 and I only have one quiver update left. Not sure if it has something to do with the Asgard/Jotenheim zones, but seems to have been since I went to them.

  • Damonsalv1
    2 posts

    Same issue: my arrow capacity is maxed out to 30 but all of the sudden it dropped from 30 to 12 and it said my arrows was full which isn't correct as the max capacity of the arrow is 30 so how can it drop to 12.

  • quepio
    2 posts

    Same here, quiver size is capped at low number (e.g. predator bow at 5) after upgrading to 1.1.0. Re-installed the game and tried with older save, which initially showed my predator bow quiver size as 9, but after I used arrows in the combat, I got capped at 5 arrows again. Upgrading quiver size doesn't do anything either, quiver size just remained the same as 5.

  • lillysdad1120
    6 posts

    @quepio thanks for information i hope they get this fixed soon.

  • bdogbolt4
    2 posts

    I am over 40 hours in and when upgrading my quiver I am gaining no new arrow inventory and actually went from 18 hunting arrows to 12 after the new update.

Suggested Topics

Community Details

39
Online
131.1k
Users
22.7k
Topics
118.1k
Posts