ubisoft discussions

Quick Suggestions

  • Locked Solved [RESOLVED] Quivers reset to minimum arrow capacities even if upgraded following TU 1.1.0 | POST HERE

    1 Likes/584 Replies/10103 Views
    167 posts

    @guest-pa5pvvuk It worked for me *shrugs* - it also seemed to resolve the issue of the three extra skills disappearing. They've all come back for me.

  • summortuus
    11 posts

    I have all my arrows back, and the quiver is back. The 3 extra skills are still bugged, and now Disorder of the ancients achievement is bugged out.

  • ziggurcat
    167 posts

    @summortuus The skills did not show up for me right away, it wasn't until I booted the game the next day where they re-appeared.

  • longjohn119
    1340 posts

    This is why I quit playing the game a couple of months ago ...... These are save file issues and those are awfully hard to reset and fix after you put a bunch more hours into the game .... Because my saves are all before 1.1.0 (My save is from November 12) I don't have any issues with arrow capacity but if I were to make a new save I likely would so I'm just going to wait until they straighten out all these bugs so I don't have to start over .... Once a save gets broken by a bug it's really hard to fix it and I still strongly suspect that most of the issues are caused by the Connect app and not the game itself because it's the connect app that's mainly in charge of the cloud saves and most of these issues are broken saves

    I learned a long time ago that if a game has a lot of bugs it's just best to move on until they are mostly fixed which is why both Valhalla and Cyberpunk are just sitting and not being played ..... I learned my lesson with RDR2 PC that's it's just not worth having to start over 4 or 5 times because of bugs ruining your progress

  • guest-BjpYlZ6F
    1 posts

    After the 1.1.1 patch my quiver is locked at 20 hunter arrows no matter how many times I upgrade it! Is this happening to anyone else?

  • azullFR
    2890 posts

    I'm glad for you 🙂

  • Agussv11
    7 posts

    Hey there is a new bug my quiver is at max level but my quiver max is 24 arrows so I return to my last load to recover my fabric. Can you please help me out with this thank you.
    psd: I am at the recent patch.

  • Agussv11
    7 posts

    @jetblackfighter i have the same problem but mine remains at 24 arrows max

  • lllEpyonlll
    1 posts

    Quiver was fully upgraded prior to TU 1.1.0 after quiver bug was patched in TU 1.1.1 my quiver is still not fully upgraded and I cannot get fabric to get it back to maximum. It has one upgrade slot left when it was fully upgraded before the bug.

  • ATS32
    1 posts

    @jbmedic2002 i had this same issue, i should've had 20 hunter arrows but instead i only was able to caryy a max of 12and there was also a visual glitch along with this where my quiver had disappeared and there was only a few arrows floating in it's place, unfortunately i dont know a fix for it

  • JCar4327
    705 posts

    @ats32 If you have loaded the latest patch 1.1.1, this should be fixed.

  • erdosifazy
    9 posts

    I have the same bug. I tought the 1.1.1 will make it again fully unlocked, but not.

    Ubisoft!? I hope you want to address this! (Xbox One)

  • erdosifazy
    9 posts

    I want to ask a same question! Why it's not tested/repaired? Who cares about lip syncing problems, when basic gameplay is bugged?! 😞

  • michaelwood1987
    4 posts

    What's the process here, you describe a bug and... nothing? no reply?

  • PsychoSoldier89
    2 posts

    After the Yule Festival update and having my quiver drop down to 12, I did the Vinland workaround which got me to 20 arrows at lvl 5. Now I'm trying to max my arrows out and after paying the material, there's no change in arrow count. Is there a workaround for this besides a previous game save?

  • First_Prophet
    33 posts

    I, like many of you on this forum, since the first iteration of Valhalla and after the first hotfix, have suffered the issue where my arrow quiver after being leveled up to maximum level, was downgraded three levels and my quiver for each Arrow has been all but halved. Tried the Vinland fix and it worked once, but it hasn't worked since the middle of December. was hoping that the last big update would take care of this, but it did not. as mentioned in many posts, I'm sure, fabric is no longer collectible in the game so I am unable to get my quiver back to maximum level. I'm really hoping that the "fix" for this will be included in the next big update, with the river raids and all of the other content. Hopefully it will be an actual fix and not just adding fabric to the game again, so we can just level up again and then have the possibility of our quivers being downgraded again.

    I digress, I am just reporting this again and if there are any new fixes that any other players know about, I am all ears.

  • Jubilee64
    4 posts

    This (quiver at wrong capacity) now appears to be fixed for me in 1.1.2; thanks.

  • longjohn119
    1340 posts

    @jubilee64 Seems to be working here also ..... I was just goofing around and attacked a fort and actually found 4 pieces of fabric for the first time ever .... Tried to raid Meldeburne alone which didn't work out too well, I didn't get killed but ran out of arrows cut down about 15 men and there was still at least 10 left so I bailed ..... I wish they would make a convenient way to switch bows and let you know how many arrows it has left in the menu instead of having to pull the trigger to find out it's empty and then back into the menu to choose another bow ...... It's just so clunky compared to Odyssey and even Origins and seems like something from 2010 ... If you are going to limit arrows like this at least make it easy to switch bows or go back to Odyssey's system of one bow with multiple abilities which works so much better ... You switch on the fly and never have to go into a menu and break immersion

  • Ubi-Borealis
    Ubisoft Support Staff 6075 posts

    Hello all!

    As shared by @Jubilee64, this issue has been marked as resolved following TU 1.1.2. Thank you for your patience at the team took a closer look at this.

    If your arrow capacity is still reset to minimum capacities following TU 1.1.2, please don't hesitate to update this thread so we can take a closer look. Thanks! 😊

    @longjohn119 - Thanks for sharing your feedback about being able to quickly switch bows. If I recall, you should be able to see how many arrows are left within the HUD, to the bottom-left of the screen (above your health and abilities icons). I do personally agree, though - it would be a lot more convenient if you could switch between bow types without going into the menu. I've passed on this feedback for you.

    Official Response
  • longjohn119
    1340 posts

    @ubi-borealis The problem is when I'm in the menu to pick a bow you have no idea how many arrows it has left until after you select it and quit out of the menu so it it's empty then you have to go back into the menu and choose another bow without any idea what so ever if it has any arrows left either until you select it and quit out of the menu .... In Odyssey all I had to do is hit the left D-pad once to see how many arrows I had left or scroll through all my arrows to see what they had left before I selected them ..... While there were some things Odyssey got wrong for some people I never heard anyone complain about the controller interface which is still one of the best I've ever used, so much so I adapted parts of it to use in a mod for Witcher 3 which made that a much better game to play with a controller compared to the what CDPR had it set up

Suggested Topics