Welcome to discussions

Quick Suggestions

  • PieroT888
    1 posts

    Same issue on stadia, very nice idea celebrating the season! But please fix the case of the missing ale and prey in the high hall capter 2

  • Ubi-Borealis
    Ubisoft Support Staff 3625 posts
    Best Answer

    Hello all!

    I've merged together several threads about being unable to proceed in "The Case of the Missing Ale" together, so we can keep all this information in one place. Apologies if any ongoing discussions were disrupted by this.

    This issue was marked as resolved following the end of the Yule Festival. I will now be locking this thread.

    If you require help with any other issues, please check out our megathread list, or open up a new thread.

    Keep an eye out for future events within our News & Announcements forum, as well on the official website.

    Thanks all! 😊

    Official Response
  • kalex100
    22 posts
    This post is deleted!
  • steve700
    3 posts

    Are you guys ever going to play test this stuff before you release it?! Everything about the festival is bugged. The arrow game, fighting, and both quests. Only thing that works is the drinking. Your quality control is absolutely horrible! What happened?

  • kalex100
    22 posts
    This post is deleted!
  • Paradonas
    9 posts

    @UbiWan Ok, I've just progressed with the story since i couldn't find the barrel of ale again. Now the mission marker in Sciopscire is back again, even when not tracking the corresponding mission.

  • Kaotix1168
    1 posts

    Not only has this patch been full of bugs ever since its installed the game has been laggy AF, why didnt you just leave it alone it was fine. I got xbox one x and with the jerky gameplay feels like I'm playing a ps1, in fact I don't think ps1 was even this laggy. Please sort it out, I don't want this game it feels ruined with the added lag. I was enjoying it prior to this patch. Can I get a refund????

  • HorCrux48
    2 posts

    @kalex100
    Just not realistic, I understand having 1-2 women in the Vikings army, but having more women than men in other groups besides Vikings, like bandits and Saxons, it's just not realistic and highly stupid, instead of creating a good historical game it becomes a caricature. During a battle and on the ship (which for some reason is the only ship in the whole of England, another stupid issue) all I can hear is women screeching and shouting, I even tried to replace all women in my squad but there is still one on the ship by default, so irritating!

  • theVoltan
    8 posts

    @xenovioussora Same marker location just happened to me. I couldn't find Ake so I travelled there and it seems to be ~250m under the ground too 😉

  • JillyMom
    1 posts

    Ps4 player. This grrrrrrrrr Ale 🍺 glitch is driving me INSANE. You get the ale. You put in boat, it disappears. You keep in your hands and walk but if dropped it disappears. Everytime it end up in Scriopescire.. floating around in a place you can NEVER GET TO. BEING AN HOUR AND A HALF TRYING TO DO THIS QUEST. Screw it, no beer for anyone.

    Please fix.

    Also the one guy posting that there's too many women in the game should be removed. I am a 53 year old woman playing and his post was super sexist and appeared homophobic. Not cool.

  • coolflame3k
    7 posts

    undefinedsame here. quest leads the Scrobbescir, 240m below surface ...


    undefined

  • diggerbarnz1
    3 posts

    @ragna-san Awesome - this worked thank you

  • GRnLNTRN42
    2 posts

    We should be able to reset missions. The case of the missing ale mission glitched on me the keg fell in water and now i cant finish it

  • Dasher222
    19 posts

    Same problem, don't they test this before they publish it??

  • PlatoonPapa
    1 posts

    @ubiwan Nope, I get a quest marker 3000+ meters away. I've circled the camp since some say West, some say Southeast. I did get the barrel to appear again but when I put it down on the road to fight some wolfs it disapears with the marker still showing thousands of meters to the west

  • we-04
    2 posts

    Solved, once you have the barrel bring it to ake who is waiting close by near tge river with a boat, wgen you do the event completes.












  • ajscott819
    9 posts

    Worked. And actually the quest marker was in the correct spot as well. Thanks all

  • Alake314
    12 posts

    @fixacv4tloo Oh, thank the gods!! Now I don't feel so stupid. I understood the fella was going to wait by the boat (I understood he said that?). So when I saw the distance from there to the settlement and that the horse was a no go, I tried the boat thing too while I was searching for the guy around the docks. Also, not only the barrel went to the bottom of the river, but I managed to destroy the boat too. I am just so great at this. Then, when I loaded the lastest save, I was drunk and the barrel was 3000 m far, somewhere underground. I guess the river curren took it to an unaccesible water body inside a cave or something.

    Balance of Yule Season: 2 quest, 2 bugs. One of them was in the first fight and it was almost fun, because one big guy was hanging in the air continously. But this time I am unable to go on with the quest because the barrel is gone. So I am going to sleep and try to forget that I will need to start tomorrow all the Yule season thing from the begining... 🙄

  • ACMute
    2 posts

    @fixacv4tloo

    same issue here too!
    barrel now at bottom of river way over in Shropshire because that’s where the quest marker said to go!!

  • germanredrum
    2 posts

    I'm playing on the Xbox One X, and after I fight the brewer, it shows the next step WAY to the upper right corner. Way outside of the North Sea. What gives? undefined

  • SXRWahrheit
    1 posts

    I tried to put the barrel on a boat and it fell into the water. I reloaded the save and the barrel was gone entirely. Now I don't have a barrel and I have nowhere to take it.

Suggested Topics

Community Details

49
Online
192.2k
Users
32.3k
Topics
162.0k
Posts