ubisoft discussions

Quick Suggestions

    4 posts
    This post is deleted!
    4 posts

    @hypersnapshot my problem is that I can't restart the mission because I can't talk to Alwin in the settlement! As soon as I start playing the game tells me "bring back the keg" (or something like that, my game is in Italian). To fix this I should load a previous save and play everything I've done so far, I mean, it's kind of annoying, a few MB patch would fix this problem imediately for everyone. To be honest I was expecting more from this event and I'm not going to reload a previous save just for 150 Yule tokens!

    4 posts

    I managed to fix it, I hope someone finds this helpfull.

    It's pretty easy actually, just go back to the bandit camp and take the keg (yes an other one), then follow the steps in this guide to find Ake, don't go where the game tells you to go! (https://holdtoreset.com/the-case-of-the-missing-ale-assassins-creed-valhalla-guide/).: (https://holdtoreset.com/the-case-of-the-missing-ale-assassins-creed-valhalla-guide/).) When you find Ake you'll see his boat flying up into the air (it's normal, we all know what Ubisoft is capable of...), approach him and the cutscene will start. Well done you finally finished the mission 😲 undefined😂

  • FosterXboxGamer
    16 posts

    This has happened to me too.

  • Dragonlady_1990
    2 posts

    Please fix the bugs with the case of the missing ale!!
    The barrel is now invisible, but you can still carry it. When you put it on the boat to go back to Ravensthorpe the boat breaks into pieces and you have to get the barrel again. Tried a second time and now I cannot pick up the barrel!

  • FosterXboxGamer
    16 posts

    @sxrwahrheit I've gone back to where I originally picked it up and it's respawned back there.

  • michchri2
    1 posts

    Hello everyone
    I ve seen a lot of you asking about "The case of the missing ale."
    Obviously the new update is full of glitches and this quest couldnt be an exception.

    So I had to deal too with all these problems with the distant marker, the lost barrel etc.
    First of all find a way to restart the mission, probably through a latest autosave.
    Go to Ake and make sure you autosave the game before you talk to him. After you fight and beat him, Ake starts coming down the cliff. FOLLOW.HIM. You will see that he's going to the south shore and waits there. When you see the spot, put a marker on it and go for the barrel.
    Its on the central hut of the camp. Before you take it clear all the bandits and then take the barrel. Take it back to Ake but BE CAREFULL. Try to.avoid any unnecessary attention (other bandits or animals) because If you leave the barrel down amd fight them, the barrel may disappear.
    When you reach Ake, leave the barrel next to him (or on the boat) and the quest is done!

  • Voylodion01
    4 posts

    Same problem on XBox Series X.

    I fast travelled/sailed to the marker in Sciropescire, lost the barrel and no-one there. Returned to the original bandit camp, got the barrel again and walked it to the location shown by Buff_Pizza (nice one, post liked!) Barrel handed over, quest completed.

  • TrainzmanUK
    1 posts

    @charlie2345p I just gave up, as I headed south and dropped the barrel in the water as i was being attacked and can no longer pick it up.....

  • Comeongeeze
    9 posts

    Both the cattle finding and bring back the brew have end points that are nowhere to be found marked by the marker, in the cattle finding one the kid hops out of the boat and just stays in the water so I cant end it. The side quest with the dead guy bandits threw a rock on cannot be ended in pichenga, and I still can't start the quest with the old man who plays his instrument next to a tree on the little island and has 2 notes written by him.

  • TheCosmicBob
    76 posts

    The ale one wanted to send me off the map, the quest marker was way to the north west. I just checked Youtube for someone who figured out that the barrel was just a little bit away. Then I wandered toward Ravensthorpe with the barrel until I found the guy and his boat. Where he insulted my jab.

    For the cows, I still haven't upgraded my cattle farm, so I can't do the quest, but nonetheless there's a quest marker off in the middle of nowhere.

    This Yule thing seems as buggy as the regular game. But I haven't rage quitted yet. So I count that as a win.

  • kalex100
    22 posts

    @horcrux48 OH I TOTALLY AGREE with you, I made a comment prior to the one above and it was flagged because someone's feels got hurteded by the facts.

  • kalex100
    22 posts

    @dragonlady_1990 You don't put it on the boat, you meet the assistant at his boat and he takes it, the map marker is broken for this, head to the "broken bridge" near the bottom of where you get the barrel, then head north from there along the coast, the assistant will be there, and the map marker will fix itself.

  • dr.dray03
    1 posts

    @veleskyr This guide is the only real fix currently
    Just going south east is the best solution, glitched marker moves when you get close

  • KennedyClan420
    1 posts

    I'm having issues with every event in the festival not able to complete any of the missions. The cow hunting one i have found 3/4 meat but there are no more to be found. The barrel mission the man has disappeared and I put the barrel down to fight some people and I came back to retrieve it and it had completely disappeared I then try to go to the quest marker anyway and its 245m underground by a cursed area some 3000m from where I picked the barrel up

  • RandalThor14
    1 posts

    @fixacv4tloo Same exact problem, Cant complete quest. Disappointing its prob when line of code, when X falls in water reset to place picked up. Hope they fix before festival is over and I can get the holiday events!

    Also, can reload from auto saves as I had tried going back in time to many times and it saved over or wouldnt allow you to go back during (middle of quest).

    1 posts

    I'm having a few issues with the Yule festival. The quest markers are all in wrong locations ( I'm looking at work arounds, thanks) the bow shooting targets seem to be backwards ( have to shoot the backs rather than the actual targets. And the whole festival is just buggy. Please fix. Really disappointing. Won't be playing until all are fixed!

  • jeje_71
    73 posts

    i think the quest marker are not technicaly bugged, but that's just bad design

    i suspect since they didn't have direction marker, just position markers, they used these positions marker to indicate a direction, which somewhat works in third person, but the way they had to make it work was to put an absolute position on the map, that's why the markers always seems to be in an arbitrary position.

    that could have been acceptable if they did at least change the marker to an arrow to indicate a sense of direction instead of a position, but as usual, it's always about the least effort and not quality...

  • Stephke999
    8 posts

    I couldn't complete a single quest for the festival because of the bugs. There's no point in releasing an "expansion" if nothing's working.

  • Brader03991
    4 posts

    @germanredrum mine did this too but waaaaay west, and I got into a boat to make the trip quicker, dropped my barrel into the water and cannot recover it

Suggested Topics